No Activesync In Vista

Discussion in 'Motorola Q' started by Mrkiddman, Mar 14, 2007.

  1. RFI4U

    RFI4U New Member

    Joined:
    Apr 6, 2007
    Messages:
    244
    Likes Received:
    0
    I too had this same issues with my Win XP I followed the instructions here perfectly but still no sync when initiated from the Q until I said wtf and instead of trying to connect to the already present connection I hit the menu button and then hit add and it searched for a connection found the same one it already knew about but when i clicked it this time it synced right up, you might try the same.
  2. MidNight.Diablo

    MidNight.Diablo New Member

    Joined:
    Apr 27, 2007
    Messages:
    28
    Likes Received:
    0
    This thread really helped me to fix my Q:wink:
  3. andykawai

    andykawai New Member

    Joined:
    May 4, 2007
    Messages:
    2
    Likes Received:
    0
    sync

    First go to microsoft's site to check out their troubleshooting issues. If that doesn't work, I would suggest the following:

    First make sure you have 32bit for a 32bit system, and 64 for 64. Make sure you have uninstalled anything that says microsoft mobile device center or active sync or anything else on your computer you might have before you reinstall WMDC.

    Now,on your Q do a few things BEFORE connecting. Go to Connection->USB to PC -> and CHECK OFF "Enable Advanced Network Functionality".

    Next go on your Q to your active sync program. Hit Menu-->Connections--> and check off "Synchronize All PCs using this connection".

    Next go to start--> control panel ---> device manager

    Go to network adapters and uninstall any USB mobile devices (They'll be labeled very obviously, but I forget what the names were. If they are not there skip this step (don't mess with other things not obviously related to mobile devices).

    Next, go to the tab mobile devices (a orange PDA looking thing). If you don't have it move on. Make sure you've uninstalled this one also.

    Finally, turn on your PDA, turn off your computer, plug your pda to your computer via USB cable, and then finally turn on your computer.

    During the driver installation, DO NOT stop the process. Sometimes it will say 'searching'. Leave it alone. Wait til it says ready.

    Go to start->all programs--> windows mobile device center. Make sure that under connection settings you have USB connections enabled. Now, go to active sync in your PDA, hit sync (make sure you have wireless sync OFF, and you have your settings right and for non-ms-exchange connection). TADA. congrats.

    If you didn't make it, I can't help you and you might try the above steps in different orders or wait for microsoft upgrades or try a friends sync cable etc. because I can't help you. Good luck. Also you might want to disable the firewall temporarily to determine if this is an issue. Then once you determine it is you can make an exception (ports).
  4. astock27

    astock27 New Member

    Joined:
    Oct 14, 2008
    Messages:
    2
    Likes Received:
    0
    Still not getting a bluetooth connection

    I followed the steps above and everything seemed fine until i got to step 5. I connected via USB and did an 'sync' just fine. When i then went to the phone's activesync program though, all the menu options are 'grayed out' except 'status'. In other words, I can't click 'connect via bluetooth' as instructed above. I also verified that the registery change has 'stuck' on my PC too. I'm not sure where to go from here. I've been goofing w/this for weeks and am at my wit's end. .

    Has any one else encountered and solved this issue similar to mine? As per the other posts here, i can trade files between the Q and PC via bluetooth just fine. And i can activesync with the Q if i have a USB cable. But when i go to 'PIM synchronization' under 'bluetooth manager' on my Q, then try to add my PC as a synchronizable device, i get the same message as everyone else:

    "Service Not Found

    The service you are requestingis not supported on the device. Please make sure the device is ready and the serivce is enabled".


    I will totally bow at the feet of anyone who can help me tackle this issue...thanks!

    Note: I have COM5 listed as incoming on my PC
  5. duel007

    duel007 New Member

    Joined:
    Dec 29, 2008
    Messages:
    24
    Likes Received:
    0
    All I have to say is THANK YOU!

    I've been wanting to be able to use PDAnet over bluetooth forever now, so I don't abuse my battery by charging constantly. This worked great.
  6. Qikstart

    Qikstart New Member

    Joined:
    Oct 24, 2009
    Messages:
    2
    Likes Received:
    0
    This is exactly where I was at today. So after you've connected your USB and sync'd and now see all your ActiveSync program connection options grayed out, disconnect your USB cable. Once I did that, I was of course no longer connected so all the connection options for ActiveSync on my phone became active again. I selected Connect via Bluetooth and wala! I made my first bluetooth connection and sync'd :dft010:big_smile

Share This Page