New Firmware Released - 28DR

Discussion in 'Moto Q 9h' started by bmurf, Jul 16, 2009.

  1. kareljack

    kareljack Active Member

    Joined:
    Apr 22, 2008
    Messages:
    2,077
    Likes Received:
    15
    I was just about to ask myself...
    I havent dealt with monsterpacks/flashes since my moto razr days at motomodders.net...so how does a monsterpack work with Win Mo??

    Thanks..
  2. djdownhill

    djdownhill New Member

    Joined:
    Jan 9, 2009
    Messages:
    37
    Likes Received:
    0
    It means that if your phone us unlocked like if you are using the phone on Tmo and you flash this Monsterpack it will lock your phone to AT&T and you will have to unlock the phone again to use it with Tmo.

    In addition. You flash this Motorola just like most other Motorolas. With RSDlite. I used RSDlite 4.3 without any problems.
  3. kareljack

    kareljack Active Member

    Joined:
    Apr 22, 2008
    Messages:
    2,077
    Likes Received:
    15
    Right.. right... the monsterpack contains the carrier specific branding..
    Wow, I should have known that.. it's been awhile.
    Ahhhh memories... monsterpack flashes, SEEM editing.. gawd there was something else we used to do..another type of flash. damn my memory.
  4. djdownhill

    djdownhill New Member

    Joined:
    Jan 9, 2009
    Messages:
    37
    Likes Received:
    0
    :laugh:

    Yeah:

    Monsterpacking
    Flexing
    Language pack flash making
    Custom Font Flashed
    Custom Monsterpack making
    Seem Editing
    Skins
    DRM
    Funlight Editing/making

    I couls go on and on....

    You name it and I/we have done it.......
  5. ad187420

    ad187420 New Member

    Joined:
    Jul 31, 2008
    Messages:
    66
    Likes Received:
    0
    I cannot get that to work on Win 7 x64 Ultimate. Are you running x86?
  6. Sathanvs

    Sathanvs New Member

    Joined:
    Feb 12, 2009
    Messages:
    245
    Likes Received:
    0
    This was an option in Vista as well. If you right clicked on a program and went to properties, then the compatibility tab, you could execute any program in any environment simulation.
  7. ad187420

    ad187420 New Member

    Joined:
    Jul 31, 2008
    Messages:
    66
    Likes Received:
    0
    I have tried every environment in the list on Windows 7 x64. :(
  8. Sathanvs

    Sathanvs New Member

    Joined:
    Feb 12, 2009
    Messages:
    245
    Likes Received:
    0
    I just ran rsdlite 4.3 and used the monsterpack and it seems to be stuck on erasing flash memory. Is this normal to take a long time? it's been about 5 minutes now. I don't want to disconnect anything. Any help. I'm kinda nervous about it now. It says it executed 100% under progress.


    Update - After about 15 min it finally came back in RSDlite that the flash failed. And the phone was stuck in flash mode. I pulled the battery and it rebooted like normal, but my modem version is MODEM4_U_40.11.40R_04, so it looks as though nothing took. Any ideas as to what went wrong? I'm running vista. Must I run RSDlite as an older os?

    Update - Well after going to Motorola's site and downloading a new MSU it updated finally...but I wasn't aware it would wipe everything! WTF!!! Anyway, since the update my Opera and PIE won't connect. I'm downloading Skyfire to test that as well, but as of now I get texts and emails just fine, but no web browsing.
  9. GraemeCR

    GraemeCR New Member

    Joined:
    Jul 27, 2007
    Messages:
    392
    Likes Received:
    0
    Hey dj! .... right behind you. Been there, done that!:laugh2:

    Those were the days......
  10. ninjaap

    ninjaap Moderator

    Joined:
    Mar 23, 2008
    Messages:
    6,932
    Likes Received:
    22
    Yes, I'm running x86. How far did you get? You have to run the Program Compatibility twice, first to install MSU, then again to run MSU once installed. Which version of MSU did you download? Because they don't support x64. Try downloading XP version from M$ and try to run that on your machine.

    I never knew about this feature on Vista.
  11. ad187420

    ad187420 New Member

    Joined:
    Jul 31, 2008
    Messages:
    66
    Likes Received:
    0
    I cannot get MSU to install at all. I am 100% sure it the x64 issue causing this. I'll just have to take the MSU and slap it on a usb stick and borrow a friends' pc I guess. LOL :gasp:
  12. ijakers

    ijakers New Member

    Joined:
    May 18, 2008
    Messages:
    42
    Likes Received:
    0
    tells me there are no updates available for this phone
  13. mateo_f4

    mateo_f4 New Member

    Joined:
    Jun 5, 2008
    Messages:
    4
    Likes Received:
    0
    I have this issue also; it does not seem to recognize my phone as AT&T (which it isn't, but has AT&T ROM loaded).

    Does anyone have the actual ROM .sbf file for the update? Specifically for the radio? MODEM4_U_40.11.40R_07 ?


    Thanks
  14. Sathanvs

    Sathanvs New Member

    Joined:
    Feb 12, 2009
    Messages:
    245
    Likes Received:
    0
    I had problem with the msu telling me there were no pdates and my phone is AT&T. I clicked the link in the msu to goto the update site and on there it recognized my phone and model and gave me a new download. I had to install a new msu but this time it also recognized my phone and updated everything successfully.
  15. bmurf

    bmurf New Member

    Joined:
    Aug 29, 2008
    Messages:
    130
    Likes Received:
    0
    when you download and install the update software, I believe the sbf is downloaded with it. check the installed directory.
    also, as long as you have an official att rom loaded, the upgrade should continue. when it asks you when you purchased the device, select 2 months ago.
  16. marklichengwu

    marklichengwu New Member

    Joined:
    Aug 28, 2008
    Messages:
    156
    Likes Received:
    0
    Wow, zillions of .menc's

    I just checked the entire memory card and I must have had 100 unusable .menc files that were taking up space, that I had to delete one by one.
  17. 03hdfatboy

    03hdfatboy New Member

    Joined:
    Oct 14, 2008
    Messages:
    50
    Likes Received:
    0
  18. wnrussell

    wnrussell Active Member

    Joined:
    Sep 2, 2008
    Messages:
    1,314
    Likes Received:
    1
    Well MSU stopped working with my old phones a little while ago and lots of folks in the phone forums agree with that.
  19. 03hdfatboy

    03hdfatboy New Member

    Joined:
    Oct 14, 2008
    Messages:
    50
    Likes Received:
    0
    That's what I did and I'm installing the update now. I use to have software for downloading roms but somehow got lost or deleted so this way worked for me.
  20. 03hdfatboy

    03hdfatboy New Member

    Joined:
    Oct 14, 2008
    Messages:
    50
    Likes Received:
    0
    back in the day I tricked out my V3i and every one that saw it was like how'd ya do that? yep those were the days :dft003:cool

Share This Page