need help, my sync won't pick up my phone with usb

Discussion in 'Moto Q 9m' started by jacobennis, Feb 13, 2008.

  1. jacobennis

    jacobennis New Member

    Joined:
    Dec 8, 2007
    Messages:
    46
    Likes Received:
    0
    need help, my sync won't pick up my phone with usb

    so i installed activesync 4.5 and went to link up with my phone and nothing. it does not connect as it should. and i really need it to connect becasue i want to install my wifi driver and get it working. can someone please help me?
    thanks
    -Jake

    btw i already tried uninstalling/installing activesynce a few times, no luck

    it says activesync failed to connect with your windows powered mobile device. when i troubleshoot it just tells me to put the settings to the ones that are already on, so no help there. where am i going wrong?
  2. rainmakerrc

    rainmakerrc New Member

    Joined:
    Sep 30, 2007
    Messages:
    3,612
    Likes Received:
    0
    Maybe it's a problem with your USB cable? That has been the culprit in some cases.
  3. jacobennis

    jacobennis New Member

    Joined:
    Dec 8, 2007
    Messages:
    46
    Likes Received:
    0
    i don't think that is the case. it picks up my phone if i go to my computer, it just doesn't connect it to sync

  4. erupert

    erupert New Member

    Joined:
    Dec 3, 2007
    Messages:
    100
    Likes Received:
    0
    Can you explore it within Windows File explorer? There are some other active-sync specific settings in the phone because it can also be a be a modem. Are you sure that the settings for that are turned off?
  5. jacobennis

    jacobennis New Member

    Joined:
    Dec 8, 2007
    Messages:
    46
    Likes Received:
    0
    how do i check to make sure those are turned off?
  6. vlade117

    vlade117 New Member

    Joined:
    Feb 14, 2008
    Messages:
    6
    Likes Received:
    0
    try this, worked for me when I had a problem connecting:

    - click on the wireless sync icon in the start menu
    - click on settings
    - click on activesync
    - make sure "ActiveSync Connection" is Enabled
  7. erupert

    erupert New Member

    Joined:
    Dec 3, 2007
    Messages:
    100
    Likes Received:
    0
    Start, Accessories, Modem-Link

Share This Page