Mundu IM

Discussion in 'Windows Phone Software' started by theicepelican, May 16, 2007.

  1. lexicon

    lexicon New Member

    Joined:
    Dec 25, 2007
    Messages:
    612
    Likes Received:
    0
    Just downloaded the .cab again from the site as suggested and it's the same v/build number. Which version was the previously posted file?

    FYI I'm using a Moto Q8 GSM w/wm6 if that matters.
  2. lexicon

    lexicon New Member

    Joined:
    Dec 25, 2007
    Messages:
    612
    Likes Received:
    0
    Just got the new .cab from Mundu Support:

    "We thank you for your feedback.

    This problem with MSN seems to have recently cropped up with mundu IM.
    Based on various customers feedback, our developers have worked
    towards a build with fixes for the probable scenarios that might lead
    to this. Attached is the same. Request you to install it on your
    device, and let us know if it works for you. This build also has a
    fixes for the display problems in the chat window."

    http://uploaded.to/?id=o5hy5f

    Now works with MSN - seemingly no issues, all other features are intact

    v4.0.241 (build 11061)
  3. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    Nice work...worked like a charm! I use Palringo but keep Mundu around for..not sure why! Your Q friendly link will come in handy for many folks too. Thanks!
  4. mmd0225

    mmd0225 New Member

    Joined:
    Apr 7, 2008
    Messages:
    2
    Likes Received:
    0
    having trouble with Mundu IM on my Moto Q


    If it works to your liking, I'd say buy it, but keep in mind, I haven't used it yet. That's actually the reason I'm posting. I wonder if anyone can help me. I got an error about needing a newer version of Microsoft .NET Compact Framework the first time I tried to run it. So I found it on Microsoft's website, and installed it to my phone. Now I get an error that says "NotSupportedException."

Share This Page