Moto Q Global (Q9h) and sbcglobal/att email accounts

Discussion in 'Moto Q 9h' started by LuvrGirl, Nov 14, 2007.

  1. LuvrGirl

    LuvrGirl Member

    Joined:
    Mar 28, 2007
    Messages:
    549
    Likes Received:
    0
    Moto Q Global (Q9h) and sbcglobal/att email accounts

    Can anyone help me out with the email settings on my Q Global.

    I have an email account, xxxx@sbcglobal.net, that I'm trying to setup.

    When I setup my sbcglobal.net email using the automatic settings my Q found, it sets it up as follows:

    incoming: imap.mail.yahoo.com
    outgoing: smtp.mobile.mail.yahoo.com
    outgoing auth: yes
    use same name as incoming: yes
    it shows up as an IMAP4 account

    But my Outlook 2003 has the following email settings:

    incoming: pop.att.yahoo.com
    outgoing: smtp.att.yahoo.com
    outgoing auth: yes
    use same name a sincoming: yes
    SSL yes
    incoming pop port 995
    outgoing smtp port 465

    My email works fine on my Q... but should I manually change the settings on my Q to match my Outlook settings? Why did the Q automatically find those settings instead of the POP3 settings?

    Any advise?

    Thanks!
    MaRiA
  2. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    if it ain't broke, don't fix it...

    secondly the server probably detected a mobile device and therefor used different (designed for mobile) settings..
  3. LuvrGirl

    LuvrGirl Member

    Joined:
    Mar 28, 2007
    Messages:
    549
    Likes Received:
    0
    makes sense...

    would I have any problems because it shows up as IMAP4 on my Q and POP3 on my Outlook?
  4. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    no that should not cause an issue... i use Outlook (pop3) to fetch my work e-mail, and that same mail also comes to the Q via imap. the only "issue" which does not bother me is that the mail on the Q not always comes in as new and thus does not give me a notification about new mail..
  5. Hermn8r

    Hermn8r New Member

    Joined:
    Nov 30, 2007
    Messages:
    54
    Likes Received:
    0
    Sorry to dig up an old topic, but this seems relevant again after the email I received from ATT/Yahoo today:

    "We noticed that you are accessing email using non-secure settings in your email software.... In order to meet this need, please enable SSL... Remember, you need to make these changes if you want to continue to send/receive email using a mail client."

    On my Q9H, I've been using the following settings without problems:

    incoming: pop.att.yahoo.com
    outgoing: cwmx.com
    outgoing auth: yes
    use same name as incoming: yes
    SSL: No and No

    Clearly the problem is that I have not enabled SSL here. However, when I change the settings to SSL enabled (for both incoming and outgoing), the phone says a SSL connection to the server cannot be established. This holds true whether I keep the Outgoing server at cwmx.com, or change it to smtp.att.yahoo.com.

    Anybody successfully using SSL on their Q9H for an ATT email account? Thanks!

Share This Page