Moto Q Black Sound Issue

Discussion in 'Motorola Q' started by DJShocker, Jan 5, 2010.

  1. DJShocker

    DJShocker New Member

    Moto Q Black Sound Issue

    Hi Everyone!

    Ok this is my first SmartPhone lol I have a Moto Q Black Verizon and I love this phone. It's worked great for the month that I've had it. But the weird thing is tonight I was going through my ringtones in the Sounds settings. When I preview them or try to view a MMS message with sound it's REALLLLY LOW but when I recieve a text/mms/or call it's all normal. I've tried resetting the Profiles to Default adjusting volume everywhere else but nothings fixing it. This is really weird cause it's always been on a normal volume.

    Any ideas? I'm very tech savvy so i'm not a newbie...lol
  2. txter

    txter New Member

    push in and hold the scroll wheel till the master volume comes up. turn it up and see if that fixes it
  3. n99hockey

    n99hockey Moderator Staff Member

    wow havent seen that in a while!!
  4. DJShocker

    DJShocker New Member

    no, when i held it in "Earpiece Volume" came up but then it just disappeared...i tried but it kept on taking me to the previous screen i was at :(
  5. DJShocker

    DJShocker New Member

    LOL Scratch that...lol it's 2:30 AM i didn't catch that you said HOLD it in UNTIL it shows up wow...lol blonde moment. Thanks that fixed it!
  6. bberryhill0

    bberryhill0 Active Member

    EWM rox!!!
  7. txter

    txter New Member

    *bows and tips hat*
  8. gnath9

    gnath9 New Member

    lol ... you funny guys !!!

Share This Page