Moto Q 9m Interfering with wireless connection

Discussion in 'Windows PC and Moto Q' started by recombinant girl, Oct 19, 2007.

  1. recombinant girl

    recombinant girl New Member

    Joined:
    Oct 19, 2007
    Messages:
    4
    Likes Received:
    0
    Moto Q 9m Interfering with wireless connection

    Hey everyone! I just got my Q9M last week and finally got around to tinkering with it. Well i've been trying all evening and i can't seem to get things to work.

    Hopefully someone can help me out.

    1. As soon as i plug my q9m into the usb port of my laptop, my wireless connection goes out. I thought it was my router playing games but i tried it out a few times and...yep definitely everytime i plug the Q in, my laptop wireless connection disconnects. I went into the Q itself under active sync and unchecked "Synchronize all pcs using this connection" and still my wireless gets disconnected. This is my biggest problem right now.

    2. I can't get media player to recognize my mobile device. It did the first time i installed wmp, but after that first time, i can't get it to recognize.

    Any help would be greatly appreciated!
  2. recombinant girl

    recombinant girl New Member

    Joined:
    Oct 19, 2007
    Messages:
    4
    Likes Received:
    0
    Ok Nevermind. I got it working now. I guess you can't uncheck the "synchronize all pcs..". I went back and checked it and it started working now. I don't understand why it doesn't drop my internet connection anymore but hey i'm happy.
  3. chrischoi

    chrischoi New Member

    Joined:
    Oct 28, 2007
    Messages:
    41
    Likes Received:
    0
    I'm having the same issue.

    My "Synchronize all pcs using this connection" box was checked. I just unchecked it. But I'm afraid to install Active Sync again. As soon as I plug it in. It cuts out my internet connection. :( I had to System Restore many times and uninstalling Active Sync didn't fix the problem.
  4. igotaq

    igotaq New Member

    Joined:
    May 1, 2007
    Messages:
    956
    Likes Received:
    0
    Go to Start- Settings - COnnections- USB to PC and uncheck that box. Your internet won't get disconnected.
  5. chrischoi

    chrischoi New Member

    Joined:
    Oct 28, 2007
    Messages:
    41
    Likes Received:
    0
    I went to start. I don't have settings. I went through control panel and all the connection icons and nothing...

    Can you tell me where it is?
  6. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    on your Q not the PC
  7. chrischoi

    chrischoi New Member

    Joined:
    Oct 28, 2007
    Messages:
    41
    Likes Received:
    0
    Even when I unplugged the Q from the comp it would still not connect. So I should be fine now right?
  8. igotaq

    igotaq New Member

    Joined:
    May 1, 2007
    Messages:
    956
    Likes Received:
    0
    huh?

    as long as you have the "enable advanced networking" option unchecked, internet should not drop if you connect or disconnect ur phone
  9. chrischoi

    chrischoi New Member

    Joined:
    Oct 28, 2007
    Messages:
    41
    Likes Received:
    0
    I thought I had unchecked it before. Thanks alot. It works now. Now I just gotta figure out this ghost Draft message.

Share This Page