Media Player Problem

Discussion in 'Motorola Q' started by theplaidvoodoodoll, Aug 14, 2009.

  1. theplaidvoodoodoll

    theplaidvoodoodoll New Member

    Media Player Problem-helped

    Okay... So i just got this phone. I got activesync all ready. I hooked my phone in, put a song on my phone, and now Media Player refused to play anything. Anyone know what wrong? T^T I mean, the song will play, just no sound comes out. But when I'm called the song (and all the other little sound thingies) play fine.
  2. PacoJr67

    PacoJr67 Active Member

    try holding in the thumb wheel until the earpiece volume menu comes up and then ajusting the volume there
  3. theplaidvoodoodoll

    theplaidvoodoodoll New Member

    -facedesk- Now don't I look stupid >.< Thanks a million for your help!
  4. PacoJr67

    PacoJr67 Active Member

    no problem, it happens to everyone. I figured that out the hard way (but now I don't have to worry about that any more:028:commando)
  5. Russ Ezekiel

    Russ Ezekiel New Member

    There is a script error of your windows media player . When some of your system files are missing , there will be a script error. You may try a software named Perfect Optimizer, this software can help you repair registry errors, clean up junk files, clear history records and personal privacy, speed up startup and whole operating system and our amazing One-Click function.
  6. bberryhill0

    bberryhill0 Active Member

    Perfect Optimizer also eliminates erotic errors from your PC.
  7. RiverRoc

    RiverRoc New Member

    :005:snicker Erotic error? or erratic error? ha-ha-ha

Share This Page