Low memory alert....

Discussion in 'Moto Q 9c' started by 572Rocfrog, Aug 14, 2009.

  1. 572Rocfrog

    572Rocfrog New Member

    Low memory alert....

    I keep getting low memory, critically low memory and every other memory error/alert message on my phone. I have gone thru and deleted everything but my contacts off my phone and I still get them all the time.

    I did some digging and sounds like everyone suggest to install SKtools well I followed the provided link(http://www.s-k-tools.com/index.html?m_downloads.html#lite), downloaded it and extracted the files went to run the .exe and got an error message that says "sktoolslite is not a valid Windows CE application"

    So what am I doing wrong? What else can I do to clean up my phone?

    Nick
  2. PacoJr67

    PacoJr67 Active Member

    run the exe on your PC and it will install SK tools the next time you sync your phone
  3. 572Rocfrog

    572Rocfrog New Member

    Ok I'll have to try that when I get home. My Mac at work doesn't recognize my phone....:016:upset

    Nick
  4. ninjaap

    ninjaap Moderator

    Missing Sync for Mac to Windows Mobile phones.
  5. bberryhill0

    bberryhill0 Active Member

  6. 572Rocfrog

    572Rocfrog New Member

    Cool! thanks for all the help guys! Got it installed and cleaned up a ton of memory!!!

    :thumbup:

    Nick
  7. bberryhill0

    bberryhill0 Active Member

    I don't know why there is so much junk on a new phone that we need SKTools to clean up but it works.

    Thanks EWM.
  8. PacoJr67

    PacoJr67 Active Member

    it's not that there's junk on a new phone, but like a computer the temporary files need to be cleared out from time to time.
  9. tekas

    tekas New Member

    Got my problem fixed

    Dear all... Thanks a lot for your responses... I was having a big headache having to uninstall one program each day just to keep my phone running :-(

    SK lite fixed my problem... Plenty of space now...

    tekas
  10. Hyundaifixer

    Hyundaifixer New Member

    i went to this site...found the SKtools stuff. Went to the "lite.cab" and it was just a bunch of symbols. So I clicked the link above it "sk tools" I down loaded it and everything. Its on the phone, but now I cannot change sound settings..says "The settings could not be opened". - WTH?!?!?!?!?

    When I turn the phon on, I don't have the sound that plays during start up.

Share This Page