Logging onto WiFI network help

Discussion in 'Samsung Focus' started by TheDFO, Nov 11, 2010.

  1. TheDFO

    TheDFO Member

    Joined:
    Nov 11, 2010
    Messages:
    88
    Likes Received:
    3
    So, I was playing around with my new focus today, and I ran into trouble logging onto my wireless router. First, I had trouble cause, like a dope, I forgot the password. Fixing that issue, it logs on fine once. About 30 minutes later I check it and it's not logged on anymore. Now every time I try and connect, it just sits at "connecting" for quite some time then says it couldn't connect.

    Any help?

    Also, are we able to adjust wifi settings, like what kind of protection the router is using?
  2. chris

    chris Administrator Staff Member

    Joined:
    Jun 1, 2006
    Messages:
    6,069
    Likes Received:
    37
    I've seen this issue with the Dell Venue Pro, but not the Focus. I'm using WPA on my router. Once I login, it remembers me. Maybe try deleting that connection and starting over. That's the only thing I can think of... When you hit Settings > Wifi, there aren't really any options.
  3. TheDFO

    TheDFO Member

    Joined:
    Nov 11, 2010
    Messages:
    88
    Likes Received:
    3
    Yeah, I did what you said, and got it to connect, then when I moved it disconnected and couldn't reconnect. I don't know if it has anything to do with me moving, or if it's how I set up my router.

    On a related note, I can't seem to log into my xbox live profile or marketplace atm. I can use internet, phone, and txt.
  4. TheDFO

    TheDFO Member

    Joined:
    Nov 11, 2010
    Messages:
    88
    Likes Received:
    3
    Well, I think I got it fixed.

    The problem seemed to be reconnecting after the phone turned off WiFi when the screen locked.

    Anyway, I set my router from WPA+WPA2 to WPA and it works fine now. Possibly the focus just isn't WPA2 compatible.

Share This Page