Latest Speed Hack: Make Your Web Browsing Fly!!

Discussion in 'Moto Q Hacks' started by Ballzo, Sep 7, 2006.

  1. Bert336

    Bert336 New Member

    Joined:
    Aug 9, 2007
    Messages:
    370
    Likes Received:
    0
    has this thread gone anywhere yet? or is it still stuck at "settings not sticking" ? i cant even watch youtube videos... it buffers every other second :foot:
  2. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    i suggested a few posts back to try and export the key to somewhere on the phone.. and then after a soft reset all you have to do is click that file with the File Manager to write the reg back to the registry. plus.. how often do you guys reboot the phone.. i had to on sunday due to software that required a reboot but before that i think it was about 2 weeks ago i last rebooted the phone.
  3. cordevil95

    cordevil95 New Member

    Joined:
    Jun 30, 2007
    Messages:
    12
    Likes Received:
    0
    Wow! This hack really made a HUGE difference for me! I did a speed test before and after.

    Before: ~250k
    After: ~700k

    Nice!

    I also just did a soft reset and my values seemed to have stuck.

    EDIT: Aaahh, nope, the values went back. Bummer
  4. Bert336

    Bert336 New Member

    Joined:
    Aug 9, 2007
    Messages:
    370
    Likes Received:
    0
  5. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
  6. iamjames

    iamjames New Member

    Joined:
    Sep 17, 2007
    Messages:
    248
    Likes Received:
    0
    Does this apply to US Cellular (USC?) phones? Because I don't have a nice little DNS number like 168.xx.etc in the "DNS" area, i have
    31 00 36 00 36 00 2E 00
    31 00 38 00 31 00 2E 00

    and so on...
  7. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    sure you're checking the correct key, 'cuz those sound more like MAC addresses, definitely no IP addresses.
  8. beatstalker

    beatstalker New Member

    Joined:
    Sep 19, 2007
    Messages:
    4
    Likes Received:
    0


    Wow! that worked great...thank you! Mine stayed with no problem.
  9. beatstalker

    beatstalker New Member

    Joined:
    Sep 19, 2007
    Messages:
    4
    Likes Received:
    0






    What a HUGE difference...Good lookin out Ballzo!
  10. DslLmi

    DslLmi New Member

    Joined:
    Sep 9, 2007
    Messages:
    150
    Likes Received:
    0
    And this will work on the Q9m?
  11. iamjames

    iamjames New Member

    Joined:
    Sep 17, 2007
    Messages:
    248
    Likes Received:
    0
    i am checking the right area, unfortunately. Maybe it doesn't work on US Cellular phones?
  12. BIGD

    BIGD New Member

    Joined:
    Aug 29, 2007
    Messages:
    1,589
    Likes Received:
    0
    dont be so sure cuz mine stayed for couple of reboots but later on it changed, so make sure it's still there
  13. BIGD

    BIGD New Member

    Joined:
    Aug 29, 2007
    Messages:
    1,589
    Likes Received:
    0
    Guess we all stuck right here huh ?anyone got the solution to make changes stick ?
  14. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    i think i had a "solution", but don;t believe anyone ever tried it.. i posted it a few times so it's out there..
  15. ryant35

    ryant35 Member

    Joined:
    Sep 18, 2007
    Messages:
    865
    Likes Received:
    0
    I checked the time to load one of my most used websites, it took 18 seconds.

    Then I did this hack and the page loaded in 16 seconds. Not bad, but for me it's not worth the trouble of having to change these settings every time I reboot.
  16. daniel

    daniel New Member

    Joined:
    Mar 7, 2007
    Messages:
    230
    Likes Received:
    0
    this doesnt seem to work on MRE3 (latest verizon update)?? Whenever i check the registry key again, it's back to normal...Maybe it's cuz im only changing the registry key...i havent been able to find the file to install on my q....can someone host it?
  17. kdep2002

    kdep2002 New Member

    Joined:
    Apr 29, 2007
    Messages:
    4
    Likes Received:
    0
    what about

    What about Alltel network? Do these settings work for Alltel? Thanks




  18. erikamichelle614

    erikamichelle614 New Member

    Joined:
    Apr 12, 2007
    Messages:
    22
    Likes Received:
    0
    i have sprint and i did all of that. with the numbers.. etc. i get an error message when i try to use the internet

    "the current connection cannot be used for your request. please end the current connection and try again."


    help!
  19. erikamichelle614

    erikamichelle614 New Member

    Joined:
    Apr 12, 2007
    Messages:
    22
    Likes Received:
    0

    ok i just changed the values back to normal and it won't work now either.. whatever this is really %%W%R@ed me over!!!!!!!
  20. erikamichelle614

    erikamichelle614 New Member

    Joined:
    Apr 12, 2007
    Messages:
    22
    Likes Received:
    0
    me again.. last time im posting. i fixed it, i deleted regedit and rebooted the phone. i guess im good.

Share This Page