It's still using data...

Discussion in 'Moto Q 9m' started by itasor, Feb 23, 2008.

  1. itasor

    itasor New Member

    Joined:
    Jan 18, 2008
    Messages:
    159
    Likes Received:
    0
    Do you use picture messaging?

    My data counter is going strong again already this month so I'll have to stop by a store since they don't want to help on the phone.
  2. itasor

    itasor New Member

    Joined:
    Jan 18, 2008
    Messages:
    159
    Likes Received:
    0
    I think I might have figured it out, since Verizon won't help.

    Every time I the phone switches between EvDO and 1x, the PDA little data icon comes up for about 30 seconds then goes away.

    This leads me to believe maybe it's pulling a new IP to get read to send data or getting some network info?

    I seem to be getting a steady ~50kb charge per month, but no one at Verizon can tell why.
  3. dima

    dima New Member

    Joined:
    Apr 14, 2007
    Messages:
    126
    Likes Received:
    0
    Sounds to me like an IP is acquired every time a MMS gets sent and that might explain the small kb increments. They might be charging you for the IP acquisition but not the transfer of the MMS data. This would make sense since the system wouldn't know what the connection is for until the MMS transfer starts taking place.

    If you can, as an experiment, try avoiding sending/recieving MMS for a month and see if the data tallies stop.
  4. itasor

    itasor New Member

    Joined:
    Jan 18, 2008
    Messages:
    159
    Likes Received:
    0
    I think I actually figured this out. You know how when the top right cell signal icon changes to the one with 2 arrows indicating that you have an IP address and are ready to send data? This comes up when you have recently send/received a MMS.

    If this icon is up there, when it changes from EvDO to 1x and back again, the PDA data icon appears when it's changing back to EvDO and pulling another IP from the network.

    However, if the regular Y looking signal icon is there (like if you restart the phone and don't use any data features), the data PDA icon does NOT appear when it switches from EvDO to 1x and back.

    Therefore, I need to figure out or find a hack to immediately have the two arrow icon switch back to the regular signal icon upon using data. This way, it won't stay on and keep pulling a new IP when it's unnecessary.

    Does this make sense?

    Ryan
  5. dsearles

    dsearles New Member

    Joined:
    Apr 21, 2008
    Messages:
    8
    Likes Received:
    0
    You can also disable EVDO as I do. It will stop trying to find an EVDO signal all the time and will thus increase your battery life remarkably. My Q9m gets 4-5 days on a charge with EVDO disabled (granted that's mostly on standby, but with EVDO enabled, it's just 1+ days on a charge).

    Also, to discard that hanging MMS connection you don't have to restart the phone, just go to the Wireless Manager and reset the "Phone" entry to "On" (can't recall what it says but it's other than "On" or "Off")
  6. RussT777

    RussT777 New Member

    Joined:
    Apr 22, 2008
    Messages:
    2
    Likes Received:
    0
    I'm having the same problem except I'm being charged for 80kb. I've had the phone for 4 days. I don't have a data plan and haven't even used the internet. In fact, I blocked mobile web. I haven't sent any MMS and the Verizon rep had the nerve to tell me that I have been.

    Any ideas anybody?

    Also, Anybody know what "Enable advanced network functionality" does? That is under the USB to PC connection option.

Share This Page