I have Windows Mobile 6.1 !!!! (insert jaw drop) Come and get it !!!!

Discussion in 'Moto Q 9h' started by mexiken, Jul 29, 2008.

  1. crshman

    crshman New Member

    Joined:
    Mar 29, 2008
    Messages:
    54
    Likes Received:
    0
    It's page 5 or 6 IIRC
  2. keitai

    keitai New Member

    Joined:
    Jul 22, 2008
    Messages:
    34
    Likes Received:
    0
    That's weird, it worked flawlessly with mine. Be sure your Q9h syncs already with your XP or Vista, maybe that's whats causing your errors. Good luck!
  3. keitai

    keitai New Member

    Joined:
    Jul 22, 2008
    Messages:
    34
    Likes Received:
    0

    I got that Vista driver pop-up as well, but I ignored it and let it do its thing.
  4. iamthekiller

    iamthekiller New Member

    Joined:
    Jul 30, 2008
    Messages:
    64
    Likes Received:
    0
    It is strange.. It did sync just fine with vista, the program saw the phone and put it into bootloader mode just fine, and that's where vista takes a crap and doesn't recognize the phone :angry:
  5. helloq24

    helloq24 New Member

    Joined:
    Jul 24, 2008
    Messages:
    42
    Likes Received:
    0
    ok so ive downloaded the rsdlite 4.1 and installed it and i click on it and the same install setup keeps popping up??
  6. reckoningday

    reckoningday New Member

    Joined:
    Mar 30, 2008
    Messages:
    210
    Likes Received:
    0
    Just got it installed on my phone.. its beautiful. I can't thank you enough Mexican.
  7. crshman

    crshman New Member

    Joined:
    Mar 29, 2008
    Messages:
    54
    Likes Received:
    0
    I'm also getting the SE Flash OMAP Driver issue, i'm still looking for a fix....will post when I find one =/
  8. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    Isn't it ???? I love it so :laugh2:

    You're very welcome. Just make sure you stop by the shoutbox or the forum someday and say thank you to Vermsky, he did the hard part :wink: I just get all the glory :2cool:
  9. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    What OS are you using by the way ????
  10. reckoningday

    reckoningday New Member

    Joined:
    Mar 30, 2008
    Messages:
    210
    Likes Received:
    0
    Vista home premium, why?
  11. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    Because it seems its only working for Vista users right now.

    And everybody on here, and everywhere in general, likes to trash Vista, and I never said anything, cuz it works great for me.

    So I say this with a Nelson attitude, but still feeling bad, a little:

    "HA HA !!!!"

    Karma, remember ???? :2cool:

    He he, just kidding, I'll see if I can help, but thats not really my realm.
  12. kareljack

    kareljack Active Member

    Joined:
    Apr 22, 2008
    Messages:
    2,077
    Likes Received:
    15
    CRAP!!!!! RSD Lite wont detect my phone!
  13. iamthekiller

    iamthekiller New Member

    Joined:
    Jul 30, 2008
    Messages:
    64
    Likes Received:
    0
    Vista usually works fine for me too but it's really failing at the wrong time right now. Are you saying that XP users have failed the update, or that no XP users have tried and succeeded yet? ...because I'm about to try from an XP system.
  14. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    I'm saying no one has successfully flased the file who has XP.
  15. sonikot

    sonikot New Member

    Joined:
    Jul 30, 2008
    Messages:
    18
    Likes Received:
    0
    vouch that it works! playing with it now.. so much for going to bed early, :2cool:

    and i have xp.
    and i am in bermuda for the summer, called att after install. they gave me unlock code.

    if your having a problem make sure you are up to date on your windows updates.

    thanks mexi.
  16. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    Glad to see the first person got it to work on XP. Enjoy.
  17. kareljack

    kareljack Active Member

    Joined:
    Apr 22, 2008
    Messages:
    2,077
    Likes Received:
    15
    Unbelievable.... RSD wont detect my phone...
    Frustrated!!!!!
  18. iamthekiller

    iamthekiller New Member

    Joined:
    Jul 30, 2008
    Messages:
    64
    Likes Received:
    0
    ok, tried on an XP system and got the same exact issue... used rsdlite 4.1 and got the same OMAP driver issue. will try some other versions of rsdlite i suppose
  19. sonikot

    sonikot New Member

    Joined:
    Jul 30, 2008
    Messages:
    18
    Likes Received:
    0
    since people having problems. what i did:

    i used the RSD lite. on page 7 of this thread. posted by guardian

    ver. 4.1

    clean download closed all other programs dont loose packets.. dont get corrupt file.

    plugged phone in, unzipped. browsed to file. clicked start. and i suggest dont run other programs.. or try restarting incase another program conflicting.
  20. iamthekiller

    iamthekiller New Member

    Joined:
    Jul 30, 2008
    Messages:
    64
    Likes Received:
    0

Share This Page