I have Windows Mobile 6.1 !!!! (insert jaw drop) Come and get it !!!!

Discussion in 'Moto Q 9h' started by mexiken, Jul 29, 2008.

  1. keitai

    keitai New Member

    Joined:
    Jul 22, 2008
    Messages:
    34
    Likes Received:
    0
    Flashing mine almost done. :D
  2. Falconone

    Falconone New Member

    Joined:
    May 23, 2008
    Messages:
    46
    Likes Received:
    0
    Hey mexikan, could you edit your first post so with directions and links?

    going to try this tomorrow, thanks
  3. Guardian

    Guardian Active Member

    Joined:
    Apr 25, 2008
    Messages:
    1,592
    Likes Received:
    0
    SHIT SHIT SHIT SHIT SHIT SHIT....sorry I am disappointed and torn.
  4. RJNJC

    RJNJC New Member

    Joined:
    Jan 6, 2008
    Messages:
    346
    Likes Received:
    0
    My and my Q9's battery running a bit low, so will be doing this tomorrow bright and early.
    Please report back how things go, what it looks like etc etc.

    There will be many who have downloaded the file but are jittery about doing anything until someone else tries it and reports back.

    :2cool:
  5. kareljack

    kareljack Active Member

    Joined:
    Apr 22, 2008
    Messages:
    2,077
    Likes Received:
    15
    As soon as I have downloaded and installed RSD Lite 2.7 I will get the 6.1 rom and throw caution to the wind.
  6. crshman

    crshman New Member

    Joined:
    Mar 29, 2008
    Messages:
    54
    Likes Received:
    0
    WOOT, thanks!!

    I've been watching the 6.1 threads for weeks now in anticipation!
  7. kareljack

    kareljack Active Member

    Joined:
    Apr 22, 2008
    Messages:
    2,077
    Likes Received:
    15
    Actually, I should have asked if RSD lite 2.7 would work or if I should try another version...
  8. RJNJC

    RJNJC New Member

    Joined:
    Jan 6, 2008
    Messages:
    346
    Likes Received:
    0
    Any reason for 2.7 over 4.1??
    :2cool:
  9. keitai

    keitai New Member

    Joined:
    Jul 22, 2008
    Messages:
    34
    Likes Received:
    0
    [​IMG]

    Yup confirmed no wifi unfortunately. The Home Screen is way better though, but I'm still playing with it for anything new.
  10. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    Hey guys,

    I went and uploaded the file to 4shared.com.

    Please search for it there. You will find it.
  11. iamthekiller

    iamthekiller New Member

    Joined:
    Jul 30, 2008
    Messages:
    64
    Likes Received:
    0
    can you please link to the version/download of RSD lite that you used? i used 3.8 and got a horrible error...
    failed flashing process. unable to retrieve interface handle (0x7027); phone disconnected

    ..then tried 4.1 from the link another user posted and AVG is telling me it's a virus and it won't open

    ok.. got 4.1 to open and received the same error when trying to flash.

    the found new hardware wizard opens after the phone goes into boot loader mode though... SE Flash OMAP.... i guess my OS doesn't know what to do with the device now and can't proceed?

    FYI, my boot loader screen says: bootloader version: BOOT_U_01.25.00R.NORM USB Cable Connected

    it fails then just sits there and i have to remove the battery and restart
  12. keitai

    keitai New Member

    Joined:
    Jul 22, 2008
    Messages:
    34
    Likes Received:
    0
    Thanks mexiken for this posting this! Too bad there's no wifi, but it's not your fault. :laugh:
  13. helloq24

    helloq24 New Member

    Joined:
    Jul 24, 2008
    Messages:
    42
    Likes Received:
    0
    ok so what do we down load? the 4.1 file or what? and is that it?
  14. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    On Vermsky's recommendation, if you are using Vista, you need to use RSD 3.9 and above.
  15. keitai

    keitai New Member

    Joined:
    Jul 22, 2008
    Messages:
    34
    Likes Received:
    0
    Use 4.1 and ignore the virus pop-up, its harmless!
  16. helloq24

    helloq24 New Member

    Joined:
    Jul 24, 2008
    Messages:
    42
    Likes Received:
    0
    ok after the 4.1 is downloaded than what?
  17. keitai

    keitai New Member

    Joined:
    Jul 22, 2008
    Messages:
    34
    Likes Received:
    0
    I'm using Vista Ultimate and used 4.1, flashed fine for me! :D
  18. keitai

    keitai New Member

    Joined:
    Jul 22, 2008
    Messages:
    34
    Likes Received:
    0
    1.Download SHIP_NORMAN_AP_U_01.09.28R_MODEM4_U_40.11.40R_04_USNORMANATT02NAR2W611A005-ATT_1719931436

    2.Unzip
    3.Install/Open RSDLite and browse for the unzipped file, then START
    4.:laugh2:
  19. iamthekiller

    iamthekiller New Member

    Joined:
    Jul 30, 2008
    Messages:
    64
    Likes Received:
    0
    these updates usually go just fine for me.. i followed that 4 step process in vista using 3.8 and then 4.1 and ran into the same error...
    failed flashing process. unable to retrieve interface handle (0x7027); phone disconnected

    at that point though, vista is asking me for drivers for the SE Flash OMAP... and this is when the update fails. would anybody know where to get those drivers?
  20. helloq24

    helloq24 New Member

    Joined:
    Jul 24, 2008
    Messages:
    42
    Likes Received:
    0

    where do i download that from rsdlite? can i get the link for the rsdlite files again i lost the page? thanks.

Share This Page