how to disable word completion on motorola q 8 upgraded to wm 6.1?

Discussion in 'Motorola Q' started by babiel, Nov 20, 2009.

  1. babiel

    babiel New Member

    Joined:
    Nov 20, 2009
    Messages:
    10
    Likes Received:
    0
    how to disable word completion on motorola q 8 upgraded to wm 6.1?

    i'm using motorola q8, upgraded from 6.0 to 6.1. the firmware worked just fine, but the auto completion feature really bugging me off. i think anyone whose upgraded their q's experiencing the same problems.

    is there any way to disable it?

    thanks :dft003:cool
  2. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    look in settings. Then select text imput.. and it should be an option to turn it off
  3. babiel

    babiel New Member

    Joined:
    Nov 20, 2009
    Messages:
    10
    Likes Received:
    0
    the probs is, there isn't any :( i think the only way to disable it is by hacking the registry....
  4. babiel

    babiel New Member

    Joined:
    Nov 20, 2009
    Messages:
    10
    Likes Received:
    0
    GOT IT!

    HKLM > System > CurrentControlSet > Control > Layouts > e0010409

    replace string Ime File > *none*

    and also string Layout Text > *none*

    restart device and wait a few hours (as i said, a few hours, then it should be deactivated)

    but there is a catch. you cannot input special characters besides that printed on your QWERTY.

    original:

    Ime File > compime.dll

    Layout Text > COMP IME

    :dft012:wink
  5. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    a few hrs?
    that doesnt make any sense

    once a reg edit is done it either works or will work after a reboot
  6. babiel

    babiel New Member

    Joined:
    Nov 20, 2009
    Messages:
    10
    Likes Received:
    0
    dunno, it happens that way...
  7. Weapondrift

    Weapondrift New Member

    Joined:
    Feb 1, 2008
    Messages:
    5,739
    Likes Received:
    0
    Yeah I agree with Hockey on this one, the HKEY should be an immediate change after turning the device back on.

    When you said you cannot post "special characters" do you mean things like > and % and _ etc?
  8. babiel

    babiel New Member

    Joined:
    Nov 20, 2009
    Messages:
    10
    Likes Received:
    0
    okay, maybe a few hours is over rated...

    yup, you can only input special characthers that printed on the qwerty buttons (such as (, ), -, +, &, :, ;, etc)
  9. I8qbert

    I8qbert Active Member

    Joined:
    Aug 24, 2008
    Messages:
    1,463
    Likes Received:
    0
    It is under settings>text input. If you do not have that option then something went wrong during your "upgrade". Since you have a Q8 I would assume you did not get the official update. Also registry changes only take hours if that is how long you take to reboot your system.

Share This Page