Help - Phone Won't Send Email

Discussion in 'Windows PC and Moto Q' started by edwardsjbe, Aug 1, 2008.

  1. edwardsjbe

    edwardsjbe New Member

    Joined:
    Jun 19, 2008
    Messages:
    2
    Likes Received:
    0
    Help - Phone Won't Send Email

    I can receive email on my phone, in fact, I not only receive the email but I also receive an email "heading" (you know, the "to" and "from" stuff, time, etc.) as a text message! (If anybody knows how to stop that, PLEASE let me know - what a pain!) But my phone won't send email wirelessly. It'll look like it's been sent, but it won't actually be sent until I physically hook the phone up to my desktop at the office - then it sends the stuff. Sometimes folks will get 5 or 6 emails a day or so after I thought I sent them. Very frustrating. At the office I'm using Windows XP and Microsoft Office/Microsoft Outlook. Thanks in advance for any help. (I've tried calling AT&T and I've tried taking it in to one of their stores for help - no luck - they only sell the stuff - they have no idea how it works!) - Jim Edwards
  2. Geekster

    Geekster New Member

    Joined:
    Aug 31, 2007
    Messages:
    4,952
    Likes Received:
    0
    How are you sending emails? Google? Yahoo? Hotmail? Through a server at work? Just trying to pin this down a little.
  3. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    After you hit send...are you then selecting Menu and send/receive? The Q will store all outgoing emails till you pc up...or hit send/receive. :smile:

    and...welcome aboard!
  4. tlreese

    tlreese New Member

    Joined:
    Aug 22, 2008
    Messages:
    2
    Likes Received:
    0
    Q 9m will not send e-mail

    I cannot send e-mail either, though I can receive it. I am using AT&T e-mail on phone, but Verizon personnel cannot solve the problem either.
  5. scorrpio

    scorrpio New Member

    Joined:
    Aug 6, 2008
    Messages:
    102
    Likes Received:
    0
    If this is a POP/SMTP account, you can't go through your mail prrovider's server - they will refuse mail coming in from not their own IP. If you carrier is Verizon, you need following:

    On Outgoing (SMTP) mail server screen, put in: smtp.vzwmail.net, check "Outgoing server equires authentication", uncheck "use same name and password for sending".
    In next screen, put in [your mobile phone#]@vzwmail.net (i.e. 1234567890@vzwmail.net). And the password is your Verizon Account password. If you don't have the account, go to www.verizonwireless.com and create one. Be sure to check 'Save password'.

    Oh yeah, about Send/Receive: In the screen where you select how often you Send/Receive, go to Advanced Settings, and check "Send/Receive when I click Send". Now, the phone will send your email as soon as you hit Send.
  6. rfarrah

    rfarrah New Member

    Joined:
    Oct 14, 2007
    Messages:
    1,454
    Likes Received:
    0
    ...Unless you have the correct settings.
  7. mysteray

    mysteray New Member

    Joined:
    May 12, 2008
    Messages:
    36
    Likes Received:
    0
    i'm having a similar problem. i am using a pop3/smtp account, and i'm sure i have the correct settings. it receives messages just fine, but won't send them. i get the following error:
    "The message(s) cannot be sent. Be certain that you have network coverage and that your account information is correct and then try again."
    i did a master reset a few weeks ago, and this was working fine before i did that, same settings. oh, i'm trying to send a picture, if that matters.

    edit: i have a moto q9c on sprint

    update: i got it working. i just deleted the account and set it up from scratch. something must have gotten hosed when i set it up initially.

Share This Page