Having trouble transferring files from Q to MAC

Discussion in 'Mac and Motorola Q' started by versifiervt, Sep 18, 2006.

  1. versifiervt

    versifiervt New Member

    Having trouble transferring files from Q to MAC

    Anyone ever have problems tranferring files from a mounted Q on a MAC via missing sync --> from Q to MAC. I take a bunch of pics with the Q and because of the problem I have, my only option to transfer the pics to my powerbook is to email the pics to my girlfriends email addy.
    Everything works fine on the phone(knock on wood). Missing Sync is a great app. Mounting is no problem. But when I pick a file to 'copy/paste' to a local folder, the connection between the Q and MAC is lost.
    Anyone else have this issue or any suggestions?
  2. chris

    chris Administrator Staff Member

    Have you tried just sending from Q to Mac via the Bluetooth function? I do this all the time with my PowerBook and it's surprisingly fast -- and reliable.

    -Chris
  3. versifiervt

    versifiervt New Member

    worked

    thanks for the suggestion. Blue Tooth worked great. I think missing sync is great but too bad it's not perfect. BUT I did get the blue tooth working with the missing sync as well. Anyway, thanks again.
  4. chris

    chris Administrator Staff Member

    Cool. Glad I could help.

    -Chris
  5. spencew

    spencew New Member

    For some reason my Q says that the blue tooth operation isn't allowed on the device. I'm guessing it means that the Mac isn't accepting its transfer. I've transferred many files from mac to Q with no problems. I've transferred from other devices to my mac with no problem, also.

    Also, I can't browse the root directory of my Q from my Mac. Anyone else have this problem?

    I'm using WM 6.1 on a Q 9h.
    And, OS X on my mac...

    Ok...I'm an idiot...I just used the "Mount" option in missing sync. Works great...still a little puzzled why straight up blue tooth doesn't mesh perfectly, but now very easy to get files back and forth...thanks all!


    Thanks!

    spence

Share This Page