GPS Programs+VZNav=super quick lock on

Discussion in 'Moto Q 9n' started by manbat, Feb 18, 2009.

  1. occfan

    occfan New Member

    what shold the password be ??how many (*) should there be? i have 12 (*)
  2. String

    String Member

    Just leave the password alone.

    I should clarify that the #s represent your phone number.
  3. String

    String Member

    Yes. I do have the unlock done. I have used google maps and wls. Takes about 3-5 minutes.
  4. Aixelsyd

    Aixelsyd Active Member

    ^^^^If you have the GPS unlocked and did the QPST edit also to the gpsOne tab it shouldn't take 3 - 5 mins. Without the QPST hack it will take that long tho. Also when doing the QPST did you set Position Calculation to " Mobile" instead of PDE like shown in the screen shot a few pages back. If you have it set to PDE it will take longer for sure also.

    However if you have the QPST stuff done already you can switch it from PDE to Mobile by doing a seem edit using Radiocomm. this way you do not have to deactive the phone to do it seeing as you can not use QPST to make the edit while it is active on your account. If you do use QPST while it is active your data services will get all messed up for sure.

    Also run a search here and grab a copy of tgpssetup-wm5.cab it will get your fix much quicker then gmaps or WLS. Once it gets your lock and you go to use either of those it should be seconds to get your fix.
  5. manbat

    manbat Active Member

    VZNav in Pittsburg.....

    I just had to fly to Pittsburg for a funeral. I shared a rent car with an Aunt and a cousin. They had opted to get the GPS that Avis supplies. It got us lost. I pulled out the Nap, put on the VZNav and it took us straight to my other Aunts house. Glad I had the VZNav trial when we went. posted with Skyfire.
  6. manbat

    manbat Active Member

    My Trial ends Mar 17

    My trial of VZNav ends Mar. 17. After doing the trial and comparing to amAze GPS...I will not be keeping VZNav. amAze GPS does a similar job...and it's free.
  7. Q-Area51

    Q-Area51 Guest

    I have Amaze on my n but haven't tried it yet. Yours is a great tip. What is the source for the maps? :) -Q
  8. manbat

    manbat Active Member

    I believe Navteq

    ==================
    I believe Navteq....
  9. phil3315

    phil3315 Member


    So, did your "lock on" time get longer after the trial of VZW navigator expired? I'm curious to see if that changed it. I suspect that Verizon is limiting the GPS network assistance to people who are paying them for navigation or making 911 calls. If they're limiting it by the ESN on the network side of it, there will be no way we can change that by hacking our phones.
  10. manbat

    manbat Active Member

    When I called to take off the Trial......

    ====================
    When I called to take off the Trial......The rep told me I had for free until the 3rd.....The end of my billing cycle. So, It's still active until then. I'll report when it ends.
  11. manbat

    manbat Active Member

    Lock on is still about 30 Seconds

    I cancelled the VZNav trial today. My lock-on for GPS is still about 30 seconds inside my house or when I am moving in the car. If I am standing still outside....it is about 15 seconds. Maybe there will be lasting effect from the VZNav. It took about 3 minutes before the VZNav Trial. I'll give it a few more tests tomorrow. I never did the QPST edits. Don't want to take the chance that I won't be able to re-activate.
  12. manbat

    manbat Active Member

    First use of Google Maps today...

    My first use of Google Maps today had a lock on time of 40 seconds......and that was in a "strange" area. I am begining to have the thought that there has been a lasting effect from having the VZNav trial on the phone. Posted via Q9n w/ Skyfire
  13. kwood129

    kwood129 Member

    Just thought I would throw this one out there. I have tried Route 66 version 7 on the nap. It recognized the gps without any problem. Yet another program that can be used once your GPS is unlocked
  14. teddyearp

    teddyearp Member

    Forgive me if I'm not in the right place to ask this, but I have tried twice to get VZNav for advanced devices added to my account, but failed on both attempts with VZW CS. The first time was with my V9m active. The second was tonight with my Nap active. Both times CS told me to call back when I actually had an advanced device active on my account.

    Where should I go? And/or what's the best way to do this?

    TIA, teddy
  15. manbat

    manbat Active Member

    When I did mine ...I just started the VZNav on the Nap. It told me to dial *611 to be provisioned. I called and they asked what type device...I said Q9c. They said thank you...Provisioned the device. Now I can turn it On\Off with My Verizon.
  16. Aixelsyd

    Aixelsyd Active Member

    When I provisioned mine I just called in and said I would be getting one soon and was told it needed to be provision prior to activation. Gentlemen on the phone said yes that would be correct I'll do it right now so it is ready for when you get the device.

    FYI tho I didn't talk to CS I went to tech support to have it done. I'm pretty much done talking with CS as they all seem to be a bunch of idiots and are mostly clueless. Only thing I'll talk to them for is billing issues now.

    @Manbat; Curious after having VZ Nav active and getting the locks quicker have you ever read your QPST service programming? If so are any of the values filled in on the gpsOne tab showing VZW's network IP's and port stuff.
  17. manbat

    manbat Active Member

    I have never gotten around to doing the virtual serial port. I do have the QPST program though...used it with phones in the past.
  18. Aixelsyd

    Aixelsyd Active Member

    All good was just kinda curious if you had ever done it.

    FYI tho setting up the virtual port is way easy. takes about 2 mins once you have the software installed. If you did want to do/try it let me know I'd be glad to help with the virtual port if you need any help.
  19. teddyearp

    teddyearp Member

    Well, I had some interesting shtuff happen yesterday. As I posted, I haven't had VZNav for advanced devices added to my account, but was using GoogleMaps under TGPS for my trip to 'town'. It took TGPS a couple of mins to get the 'lock' and then I was golden for my four+ hour trip. Well, except when I was on my way back and going through a 'dead' area, and that's where it gets interesting. My data went dead, GM wouldn't/couldn't connect, and just for kicks, I tried IE and had the same result. So, I re-booted the phone and as soon as it was back up, I started TGPS and got a lock within maybe 2-5 seconds and all data was restored.

    Hmm, wish it was always like that. JFYI, I'm using the Alltel settings in my aGps within QPST, via Virtual Serial Port, of course.
  20. kwood129

    kwood129 Member

    So does that mean you were out of the "dead" area or do you think it did better because of the GPS? I can't wait for my nap to be activated so I can see what it can really do. Right now I'm using route 66 for navigation just to have fun with it. My kids like to see the map move around as we are driving.

Share This Page