GMail Solution!

Discussion in 'Motorola Q' started by Jeff, Jul 27, 2006.

  1. Jeff

    Jeff New Member

    Joined:
    Jul 25, 2006
    Messages:
    14
    Likes Received:
    0
    GMail Solution!

    OK, I realize that we've already been through a "how to set up GMail" thing more than once, but I have a few things to add.

    I personally use GMail with Mozilla Thunderbird. I like having my mail available to me offline, I like Mozilla Thunderbird over a web based email. However, I also want to be able to check my mail with my Motorola Q. This presented a few problems. I was also having trouble with anything I downloaded from GMail disappearing from my inbox whenever I hit Send/Receive.

    Here's the trick. I'm actually using two email addresses now. Here's the steps as close to in order as I can give them.

    1. Visit Virus Free Email™ - Making Email Safe For The Masses or your free Pop3 account of choice. Not all work, this one does.
    2. Sign up for a VFEmail account.
    3. Set up your Q to access your VFEmail account.
    Your Name: Your name here
    E-Mail address: Your GMAIL email address here, not your VFEmail one
    Automatic Setup: UNCHECKED
    Username: youraccount@vfemail.net
    Password: yourpassword
    Domain: LEAVE BLANK
    Save password: CHECKED
    Server Type: POP3
    Account Name: GMail
    Network: The Internet
    Incoming Server: mail.vfemail.net:110
    Require SSL connection: UNCHECKED
    Outgoing Server: mail.vfemail.net:587
    Outgonig Server Requires Authentication: CHECKED
    Download settings: Whatever your preference is
    4. Go to your gmail account.
    5. Hit Settings|Forwarding and POP
    6. Set up your GMail account to forward to your VFEmail account
    7. Set up your Gmail account to be POP3 downloadable by Thunderbird or your POP3 client of choice

    Voila

    Here's the deal. It seems that some email servers dont like the way the Q Email software works. I dont get it, but I decided to work around it. When you send email from your Q, it wil LOOK like its coming from Gmail.

    Other options you can do. If you use your gmail web based and like to be able to track conversations, try using the vfemail incoming pop3 account and the gmail smtp account. If you do that, you'll have to go into outgoing server settings and use a different username and password. I tried this and it didn't work for me. Maybe it'll work for you.

    Oh yea, I got a weird error when I first sent and received email with VFEmail saying that the server didn't have a certificate. It still works. Anybody willing to tell me that I shouldn't be using this server because of that?

    - J
  2. Marvin H.

    Marvin H. New Member

    Joined:
    Aug 14, 2006
    Messages:
    34
    Likes Received:
    0
    Great info!! Gmail was really making me mad when it would delete my read messages from my inbox. It is working like I would expect it to when you forward gmail to vfemail.net. Again thanks so much for the info.

    Marvin
  3. dawn

    dawn New Member

    Joined:
    Aug 18, 2006
    Messages:
    12
    Likes Received:
    0
    finally some instructions that worked perfectly. thank you.
  4. Rhstevenson

    Rhstevenson New Member

    Joined:
    Aug 3, 2006
    Messages:
    212
    Likes Received:
    0
    Has anyone else tried this alternative and would recommend it? Thanks!
  5. dling1971

    dling1971 New Member

    Joined:
    Sep 6, 2006
    Messages:
    4
    Likes Received:
    0

    Worked like a champ!!:thumbup:
  6. jinq

    jinq New Member

    Joined:
    Sep 7, 2006
    Messages:
    2
    Likes Received:
    0
    About getting the outgoing server to be for gmail... (I use web based on gmail and prefer track my conversations... IMO, its the best feature of gmail)

    here's what you need to do:
    at the outgoing server,
    type in smtp.gmail.com:465
    check the "Outgoing server requires authentication step"
    click on "Outgoing server settings"
    check the "Use different user name for outgoing server" option
    User name: "your gmail user name"
    Password: "your gmail password"
    Domain: LEAVE BLANK
    check the save password option
    check the "Require SSL connection"
    hit done and then follow the rest of Jeff's instructions.

    This will make sure that outgoing mail is routed through gmail's servers and not the VFE servers which means that if you use gmail with a web interface (like I do), when you click on the conversation, you'll see the emails that you've sent in response.

    Now if only I could get it to check more often....
  7. frankieboy

    frankieboy New Member

    Joined:
    Sep 9, 2006
    Messages:
    12
    Likes Received:
    0
    This worked perfectly for me. Thank you for ending the frustration!
  8. Yohng Yiao

    Yohng Yiao Guest

    Nicely done!!!
  9. Kennyb123

    Kennyb123 New Member

    Joined:
    Mar 13, 2007
    Messages:
    12
    Likes Received:
    0
    Thanks guys... it really does work perfectly!

    ( I recommend Jeff's original idea combined with Jinq's recommendation)
  10. caloosa3

    caloosa3 New Member

    Joined:
    Mar 22, 2007
    Messages:
    4
    Likes Received:
    0
    Great solution. Although I just used two separate gmail addresses, one to receive, forward and send emails and the other for the Q to connect to and download the forwarded emails. This allows me to have outlook and the Q receive messages sent to the same email address.
  11. dawei213

    dawei213 New Member

    Joined:
    Mar 27, 2007
    Messages:
    10
    Likes Received:
    0
    Another way is to put the word "recent:" before your user name.
    So for the screen with the username, password and domain, have the following:

    Username - recent:username
    Password - yourpassword
    Domain - ---blank---

    When it sends and receives email, it does not remove my read email from my online gmail account. Easier than setting it up via another account (though the OP's setup does work nonetheless).
  12. kitvan

    kitvan New Member

    Joined:
    May 8, 2007
    Messages:
    8
    Likes Received:
    0
    thanks!

    :laugh2: Thanks! Works for me.
  13. armyturtle

    armyturtle New Member

    Joined:
    Jun 13, 2007
    Messages:
    226
    Likes Received:
    0
    FYI - So far (as of 29 SEPT 2007) the "recent:username" solution works just fine. I'm going to test further in a few minutes to ensure that none of my emails disappear.
  14. rocawaves17

    rocawaves17 New Member

    Joined:
    Sep 30, 2007
    Messages:
    16
    Likes Received:
    0
    Gmail

    Setting of the gmail was no problem, BUT why is it that everytime I send an email from gmail from my computer, ANOTHER copy is sent to my phone??? I think it's also vice versa too. I would like to use outlook, but my comp. has windows mail instead of outlook.
  15. cincysaab95

    cincysaab95 New Member

    Joined:
    Aug 4, 2006
    Messages:
    10
    Likes Received:
    0
    are you able to get this gmail solution to work with VZW?

    Reason I'm asking is I'm having the same issue as everyone else was having - disappearing gmail! However, when I set up my gmail account, I was having problems sending so VZW recommended I use their vzmail as my smtp account. If anyone knows, please advise!

    Also, now that VZW has, IMO a decent Blackberry, why is everyone still using the Q? Locked into a contract? It does more than a Blackberry, etc? I'm just interested in knowing as I'm thinking of migrating over to the Blackberry Curve when I'm eligible to receive my $100 NE2 in July.

    Thanks!
  16. NYCBadger

    NYCBadger New Member

    Joined:
    Jun 6, 2008
    Messages:
    2
    Likes Received:
    0
    I'm on VZN and used to have the Blackberry but had to switch to a Q because my new company doesn't support BB (don't ask). Anyways, it is BEYOND frustrating that the Q does not allow you to download the Gmail APP - this is ridiculous! I have set up my Gmail using an IMAP account and it seems to work fine for me - why is everyone else having issues with it? The only problem I have is that when I send an email from the Q, two copies of it end up in my sent folder on Gmail. Thoughts?
  17. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    I stay because of this forum....:tounge:
  18. Bozz

    Bozz New Member

    Joined:
    May 1, 2008
    Messages:
    388
    Likes Received:
    0
    The Q is my first smart phone, so I cannot give great opinion of WHY people are with the Q.... what I do know, is that the Blackberrys are not perfect either -- my brother just got a Curve and although he likes it, there are things that bug him.

    For example:

    1. Its handling of email attachments is not very good. Many/most times, they won't even open.
    2. Add-on programs for functionality....... brutally expensive! He wanted one to handle documents, pdf's, etc. and it was $59.95 and subscription based! Not even just a one-time hit.... annual.

    All in all he is happy with it, but some things are a pain with it... I'm sure there are more, but this is all I could think of that he told me.

    Bozz
  19. wow bringing up an old thread.
    just set gmail to imap4.
    you should be good to go.
    I have had zero problems with gmail and what I delete on the phone stays in my gmail inbox on the web with deleted in green next to it.
  20. rdrgzpacio75

    rdrgzpacio75 New Member

    Joined:
    Jun 7, 2008
    Messages:
    2
    Likes Received:
    0
    so helpful so thankful...

    Your instructions were so thorough and not having to receive my gmail emails was a reason I was getting ready to give up on my phone. Really appreciate the info.:laugh2:


Share This Page