gmail? pop3

Discussion in 'Motorola Q' started by dieselwh0r3, Jun 22, 2006.

  1. linclarke

    linclarke New Member

    Joined:
    Jan 3, 2008
    Messages:
    2
    Likes Received:
    0
    Gmail password trouble

    Chris, thank you for the super-clear directions on how to set up gmail on my Q. After completing them, I am still having the issue I was having before. When it goes to retrieve my messages (when I click 'send/receive'), and I enter my password, and check "save password", it says "connecting", then "logging on", and then instead of downloading messages, the password screen pops up again, as though I never entered my password. A few seconds later, I get an error message saying:

    "An error occurred while downloading messages. Verify that you have network coverage and that your account information is correct and then try again."

    I also have Yahoo Mail on my Q, and it does not give me this problem.

  2. sookilee

    sookilee New Member

    Joined:
    Jan 4, 2008
    Messages:
    10
    Likes Received:
    0
    I'm having problems, also.

    When I setup normally (my username), I can't receive any emails... but I can send them.

    I researched and saw somewhere to put "recent:username" as my username, so I did that...

    Now, I can send and receive emails fine... BUT... if I send an email, it shows up in my inbox....

    Sort of irritating, but atleast I'm able to send and receive my email...

    It's a bit unfortunate that things can't just work normally.
  3. tmanAg08

    tmanAg08 New Member

    Joined:
    Jan 16, 2008
    Messages:
    16
    Likes Received:
    0
    I'm having the same problem that a couple of people mentioned earlier in this thread. By setting the gmail POP settings to only enable POP for mail "from now on", I'm able to get messages on my Q (9c, but should be relevant to this discussion), but if I read them and then send/receive again, they disappear. One poster suggested setting gmail to archive messages accessed by POP, but this doesn't correct the issue - they still disappear from my Q once I send/receive after they've been read, and this does archive the copy on gmail, contrary to that poster's experience that it in fact leaves the copy in the inbox.


    Any suggestions on how to get the messages to stay on the Q once they're read and a send/receive has been subsequently performed? This would all be much easier if google would roll out IMAP support for Windows Mobile devices, but for now I guess we're stuck with trying to get POP access to work properly.
  4. jrmalone

    jrmalone New Member

    Joined:
    Apr 3, 2009
    Messages:
    4
    Likes Received:
    0
    You need to use IMAP

    Gmail for windows 5.0 works with IMAP configuration not pop3. Go to your gmail settings on your computer. Click enable IMAP. Click the directions right next to this. Follow them carefully. Note, do not install via autodetect as it will mess up everytime.
  5. jrmalone

    jrmalone New Member

    Joined:
    Apr 3, 2009
    Messages:
    4
    Likes Received:
    0
    How to get emails to show up on homescreen???

    Does anyone know how to set up gmail so that the emails show up on your homescreen like a normal outbox? IE instead of showing up 0 for outbox and say 10 for gmail on a diff page?

Share This Page