gmail? pop3

Discussion in 'Motorola Q' started by dieselwh0r3, Jun 22, 2006.

  1. tj!2k6

    tj!2k6 New Member

    Joined:
    Aug 7, 2006
    Messages:
    1,194
    Likes Received:
    0
    Try applying any of the other POP settings, then change it back and try to check mail from the Q. Of course you'll have to at least send yourself another test message after you are done changing settings so there is some new mail for the Q to download (or for Gmail to let it download).
  2. brewer

    brewer New Member

    Joined:
    Jul 28, 2006
    Messages:
    50
    Likes Received:
    0
    you da man!

    that did it....
  3. MarcoV

    MarcoV New Member

    Joined:
    Aug 8, 2006
    Messages:
    130
    Likes Received:
    0
    Had the same problems as everyone else...went online to my Gmail account and hit 'settings' and POP tab...clicked on 'enable POP only for mail that arrives from now on'...otherwise you'll get ALL the mail since the account was started.

    Works like a charm...

    Thanks for the info...
  4. ibelli

    ibelli New Member

    Joined:
    Mar 5, 2007
    Messages:
    10
    Likes Received:
    0
    Can Receive, But Cant Send!

    I seem to be having the exact opposite problem. When I put messages in my Outbox to send messages, I get the error message: "The Following errors occured while sending and receiving mail:
    An error occured while downloading messages. Verify that you have network coverage and that you raccount information is correct"

    I know for a fact that I am in a coverage area becasue I can receive email just fine, as well as access the internest etc. I know that my settings are correct becasue if I delete the account and the re-set it up, it will work fine for a few hours, maybe a 12 hours. Then overnight, the problem reoccurrs; I cant send messages.

    Any adeas?
  5. CMantis

    CMantis New Member

    Joined:
    Jan 22, 2007
    Messages:
    174
    Likes Received:
    0
    I have set up everything as per the how to and the instructions in this thread yet it keeps kicking me back to enter my password. I even tried recent:myemail@gmail.com and recentmyemail@gmail.com. Any ideas?
  6. shonz

    shonz New Member

    Joined:
    Sep 28, 2006
    Messages:
    40
    Likes Received:
    0
    I can't get it to work either. I keep getting the incoming mail server problem, when in fact it's all perfect. The workaround for me was to forward all gmail to my regular POP3 account, which shows up on my Q. Can anyone tell me how to delete Gmail account from my Q? I can't seem to find the magic word anywhere...thanks
  7. Joe_G

    Joe_G New Member

    Joined:
    Mar 1, 2007
    Messages:
    10
    Likes Received:
    0
    Gmail items were disappearing from my Q inbox until...

    I've tried "enable for mail that arrives from now on". If I send myself mail from another account it shows up on the Q but as soon as I read it, next time I check for mail on the Q it disappears.

    I had to set Gmail account settings on the website to "when mail is accessed with POP" - "Archive Gmail's copy". This seems counter-intuitive to me but it worked. Now it leaves the email on both my Q and the gmail webmail inbox.
  8. ryedin

    ryedin New Member

    Joined:
    Apr 8, 2007
    Messages:
    4
    Likes Received:
    0

    I had this same issue... you have to go to gmail's pop settings and choose "only enable for emails from now on" - stupid fix, but that worked.
  9. hak

    hak New Member

    Joined:
    May 7, 2007
    Messages:
    2
    Likes Received:
    0
    Ditto here on both accounts: 1) it worked; and 2) it's a stupid fix.

    hak
  10. Downpresser

    Downpresser New Member

    Joined:
    May 2, 2007
    Messages:
    8
    Likes Received:
    0

    This is the exact problem I am trying to research. Gmail works fine, but it functions only as a snapshot. It will get any new mail fine, but once you Send/Receive again, all the mail that came in as new last time is gone. You are saying you fixed this with the 'archive' option. Does this affect how the gmail website looks/acts? Do new messages remain as unread/new in the inbox and all appropriate filters, etc?
  11. .plaid

    .plaid New Member

    Joined:
    May 18, 2007
    Messages:
    282
    Likes Received:
    0
    I concur. I watched GMail count through 250+ e-mails and then show me a blank screen.
    I suppose I'm some kind of uber-nerd because I just bought this Q on Friday (not quite 72 hours ago) but GMail said that I've had POP3 enabled since 1/26/06 - around the time I created the account....
    When I changed my setting from 'all' to 'only new' my test e-mail showed up. When I changed it back to 'all' my unread test e-mail disappeared.
    I suppose I'm not a very good uber-nerd because I don't understand why.

    I'll leave the POP3 at 'new from now on' and keep my fingers crossed.
    I suppose I'm a bit a snobby not-so-uber-nerd because the first accessories for my new Q were Season 1 of Babylon 5, a 2GB miniSD, & cladDVD and I am having trouble stomaching the cheesiness and overacting. Ah, the complexities of life.

    All the best,
    .
  12. wera72

    wera72 New Member

    Joined:
    Apr 6, 2007
    Messages:
    28
    Likes Received:
    0
    I have a question. When outlook is running on my computer, I do not receive email when send/receive is pushed. If outlook is not running on my computer, I receive email fine. Is there a way to have the email arrive at my Q while outlook is running on my computer??
  13. scoobee

    scoobee New Member

    Joined:
    May 27, 2007
    Messages:
    6
    Likes Received:
    0
    I am having the same problem. I have enabled POP in gmail, set up the mail as advised, it says it's good. It goes thru "checking X of 444" emails and slowly makes its way thru them, it downloads 2 emails from long ago, and then says finished but my inbox is blank - even those 2 odd emails are gone. Nothing, nada.

    Appreciate any advice.

    Scoob
  14. FourTwenSesh

    FourTwenSesh Active Member

    Joined:
    Mar 25, 2007
    Messages:
    2,844
    Likes Received:
    0
    Does your outlook send/rcv automatically, or do you have to manually do this? If its manually, are you checking your mail on outlook and then the Q? You could try doing that in reverse by sending yourself a test message through your Q (or anywhere else other than your outlook) and see if you receive it on your Q. This is definitely a strange one....
  15. scoobee

    scoobee New Member

    Joined:
    May 27, 2007
    Messages:
    6
    Likes Received:
    0
    I've tried both auto and manual, still nothing shows. Even my test messages don't show.
  16. FourTwenSesh

    FourTwenSesh Active Member

    Joined:
    Mar 25, 2007
    Messages:
    2,844
    Likes Received:
    0
    Here's your answer: the problem is that outlook pulls the email off the server and DL's it to your PC so its not downloadable to the Q...best bet is to have the outlook off when you want to get it on your Q...but you can sync your Q to the PC and get the email transfered over to the Q by using active sync
  17. scoobee

    scoobee New Member

    Joined:
    May 27, 2007
    Messages:
    6
    Likes Received:
    0
    Tried that, still no luck. :-(
  18. mawkowe

    mawkowe New Member

    Joined:
    May 29, 2007
    Messages:
    4
    Likes Received:
    0
    gmail not working on the Q

    I've also set mine up exactly as is outlined on both Motorola Q and gmail. i can send, but i can't receive... anyone out there know the answer to this puzzle?


  19. Radu43

    Radu43 New Member

    Joined:
    Jun 3, 2007
    Messages:
    40
    Likes Received:
    0
    That is what is missing from the tutorial.

    Thank you,
  20. mawkowe

    mawkowe New Member

    Joined:
    May 29, 2007
    Messages:
    4
    Likes Received:
    0
    in gmail settings
    select "Forwarding and POP"
    then select "Enable POP only for mail that arrives from now on"
    then "Save Changes"

    this worked for me, hope it helps you out too

Share This Page