Gmail help

Discussion in 'Windows Phone Software' started by Groovey252, Jan 21, 2007.

  1. _RT_

    _RT_ New Member

    Joined:
    May 7, 2007
    Messages:
    46
    Likes Received:
    0
    I'm having the same problem. Except, as it turns out, my phone is downloading the messages.
    I click "send/receive".
    I get the error.
    I look in my inbox and all new messages are there.

    However, I can't send any e-mail. I go through all the steps. Hit send.
    But the messages never go through.

    Can people post exactly what settings they are using for gmail? And is it working perfectly?
  2. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    yes, it is in post #2 of this thread.
  3. _RT_

    _RT_ New Member

    Joined:
    May 7, 2007
    Messages:
    46
    Likes Received:
    0
    Yup. Those were the settings that had been working fine for me.
    Not any longer.

    :frown:
  4. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    a while ago i had the same issue... all that helped for me was delete the account and re-create it (a few times before it "took")
  5. RJC

    RJC New Member

    Joined:
    May 30, 2007
    Messages:
    54
    Likes Received:
    0

    Wow - It just worked....apparently, a "few" times is 3 for me....

    I thought POP3 Gmail was lost for me on the Q, but it's back!

    Just for everybody's reference, I've deleted and re-created the Gmail account on my phone 3 times before it worked successfully. Sounds a bit quirky and I was very skeptical about this fix, but it worked.

    So, to summarize: Keep deleting and re-creating using the settings from post 2 until your Gmail works again!!!!

    :happy:
  6. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    i will not say i told you so.. but i did :}
  7. Str8KLownin

    Str8KLownin New Member

    Joined:
    Jul 17, 2007
    Messages:
    6
    Likes Received:
    0
    hmmm, i can actually send email, but when i hit send/receive, i get nothing in my inbox. i sent myself an email and i can see it on my PC but nothing shows up on my Q.
  8. RJC

    RJC New Member

    Joined:
    May 30, 2007
    Messages:
    54
    Likes Received:
    0

    I would check your Forwarding and POP settings maybe????
  9. Str8KLownin

    Str8KLownin New Member

    Joined:
    Jul 17, 2007
    Messages:
    6
    Likes Received:
    0
    ive checked "Enable POP for all mail "
    and ive tried "Enable POP only for mail that arrives from now on"

    it says Connecting,Logging on, Sending and Receiveing, Logging Off, Finished. Nothings in the box.
  10. RJC

    RJC New Member

    Joined:
    May 30, 2007
    Messages:
    54
    Likes Received:
    0

    I was curious, so I just sent myself something successfully.

    Do you have "recent" in front of your username?
  11. Str8KLownin

    Str8KLownin New Member

    Joined:
    Jul 17, 2007
    Messages:
    6
    Likes Received:
    0
    now why in gods name did that work??? how would someone actually know to put "recent:" in front of their username in order for it to work... rediculous.

    Thank you for your help. it worked
  12. RJC

    RJC New Member

    Joined:
    May 30, 2007
    Messages:
    54
    Likes Received:
    0

    Hey, don't shoot the messenger!!!!!

    Glad you're up and running again.
  13. RonHighwood

    RonHighwood New Member

    Joined:
    Jun 19, 2007
    Messages:
    6
    Likes Received:
    0
    Couple of Issues

    Ive looked in this thread and havent seen the answers.

    I set up my account just as described in post #2 of this thread. When I hit send/recieve I am receiving all of my old messages from today, even before the point i enabled POP for gmail. I initially received all the emails and then deleted them and hit send/receive for new ones and it then downloaded all of my old ones as well. Is there a way to fix this?

    How do I make sure that I only get a copy of the mail that is incoming to me, right now when I hit send receive I receive my message and the one that was responded to me. (I know someone mentioned changing a setting but they didnt say where)

    Also is there a way to only download unread gmail? I send and receive a lot of emails each day from the Q and would like to only download unread emails.
  14. kaylaxx

    kaylaxx New Member

    Joined:
    Jul 29, 2007
    Messages:
    54
    Likes Received:
    0
    thanks so much :)
    this helped a lot and i finally got it to work
    not to be a bother...
    but say i wanted to connect to yahoo mail
    what would the settings be for that?
  15. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    in order to get Yahoo mail sent this way you have to pay Yahoo for i think what they call Premium.. free mail is only web based (or with the Yahoo Go! v2.0)
  16. emim

    emim New Member

    Joined:
    Jul 23, 2007
    Messages:
    36
    Likes Received:
    0
    Worked like a charm.. thanks a lot!
  17. emim

    emim New Member

    Joined:
    Jul 23, 2007
    Messages:
    36
    Likes Received:
    0
    I also am interested in this answer. thanks.
  18. idlehand

    idlehand New Member

    Joined:
    Jul 9, 2007
    Messages:
    2
    Likes Received:
    0
    This worked out great but I have a question. I have all my mail forward to my exchange server in in my office at work. Including gmail for my personal mails. How can I reply to a e-mail that came in my exchange folder via gmail. Since I dont want to reply to a personal email via my work address? anyone have any ideas?
  19. xBOONx

    xBOONx New Member

    Joined:
    Aug 18, 2007
    Messages:
    24
    Likes Received:
    0
    ahhh thank you so much! it works now. And thank you rudeboy i had to configure my POP settings online
  20. husband_p

    husband_p New Member

    Joined:
    Aug 20, 2007
    Messages:
    2
    Likes Received:
    0
    Seeing Sent Messages in the inbox

    thanks to everyone who posted instructions on how to get Gmail working with the mail client on the Moto Q. I set it up and it works great.

    However in the inbox I see my sent messages as well as the ones i've received. this is a bit confusing as you would imagine. is there a way to hide the sent messages?

Share This Page