Gmail help

Discussion in 'Windows Phone Software' started by Groovey252, Jan 21, 2007.

  1. hotwls13

    hotwls13 New Member

    Joined:
    Mar 8, 2007
    Messages:
    10
    Likes Received:
    0
    Did you go to the gmail.com website (either using your PC or browsing to it using Internet Explorer on your Q), click settings, click pop & forwarding, choose enable pop.

    That was the step i was missing.
  2. hawkim

    hawkim Guest


    I got help from Verizon and got it working. You have to log in to your acct on your computer, go to settings, got to Forwarding and POP tab at top, click on enable POP and Save. then when you are setting up your acct on your Q when you get to the "User Name" box you have to put in

    recent:youremail@gmail.com
    and check box for SSL.
    good luck
  3. TIMP

    TIMP New Member

    Joined:
    Mar 15, 2007
    Messages:
    22
    Likes Received:
    0
    stupid newbie question.

    So doing this will let me send and receive emails on my Q through Gmail right? I am getting a Q today, and this is one of the main reasons I want it.
    Thanks in advance
    Tim
  4. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    yep... that is what it does/can do.
  5. TIMP

    TIMP New Member

    Joined:
    Mar 15, 2007
    Messages:
    22
    Likes Received:
    0
    thanks, just picked up my new Q. So far so good. I'll set up my gmail account soon. I'll post back if I have any problems. Thanks again for your help rudeboy.
    Tim
  6. TIMP

    TIMP New Member

    Joined:
    Mar 15, 2007
    Messages:
    22
    Likes Received:
    0
    ok so, I go online to my GMAIL page and when I try to forwarding and POP tab, I tell it do enable pop for my mail, and when i tell it to forward it, it gives tells me i have to supply an email address to forward to. hwat do I forward it to?
    Thanks
    Tim
  7. hawkim

    hawkim Guest


    I didnt get anything asking me where to forward the mail. I just saved changes and was done. Sorry I cant be of any help here.
  8. tok129

    tok129 New Member

    Joined:
    Jan 29, 2007
    Messages:
    18
    Likes Received:
    0
    You don't want to change the forwarding options here, just the POP options. Leave the forwarding disabled.
  9. TIMP

    TIMP New Member

    Joined:
    Mar 15, 2007
    Messages:
    22
    Likes Received:
    0

    thanks sooo much
  10. brandonk13

    brandonk13 New Member

    Joined:
    Mar 19, 2007
    Messages:
    2
    Likes Received:
    0
    new to the forums and I just want to say thanks for all the work that's already been done here. I've been working on getting my gmail to my phone for 4 days now and after 30 min here it works. This forum/community rocks!
  11. Metaxa313

    Metaxa313 New Member

    Joined:
    Mar 21, 2007
    Messages:
    6
    Likes Received:
    0
    I cant say enough how easy setting up gmail is after reading these simple instructions. Ive had my Q for over a week and followed all direction sent with the phone with no luck, this took me less than 5 min to set up. Thank you again!
  12. kalina

    kalina New Member

    Joined:
    Mar 16, 2007
    Messages:
    274
    Likes Received:
    0
    And the Forum saves the day...

    Again!!!!

    Thanks for the gmail support. There is always an answer on here!
    :happy:
  13. b8b

    b8b New Member

    Joined:
    May 23, 2007
    Messages:
    64
    Likes Received:
    0
    Thanks, Michael. I enabled pop today for all my email from then going forward, as the option stated in gmail, now it says "Status: POP is enabled for all mail that has arrived since 9:58 am" and I set Messaging on my Q to only download last 3 days, but it it showing 1300+ messages to download and it is downloading them all. So I set it to just download today's email, and it says "checking 5 <and counting> of 1390" - I think I see it now, it is just checking all those dates. Strange that gmail even allows it since it is supposedly enabled from now going forward.

    I need help:
    1. How can I make it not look at all these 1300+ emails each time? I twon't send/recieve again until that process is done and I am in 1x coverage so it is taking forever and killing battery life
    2. How do I mark a large number of messages as read? I have read most of these on my computer.

    TIA!
  14. FourTwenSesh

    FourTwenSesh Active Member

    Joined:
    Mar 25, 2007
    Messages:
    2,844
    Likes Received:
    0
    If you can post me a list of all your account settings I can probably find a fix for you. Sorry if its too much trouble:foot:
  15. kellybrf

    kellybrf New Member

    Joined:
    May 20, 2007
    Messages:
    234
    Likes Received:
    0
    i have to admit this thread perplexes me b/c setting up my gmail (and yahoo for that matter) couldnt have been easier. it took maybe the whole of 45s, if that. all you do is go to set up a new account and type in your email address (name was already populated for me) and select automatically configure. just keep hitting next, the only things you need to change are your password and setting your preferances for d/ling messages and sending/receiving. everything auto populated and and ive had no issues sending or receiving.
  16. FourTwenSesh

    FourTwenSesh Active Member

    Joined:
    Mar 25, 2007
    Messages:
    2,844
    Likes Received:
    0
    Neither have I, but I think many cases of gmail issues are due to the fact that a lot of people do not want to RTFM.:2cool:
  17. kellybrf

    kellybrf New Member

    Joined:
    May 20, 2007
    Messages:
    234
    Likes Received:
    0
    edit: nevermind. haha
  18. FourTwenSesh

    FourTwenSesh Active Member

    Joined:
    Mar 25, 2007
    Messages:
    2,844
    Likes Received:
    0
    Read the ***kin manual :wink:
  19. b8b

    b8b New Member

    Joined:
    May 23, 2007
    Messages:
    64
    Likes Received:
    0
    So I got Gmail to work on the Q Messaging, but it doesn't mark the read mail read so I will have to duplicate operations which is not feasible for me (I get 100+ emails a day). So I deleted my Gmail account in messaging and am just using the decent web interface (not into trying to get Java to work and stuff). However, for some reason my phone’s battery is hardly lasting half a day, so every once in a while I look at the tasks running and Outlook or Messaging shows running, even though it has no accounts and I am not synching it. I kill it, look again an hour later and there it is running again, I am wondering if that is killing my battery because I am hardly using it otherwise. Help?
  20. FreeBaGeL

    FreeBaGeL New Member

    Joined:
    May 20, 2007
    Messages:
    22
    Likes Received:
    0
    I followed the steps in this thread and setting up gmail was a breeze. However on my home screen it still marks my new emails as 0, is there a way to set it up to update that number based on this gmail account, or do I have to use outlook for that?

Share This Page