Gmail help

Discussion in 'Windows Phone Software' started by Groovey252, Jan 21, 2007.

  1. ZATZAi

    ZATZAi New Member

    Joined:
    Feb 16, 2007
    Messages:
    284
    Likes Received:
    0
    mfirst's method works... :eek:)
  2. mitchell

    mitchell New Member

    Joined:
    Feb 16, 2007
    Messages:
    30
    Likes Received:
    0
    OK - I posted this elsewhere but got no help - maybe you guys can help me out. My gmail was working just fine until this morning, when it stopped sending my emails that I composed on the Q. MOst of the day I was getting an error message, but now I dont get that, it just doesnt send the emails in the outbox. I didnt change a stinkin thing.

    So, I went in to the wirelesssync site and added the gmail as a pop account (and now the gmail emails also come in to my "oulook email" account on the Q). I can send from there no problem.

    What gives???
  3. diggity

    diggity New Member

    Joined:
    Feb 21, 2007
    Messages:
    2
    Likes Received:
    0
    How do I stop the message threading

    In Gmail, when you send an email, it saves it in a threaded conversation type format, which is nice when you're using a browser. When I use Outlook on the Q, everytime I send and email, it considers the email I sent to be a new email. Is there anyway to stop this and only have what is sent to me, not what I sent, in the inbox?
  4. Da-nteg

    Da-nteg New Member

    Joined:
    Feb 12, 2007
    Messages:
    39
    Likes Received:
    0
    finally got this to work... the word "recent" was missing :laugh2:
  5. cmdace18

    cmdace18 New Member

    Joined:
    Feb 15, 2007
    Messages:
    38
    Likes Received:
    0

    I am having the EXACT same problem. I even know why its causing it, but cannot fix it.

    On Gmails settings, there is an option under settings>forwarding and pop that says "enable pop for all mail" and "enable pop for mail that arrives now"

    when i click the button for enable pop for all mail and click save, it works. but BY DEFAULT, after an uknown period of time, it swtiches back to 'mail that arrives now" and therefore DELETES all the main in the box on the Q.

    Anyone have an answer as to this bug in Gmail settings??????????????????
  6. Nikon777

    Nikon777 New Member

    Joined:
    Feb 23, 2007
    Messages:
    14
    Likes Received:
    0
    Get a Blackberry.







    jk, sorry couldnt resist :laugh2:
  7. Dem Bums

    Dem Bums New Member

    Joined:
    Feb 25, 2007
    Messages:
    2
    Likes Received:
    0
    thank you very much, this helped a great deal.
  8. CogswellCogs

    CogswellCogs New Member

    Joined:
    Mar 4, 2007
    Messages:
    60
    Likes Received:
    0
    Delete Accounts?

    Well, now I have two Gmail accounts in my "messaging" options...how do I delete the darn things so I can get down to adding another one in my futile attempts to get Gmail to work?
  9. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
  10. CogswellCogs

    CogswellCogs New Member

    Joined:
    Mar 4, 2007
    Messages:
    60
    Likes Received:
    0
  11. hawkim

    hawkim Guest


    I keep getting looped back to input my password, and the password was saved, after i input th PW again, i get looped back over and over again.
    I followed the steps including "recent". thnx in advance
  12. ZATZAi

    ZATZAi New Member

    Joined:
    Feb 16, 2007
    Messages:
    284
    Likes Received:
    0
    If you followed the instructions precisely, I would guess either you don't have POP enabled on your Gmail account in settings, or you entered the password incorrectly.

    You have to enable POP access in Gmail first for any of this to work.
  13. hawkim

    hawkim Guest

    a Saudi flag and an assault rifle! you are scary dude. post 9/11 these things dont mix well. what are you trying to say? change your avatar and stop promoting violence with that slogan about assault rifles.
  14. CogswellCogs

    CogswellCogs New Member

    Joined:
    Mar 4, 2007
    Messages:
    60
    Likes Received:
    0
    Not that it's all that important...

    I did get Gmail to run through the headers of my Gmail account, a step further than I've been...but at the end of the day, no inbox view. I did the step-by-step, but would really like the Gmail App version. I can access via web, and since I have PCS Vision, it doesn't eat airtime, but this is really silly.
  15. chris

    chris Administrator Staff Member

    Joined:
    Jun 1, 2006
    Messages:
    6,069
    Likes Received:
    37
    Let's keep this thread focused on Q related issues or I'll be forced to close the thread.

    Thanks.
    Chris
  16. hawkim

    hawkim Guest

    Chris,
    The Questions I had regarding gmail was to get gmail on my Q. I'm sorry if I did not make that clear.
    P.S. Great site, I dont want to be the one to ruin anything here.
  17. adamzapple

    adamzapple New Member

    Joined:
    Mar 6, 2007
    Messages:
    68
    Likes Received:
    0
    Three Ways to Get Gmail

    There are three methods of getting Gmail. One is the Outlook method described above (setting smtp and pop to gmail's servers), the second is browsing to mail.google.com and third -- and in my opinion by far the best -- is to download the gmail app. You should know, however, that the third method requires downloading a jvm from IBM's website. If anyone's interest, I'll post detailed instructions.

    Adam
  18. CogswellCogs

    CogswellCogs New Member

    Joined:
    Mar 4, 2007
    Messages:
    60
    Likes Received:
    0
    Those instructions are elsewhere on one of these threads (Gmail app + IBM j9). Alas, they haven't worked for me. I guess I'm the lucky one. Aside from sucking battery life, the Q works well. When I have time, I'll have to hit the threads on maximizing battery life!
  19. hotwls13

    hotwls13 New Member

    Joined:
    Mar 8, 2007
    Messages:
    10
    Likes Received:
    0
    Thanks everyone for all the info. I just now finally got my gmail to work. I had to add the recent, checked ssl and then found the settings for POP on the gmail website and enabled all pop.

    I am currently downloading 71 messages from gmail and it is going veeeerry sloooowly. Is this normal? If I took the SSL off would it go faster? Once it is done receiving I will take the SSL check box off and see if that speeds it up.

    One other question i have. I am also using my home e-mail (roadrunner) and checking it via pop. It won't let me send using there SMTP server, so i am using gmail's smtp. The problem i have is if i reply to an e-mail through my roadrunner account via Q, if they reply to it, it goes to my gmail account. Does that make sense? Is there any way to work around this?
  20. CMantis

    CMantis New Member

    Joined:
    Jan 22, 2007
    Messages:
    174
    Likes Received:
    0
    Have you gotten this to work? I am having the same problem. I followed the directions precisely. I had no trouble get my work email. Thanks for any tips.

Share This Page