Gmail help

Discussion in 'Windows Phone Software' started by Groovey252, Jan 21, 2007.

  1. Groovey252

    Groovey252 New Member

    Joined:
    Nov 29, 2006
    Messages:
    6
    Likes Received:
    0
    Gmail help

    How can I set up my Gmail account on my phone...Can someone please help?
  2. mfirst

    mfirst New Member

    Joined:
    Jan 14, 2007
    Messages:
    38
    Likes Received:
    0
    .

    After much pain and research, I got my gmail to work:

    In the messages, program, account options - set up a new account:
    Your name: "put in your name"
    E-mail address: "your full gmail address including @gmail.com"

    NEXT

    User name: (this is the key):
    "recent:xxxx@gmail.com" with xxxx being your address. The key is recent
    Password:
    "put in your password"

    Check to save password (I assume you want this)

    Domain is blank

    NEXT
    Server Type : POP3
    Account name: Gmail

    NEXT
    Incoming service
    "pop.gmail.com:995"

    dont check "require SSL connection"

    Outgoing server:
    "smtp.gmail.com:465"

    check outgoing requires auth.

    NEXT

    Then pick the setting you want
    (I have last 3 days)
    and "entire message"

    Connect auto. and check messages:
    again, choose what you want - remember, checking more frequently will eat battery time! (I leave it to NEVER - and check manually myself)


    hope this helps -
    let me know if you have questions


    -michael
  3. Tao

    Tao New Member

    Joined:
    Aug 30, 2006
    Messages:
    158
    Likes Received:
    0
    Instructions for setting up email accounts are in the manual.
  4. mfirst

    mfirst New Member

    Joined:
    Jan 14, 2007
    Messages:
    38
    Likes Received:
    0

    Not to provoke trouble (particularly since I am new to this forum), but you must have the advanced instructions. Granted there are instructions for setting up POP accounts, but the Gmail set-up is far from clear - and only after pulling out a lot of hair, did I figure it out. I think it was this forum which helped. Like most electronic stuff these days, the instructions suck.


    -michael
  5. bcoutlander

    bcoutlander New Member

    Joined:
    Jan 16, 2007
    Messages:
    6
    Likes Received:
    0
    Well, my GMail worked great for a few days. Now when I ever send and receive it removes all my older mail. It was not doing this until yesterday. Anyone have any suggestions?
  6. Groovey252

    Groovey252 New Member

    Joined:
    Nov 29, 2006
    Messages:
    6
    Likes Received:
    0


    Thanks It works fine now, i guess "recent" was the key!:laugh2:
  7. MarcoV

    MarcoV New Member

    Joined:
    Aug 8, 2006
    Messages:
    130
    Likes Received:
    0
    Yesterday, I went to pick up my phone and it had mysteriously defaulted to factory settings. (master reset)

    I started setting up my phone again and went to setup GMAIL and am having a helluva time getting it to work.

    Followed all the instructions...etc. on Windows and on this site and Gmail's site and it constantly asks me for password...WTF!

    Tearing my hair out!

    Any suggestions?
  8. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    i had the exact same issue.... goto Gmail on line > "Settings" > "Forwarding and POP" and check it. that solved it for me.
  9. mfirst

    mfirst New Member

    Joined:
    Jan 14, 2007
    Messages:
    38
    Likes Received:
    0

    On the "2nd" page of the set-up after it asks for your "username", "password", and "domain" if you scroll down there is a check box to "remember password" - easy to miss if you are not looking for it.

    Could this be your problem?

    -michael
  10. andrew4428

    andrew4428 New Member

    Joined:
    Jan 30, 2007
    Messages:
    2
    Likes Received:
    0
    For this step

    Check the "require SSL connection" box because according to the Gmail Help Center it is required for logging into the incoming server; see step 9 in this link.

    Hope this helps.
  11. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    my issue was fixed by checking the Forwarding & POP in my Gmail account settings.
  12. Ushabol

    Ushabol New Member

    Joined:
    Feb 2, 2007
    Messages:
    4
    Likes Received:
    0
    Ok, I changed the settings in my gmail account, and have followed all the instructions in this thread but it still asks for my password over and over again when I try to send/receive on my Q. Any suggestions?
  13. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    you changed your settings to "Forwarding & Pop" plus as a previous poster sugessted you scrolled down on the Q to see and check the remember password ?
  14. MarcoV

    MarcoV New Member

    Joined:
    Aug 8, 2006
    Messages:
    130
    Likes Received:
    0
    Rudeboy...I did all that and the darn thing still asks me for my password.

    Ever since my phone went into 'master reset' I'm having this problem. Before the mysterious reset, I just did the auto setup and it worked like a charm...

    I'm having some serious issues with my phone now and not very happy.
  15. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    does it work now, since you say it work-s/ed like a charm ? if not, i am sorry but i think i am not able to help further..
  16. Ushabol

    Ushabol New Member

    Joined:
    Feb 2, 2007
    Messages:
    4
    Likes Received:
    0
    Yes, I changed the forwarding and Pop settings in gmail and I have the remember password option checked. Any ideas?
  17. CaptainDave

    CaptainDave New Member

    Joined:
    Jan 30, 2007
    Messages:
    16
    Likes Received:
    0
    I need a solution like the Gmail ones

    Hi, everybody

    The Gmail questions are making me feel like one of you clever souls might be able to help me. I'm a day away from the 15-day trial period expiration and if I can't solve this I'm turning in the phone, which wold be a shame, because there's a lot to like.

    I have a personal email account on yahoo, and that works just fine. Easy to set up, sends and receives A-OK.

    But more critical for me is that I can access the emails from my work address, call it Dave@myCompany.com. This runs on my office desktop and home laptop computers through a company called Verio.

    I've set everything up by duplicating the settings I find in my Outlook email accounts page, but the Q keeps telling me it can't find the incoming server (sending doesn't work either). I've spent time on the phone with both Verio tech support and Q tech support, to no avail. Does anyone have any ideas? I'll try adding the word "recent" in front of "Dave" because that seemed to work with the Gmail thing, but it's really a stumper. Help!
  18. MarcoV

    MarcoV New Member

    Joined:
    Aug 8, 2006
    Messages:
    130
    Likes Received:
    0

    You're not going to believe this, but while sitting on the crapper today, I decided to try the auto setup and VOILA! IT WORKED...

    I'll never figure it out. But I'm happy it works....

    Captain Dave, you need to ask your IT guy about the company exchange service...I had the same problem but gave up. Just use my Q for Gmail.
  19. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    <hehe>... let's assume the fact that it started working was not related to you sitting on the crapper :}

    glad you you got it fixed.
  20. CaptainDave

    CaptainDave New Member

    Joined:
    Jan 30, 2007
    Messages:
    16
    Likes Received:
    0
    Exchange service?

    Thanks, MarcoV. What's a "company exchange service"?

Share This Page