Gmail - easy fix for duplicate sent mails

Discussion in 'Moto Q 9c' started by Breeze Loo, Jan 19, 2008.

  1. Breeze Loo

    Breeze Loo New Member

    Joined:
    Nov 28, 2007
    Messages:
    150
    Likes Received:
    0
    Gmail - easy fix for duplicate sent mails

    No longer have to use different accounts for incoming/outgoing servers in order to eliminate the duplicates! (Might just be a solution for IMAP)

    Let's get it out of the way first:
    from your phone -> Gmail -> Menu -> Tools -> Options -> B Sending -> UNcheck "Save copies of sent items" -> Done!

    Here's what i think is going on:
    When you send email via gmail on your phone (not via web; but by the email client set up as POP or IMAP), and you have that "Save copies of sent items" enabled, google/gmail will automatically add a "Sent" Label to that email. The recipient does not see the duplicate but you do because the actual email that you send gets inserted into the conversation as well as the item with the "Sent" label. (look further, i think the recipient does see the duplicates depending on email client.)

    Now, unchecking that "Save copies of sent items" disables google/gmail from automatically creating/adding that label and, therefore, does not add it to the conversation. You might think "but i want a copy of my sent email". No worries...a copy is in your "Sent Mail" folder (where you see "Inbox", "Starred", "Chats", "Sent Mail", "Drafts", etc.)

    here's a pic to kinda illustrate: [​IMG]


    I have mine set for IMAP and have done several test sends back and forth with and without the option checked. I was able to replicate the problem and the fix consistently. Please let me know how it works for you, especially if you have it setup for POP, that would be much appreciated.

    *Edit*
    upon further testing, having set up a POP account, i think it only works for IMAP setups.
  2. eatSleepLaxSoccer3

    eatSleepLaxSoccer3 New Member

    Joined:
    Jun 21, 2007
    Messages:
    72
    Likes Received:
    0
    I don't think people were actually receiving duplicate copies of emails that were sent from my phone (I use IMAP)
    its just the way that google sets up their labels: most imap services just have folders and messages can only me for the most part, in one at a time. but with GMAIL you can have multiple labels, which in IMAP, translates to emails being copied to the folders named after your labels
    I tried the "dont save sent items" option but that was annoying because it turns off saving for all sent mail from your phone including texts

    fix: i've found that going to folders->manage folders-> and then selecting sync on both your phone's "sent items" folder and gmails "sent mail" "folder" and that doesnt create the duplicate issue

Share This Page