FlashBundle1.4.4 - youtube sticky

Discussion in 'Windows Phone Software' started by kerosene25, Apr 1, 2008.

  1. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    try moving the file out of current folder and just have it on the card(not in folder) * shot in dark *
  2. kerosene25

    kerosene25 New Member

    Joined:
    Mar 17, 2008
    Messages:
    152
    Likes Received:
    0
    yea... i wanted to make sure i knew it wasnt working so i could figure out exactly where to start. as of now my only problem is the flash .cab wont install
  3. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    when you see the error that it may not display correctly are you selecting yes? if not do so.
  4. kerosene25

    kerosene25 New Member

    Joined:
    Mar 17, 2008
    Messages:
    152
    Likes Received:
    0
    im in the regular youtube classic and the message im getting is that i have javascript off or an old version of flash. my only option is to click on a link to get a newer version of flash but that is for PC... i guess this flashbundle.cab doesnt work? does anyone else have a file that works with TCPMP?
  5. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    that is the only file currently that works with TCPMP.

    if you are dwnloadin from Q say yes to everything after choosing install location
  6. kerosene25

    kerosene25 New Member

    Joined:
    Mar 17, 2008
    Messages:
    152
    Likes Received:
    0
    when i click on flashbundle file in youtube sticky this is what happens:
    1. it says "dload to my documents", i click "yes" then it dloads and installs to 100% then says "install unsuccessful"
    2. i goto "save as" (under right soft key menu), direct it to my storage card where i already have a copy of the file, it asks me to over write i say yes the the sane as above.
    - i now have a copy in my docs on Q, and a copy in prog files on card.
    I dont undrerstand why this file will not install. i have never had any other problems.
  7. gorgarath

    gorgarath New Member

    Joined:
    Jan 31, 2008
    Messages:
    910
    Likes Received:
    0
    If you haven't tried (though by now you probably have) try uninstalling TCMP, (and the flash bundle if it shows up in your remove programs list, which it shouldn't since you're getting the unsuccessful error, but who knows, strange things sometimes happen,) doing a soft reset, then reinstalling TCMP and the flash bundle, then launch TCMP and goto the options and make sure your associations are set, then try going to youtube.

    Wait... before doing all that, launch TCMP and check your file associations.
  8. kerosene25

    kerosene25 New Member

    Joined:
    Mar 17, 2008
    Messages:
    152
    Likes Received:
    0
    yea i tried checking off ALL the file associations in TCPMP. that didnt work.
    Now im gonna try to delete and reinstall everything..
  9. shuntzy

    shuntzy New Member

    Joined:
    Dec 29, 2007
    Messages:
    28
    Likes Received:
    0
    greeting to you all,
    im sitting here reading these posts gooiing back and forth, now I am a q9c user, and often use this flashbundle to view my videos online such as youtube.com and other websites...
    and this all sound like noone ever used this program at all or never installed anything on their q before..
    1. a filename ending with .cab when clicked upon (wether its on your phone memory or card, depending where you last installed the tcpmp, you want it in the same place) it will start the installation process then question where to install, if this doesn't happen then somethings weird cuz allmost all programs unless you install the manualy, they will be a .cab filename.
    2. I've read everyone giving their suggestions of how togo to youtube to see if the flashbundle is acualy working or not. and im thinking to my self the easiest way to find out is by comyping th linkki so hee may click on it without mistaken it for the wrong link. (what wisdom,)
    so here's the link just click on it like you would any other,
    http://www.youtube.com/watch?v=5ZwiY3q-xfc
    now if the program is installed correctly the a small box with three options will apear to the cursers left 1.play video 2.save video 3.linked page.
    after clicking on the "play video" it shud open the program "tcpmp" and give it a sec to load the vid and shud play when single clicked...
    if this tip was helpful then your welcome, and if not...then sry :)
  10. shuntzy

    shuntzy New Member

    Joined:
    Dec 29, 2007
    Messages:
    28
    Likes Received:
    0
    hmmm... for some reason thelink didn't post...
    so here it is again
  11. shuntzy

    shuntzy New Member

    Joined:
    Dec 29, 2007
    Messages:
    28
    Likes Received:
    0
  12. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    he attempted to install and got an unsucesful message
    he knows how to install a cab as he managed to install tcpmp

    we also mention that he go to the classic version link and not the mobile version

    i also think your link didnt post again

    -Sent from my Q
  13. shuntzy

    shuntzy New Member

    Joined:
    Dec 29, 2007
    Messages:
    28
    Likes Received:
    0
    now for those coming to this site from their q... and would like to test this youtube video.
    you should click on the link posted, and it will say "page cannot be found...etc" press ok, then press the left softkey and "adress bar" and just correct the link and change the "(dot)" for a "."
    sry for the inconvenience but im on my q now and its not letting me paste the link for you...
    g'luck
  14. shuntzy

    shuntzy New Member

    Joined:
    Dec 29, 2007
    Messages:
    28
    Likes Received:
    0
    allright sry for my mistakes here...I can't delete and repost...
    (im not a usual poster) and I didn't realy proofread what I typed...
    so on the last post its the right softkey.. not the left
  15. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    after editing the link its say not a valid link
    what is this video supposed to be of?

    -Sent from my Q
  16. shuntzy

    shuntzy New Member

    Joined:
    Dec 29, 2007
    Messages:
    28
    Likes Received:
    0
    well I just tested it myself..and it works so its strange if it doesn't on urs
    its nothing too interesting, just a video of someone unboxing a moto q... :) (just a random video)
  17. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    either way it doesnt solve the OP's problem

    -Sent from my Q
  18. shuntzy

    shuntzy New Member

    Joined:
    Dec 29, 2007
    Messages:
    28
    Likes Received:
    0
  19. shuntzy

    shuntzy New Member

    Joined:
    Dec 29, 2007
    Messages:
    28
    Likes Received:
    0
    whoops my idea, I don't think its working...I tried to past the utube link so it will be easier to click and test if the program is working... but its not...(sry my bad)
  20. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    yeppers invalid link. perhaps this may help in future Q posting...


    for some reason the OP's Q does not like the flash file.

    What version is on rb's page? maybe a different download source may help

    -like always..from my Q-

Share This Page