Exchange and Lazy IT dept.

Discussion in 'Moto Q 9c' started by rkcoll1, Jan 21, 2009.

  1. rkcoll1

    rkcoll1 Member

    Exchange and Lazy IT dept.

    I have been waiting for my IT dept. to get activesync installed on our exchange server for nearly two months now. I have tried to use OWA on IE on Q, but cannot view emails correctly. I have searched threads way back and tried to find another solution to getting my Exchange Mail. Will Wireless Sync work if my Exchange server does not have ActiveSync? And most importantly is there a program I can use instead of ActiveSync to stay away from paying another $15/month? Any suggestions would be greatly appreciated. Thanks.
  2. PacoJr67

    PacoJr67 Active Member

    it should work. in an exchange account on your phone; it is connecting to the exchange server directly, not to active sync
  3. droseis

    droseis New Member

    rkcoll1, I understand your pain as I had to wait for almost a year before they installed Server Active-Sync here. As to a solution there may be other options.

    You can try another browser to help deal with some of the issues relating to viewing OWA using Pocket IE. If your IT dept. has IMAP or POP running with Exchange even Secure POP or Secure IMAP you could use that for Email at least. Others have used different services to pull mail from their Exchange server so it could be synced using someone Else's servers, but your request to not spend any additional money makes this option move to the bottom of the list.

    I haven't tried this but one thing you could try is to use a hotmail account to pull your mail from the exchange server and sync it to your phone using the windows live for windows Mobile connector. Both are free and work however as I said I haven't tried this so I don't know if hotmail can pull from your Exchange servers. It also doesn't give you your calendar or tasks if you were looking to get them as well.

    As to your question on Wireless Sync, if you mean a wireless connection to your PC to sync then yes it will work without active-sync on the Exchange server. However if you are looking to Sync without making a connection to your PC then no Wireless Sync will not work without Server Active-Sync on Exchange.

    So the best option that I can give you is to try and use POP or IMAP if they are available however if they are not then you could try the hotmail Windows Live option.

    Good luck
  4. rkcoll1

    rkcoll1 Member

    I have one other thing I came across and wanted to ask the IT guys in the audience, I found a way to forward emails out of Outlook 2003 automatically. Microsoft warns about forwarding to an address outside of the company. Do you see that as a problem? I cant see where it would be any different than sending an e-mail to an outside address. This would be a good solution to my prob until IT gets Active Sync on the server for me. Let me know guys. Thanks.
  5. ADHurt

    ADHurt New Member

    Being one of those lazy IT guys and also being the information security guy I would highly recommend against that action. First, check your company policies. If you are in a regulated industry, you may be violating a TON of regs, and corp. standards.

    Second, have you tried to set your mobile outlook to your OWA address & password? I have had success in various jobs with that. Give that a try...
  6. rkcoll1

    rkcoll1 Member

    I am not calling you lazy, just my IT dept. I figured I would get that answer about e-mail forwarding. Tried to enter OWA settings in Outlook Mobile without any luck. Maybe I am setting it up wrong. Anyway I appreciate your answer and will toy with Outlook Mobile some more.
  7. ADHurt

    ADHurt New Member

    For the record, I said I was lazy, not you... just so we agree. :D

    Maybe you can prompt your IT guys to check the MWA (mobile web access) box on their exchange settings. That might allow you to do it.
  8. rkcoll1

    rkcoll1 Member

    I had them check that when we first started a few months ago. It is on. I think I am setting up Outlook Mobile wrong. Is there any way you could run through the e-mail set up so I make sure I put the right settings in? If not, dont go out of your way. Just want to make sure I am setting this up right before I say for sure it is not working. Where I am setting this up on Outlook Mobile on my Q, it is asking for POP3 or IMAP settings. Mine is Exchange so maybe I am in the wrong spot.
  9. n99hockey

    n99hockey Moderator Staff Member

    go on your Q to start active sync
    right soft key and hit add server

    thee you put in your exchange info

    -Sent from my Q9n
  10. rkcoll1

    rkcoll1 Member

    I have done that several times. It will not work until they install activesync on the exchange server. I appreciate everyones help on this subject, I think I am going to have to wait for IT though. If I figure something else out I will let you know. Thanks.
  11. n99hockey

    n99hockey Moderator Staff Member

    alright just wanted to make sure since i saw you try to do it with pop and imap :)

    -Sent from my Q9n
  12. Peregrine

    Peregrine Member

    Speaking as the IT Manager of a small law firm that handles all the phones (Winmoby/BB/Treo's)..... there is NOTHING that needs installed on a Exchange Server 2003 for your Winmoby phone to work.

    Here's how we got the first WinMobile phone to work here 2 years ago (mine):

    Login to Exchange server. Run Windows Update to make sure everything is current. On Q enter OWA information. Email started flowing.

    On Exchange 2003 this is built in to the OS. You don't need to do anything if OWA is correctly configured. I can only assume you are on something older maybe?

    Let me ask you this: does your OWA address begin with http or https?
  13. rkcoll1

    rkcoll1 Member

    OWA starts with http. Do I enter OWA info on Q in Active Sync or in Outlook directly. I have tried this both ways but not sure I am entering it right in Outlook. Have tried activesync config many times with no avail. Get error 850014 i believe it is. Hope this makes sense.
  14. Peregrine

    Peregrine Member

    The reason I asked is because when I first started here they had no SSL encryption on the OWA server (http = not SSL/https = SSL). I kept trying to set it up on the Q and "USE SSL" is turned on by default. It took me a few tries because I was NOT turning that off.
    You can do it either on the phone or on the computer but in your case you need to make sure you DESELECT "USE SSL".
    I don't think this is your issue, though, because if this is wrong it won't throw an error. It just won't connect.
    You can also try using the ip address of your Exchange server.
    Ex: http:\\212.234.233.1\exchange instead of http:\\owa.domain.com\exchange. One of my Treos wouldn't work unless I used an ip.
  15. rkcoll1

    rkcoll1 Member

    Should i be using \\ instead of //? I see you used those in your example. I will try the IP address also. I have use SSL turned off. I appreciate your input. I will let you know if I get something going. If you have any other suggestions please post. I am tired of waiting on IT. Thanks.
  16. rkcoll1

    rkcoll1 Member

    I have the server address right and my login is right because when i go to sync it says sychronizing folders for a few seconds, then gives me the error code 850014. If I change the address or the login credentials it gives me an error of could not connect to server when address is wrong and asks for right login when it is wrong. I think it is in the server itself and unfortunately have to wait for IT.

Share This Page