EVDO Speed Check

Discussion in 'Motorola Q' started by itzhobbes, Apr 16, 2007.

  1. itzhobbes

    itzhobbes New Member

    Joined:
    Apr 15, 2007
    Messages:
    56
    Likes Received:
    0
    EVDO Speed Check

    High I was wondering how you guys check how fast your EVDO connection is?
  2. lexluthor

    lexluthor New Member

    Joined:
    Jan 31, 2007
    Messages:
    598
    Likes Received:
    0
  3. sulster

    sulster Active Member

    Joined:
    Nov 17, 2006
    Messages:
    1,721
    Likes Received:
    1
    lex-- don't you need java to run that? I click on the Mobile speed test link on my Q and it doesn't really do anything.

    TIA!
  4. lexluthor

    lexluthor New Member

    Joined:
    Jan 31, 2007
    Messages:
    598
    Likes Received:
    0
    No. That site works fine for me.
  5. sulster

    sulster Active Member

    Joined:
    Nov 17, 2006
    Messages:
    1,721
    Likes Received:
    1
    Are you using PIE? You just bring it up on your Q and click on the link that says speed test? Do you see a message at all regarding Java?

    Mine says:
    If this page remains then your browser does not full support Java and we cannot test.

    and then it flips back to the original screen...

    ETA: Never mind. I think I figured it out... 33 kbit/sec 1.038s latency 48.358s download time. I have a feeling those are not stellar...
  6. SimpleBinary

    SimpleBinary New Member

    Joined:
    Feb 20, 2007
    Messages:
    280
    Likes Received:
    0
    Here's my results:

    659 kbit/sec
    .0566s latency
    12.949s d/l time

    Not sure how those are.... Unsure
  7. sulster

    sulster Active Member

    Joined:
    Nov 17, 2006
    Messages:
    1,721
    Likes Received:
    1
    They're better than mine! :) Which test did you run?
  8. iLLuSi0nS

    iLLuSi0nS New Member

    Joined:
    Apr 16, 2007
    Messages:
    44
    Likes Received:
    0
    WOWWWWWOWOOOWW... i just hit a all time high,

    1146 kbits/sec 0.261 lat

    I dont think anyone can even come close to this. I can finally say my $150 phone bills are worth it

    :laugh2: :laugh2: :laugh2: :laugh2:
  9. gmardre

    gmardre New Member

    Joined:
    Sep 5, 2006
    Messages:
    850
    Likes Received:
    0
    782 here...

    My cable internet at home has been giving speeds around 600kps for several months. I complained because
    I pay for the faster service. They "fixed" it and now my speeds are back to 7mps.

    But, this is fast for a phone.
  10. SimpleBinary

    SimpleBinary New Member

    Joined:
    Feb 20, 2007
    Messages:
    280
    Likes Received:
    0
    I just ran the 1MB test.
  11. westonea

    westonea New Member

    Joined:
    Mar 5, 2007
    Messages:
    108
    Likes Received:
    0
    1Meg test 245k
    600k test 320k
    in Dayton Ohio....
  12. Fox

    Fox New Member

    Joined:
    Apr 1, 2007
    Messages:
    112
    Likes Received:
    0
    431 - 519k 1Meg Test: Fairfax VA
  13. iLLuSi0nS

    iLLuSi0nS New Member

    Joined:
    Apr 16, 2007
    Messages:
    44
    Likes Received:
    0
    hehe

    i dont want to rub it in, or say it again but here it is

    1146 kbits/sec

    CITY OF ANGELES with wings of evdo
  14. FOOD_STAMP

    FOOD_STAMP New Member

    Joined:
    Apr 7, 2007
    Messages:
    11
    Likes Received:
    0
    1 MB test

    290 kbit/sec
    0.476s latency
    Flint, Mi
  15. RhinoDoc

    RhinoDoc New Member

    Joined:
    Feb 13, 2007
    Messages:
    22
    Likes Received:
    0
    1 mb test, 965 kbit/sec, 0.17 s latency, 8.65 s d/l time. Dallas/Fort Worth.
  16. mashline

    mashline New Member

    Joined:
    Feb 21, 2007
    Messages:
    42
    Likes Received:
    0
    columbus ohio

    947 kbs
    .179 lat

    1.12 meg
    .157lat

    950kbs
    .176 lat

    all with 1 meg file.
  17. Marvelous Merv

    Marvelous Merv New Member

    Joined:
    Nov 29, 2006
    Messages:
    706
    Likes Received:
    0
    [​IMG]

    The first EVDO speedtest I have ever done over 700kb/s!
  18. winotree

    winotree New Member

    Joined:
    Jun 9, 2007
    Messages:
    822
    Likes Received:
    0
    Ohhh...a (con)test. :heh-heh: Been away for awhile and saw these posts and thought it'ld be a hoot to run a test on my SprintQ here in Austin. Here goes:

    1106 kbit/sec
    0.603 sec latency
    7.902 sec dl time

    Tested Saturday 20 October @ 925pm CDT. Whew!!
  19. nevetsm

    nevetsm New Member

    Joined:
    Jun 26, 2007
    Messages:
    84
    Likes Received:
    0
    Awww. 100 kbps? That's hardly evdo. I feel cheated :(
  20. westonea

    westonea New Member

    Joined:
    Mar 5, 2007
    Messages:
    108
    Likes Received:
    0
    you got robbed!

Share This Page