Error when trying to watch videos on YouTube

Discussion in 'Motorola Q' started by dereknags, Jan 24, 2008.

  1. dereknags

    dereknags New Member

    Joined:
    Jan 24, 2008
    Messages:
    32
    Likes Received:
    0
    Error when trying to watch videos on YouTube

    I have been using my Moto Q to browse YouTube and for the most part everything loads fine, except for when I click the "Watch this video" link. When I click the link it starts to load the video in Windows Media Player and then gives me "An unknown error 0x8007274d has occurred." and never completes the video load. I was told by Verizon that this phone could browse YouTube. Does anybody know what the issue might be here? Do I have to update Windows Media Player somehow? I'm not really sure what to do, and need help desperately.

    Someone help please! Much thanks in advance,

    Derek
  2. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    youtube has changed something on their end, hold on to your shorts..someone will figure it out soon :)
  3. dereknags

    dereknags New Member

    Joined:
    Jan 24, 2008
    Messages:
    32
    Likes Received:
    0
    So this error is something everyone is getting on their Q and I don't have to worry because my phone is ok? When did this change happen? Any idea when it's supposed to be fixxed?
  4. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    your Q is as good as it ever was, change just happened a day or so ago.
  5. dereknags

    dereknags New Member

    Joined:
    Jan 24, 2008
    Messages:
    32
    Likes Received:
    0
    you sir are an amazing forum troller, thanks bunches.
  6. dano272

    dano272 New Member

    Joined:
    Jun 29, 2007
    Messages:
    6
    Likes Received:
    0
    so close

    I installed the nokia java midlet linked here
    I am using the esmertec jbed. The application installs and does load up - with nice menu transitions and all - but alas the vids don't play. So close...
  7. MBK2

    MBK2 New Member

    Joined:
    Sep 8, 2007
    Messages:
    2,553
    Likes Received:
    0
    New version of the FlashVideoBundle... 1.4.4 has been developed and All's back to normal with youtube...:wink:

    http://discussion.treocentral.com/showpost.php?p=1319431&postcount=1

    For now you just need to join their forum to have access to download that cab file...
    Eventually I'm sure Rudeboy or Scott will host the cab file on their Apps Page... :smile:
  8. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    say what now ?
  9. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    did he just call you a troll!?:tounge:
  10. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    I think he just called me a troll...were is me stick? :tounge:
  11. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    naah... he wouldn't dare :}

    yea.. got that part, i was wondering why.
  12. shalimarjags

    shalimarjags New Member

    Joined:
    Dec 20, 2007
    Messages:
    18
    Likes Received:
    0
    I'm getting the error message "youtube swf args not found". Anyone know anything? Thanks, all.
  13. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    [sarcasm]
    really ?...
    [/sarcasm]

    please use the search.
  14. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    i really hope you are being sarcastic...
    because the only thing that comes to mind is....can you read?
  15. shalimarjags

    shalimarjags New Member

    Joined:
    Dec 20, 2007
    Messages:
    18
    Likes Received:
    0
    Downloaded the update. Works great, had to shut phone off first though. Sorry for the trouble, guys. Great work you do.
  16. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    so you were serious, and our remarks resulted in a search and find mission :}

Share This Page