Error Message When Immediatly Hitting Redial

Discussion in 'Moto Q 9c' started by Rook, Dec 12, 2008.

  1. Rook

    Rook New Member

    Joined:
    Dec 9, 2008
    Messages:
    32
    Likes Received:
    0
    Error Message When Immediatly Hitting Redial

    Has anyone else experienced an inability to make a call immediately after ending one. I get a message the says "Error Cannot complete call. The signal may be unavailable or the phone number may not be valid. Verify the number and try again." Or, "Error....Operation Failed." This is on a Sprint Q9c and has been happening ever since activation. Before it is mentioned, I have updated my Vision Profile and do so weekly at least. I have called Sprint and had them reactivate the phone and did not use it for about four hours afterward in order to get as clean of an activation. It doesn't happen all the time, and when it does happen I have to exit out of the Dialer and wait about five seconds then I can retry. Also, I don't know if this is related but my phone takes about fifteen seconds from the moment I press the call button to the time it starts to ring on the other line. That fifteen seconds is not the timer for the call, it usually starts to ring at around 7 seconds with about 8 seconds of absolutely nothing happening. And that problem does happen every single time I try to make a call no matter where I am: here in Lubbock, Dallas/Ft Worth/Arlington, San Antonio, Houston, Vail, D.C., etc.
  2. simollie

    simollie New Member

    Joined:
    Oct 14, 2008
    Messages:
    120
    Likes Received:
    0
    I have the same problem with redial on my VZW Q9c. Sometimes it works sometimes it doesn't. When it starts to give the "Error Cannot complete call. The signal may be unavailable or the phone number may not be valid..." message there's no hope to redial. I have to dial the number manually.

  3. Rook

    Rook New Member

    Joined:
    Dec 9, 2008
    Messages:
    32
    Likes Received:
    0
    I don't think you have to dial the number manually, I know that waiting a few seconds counters whatever is happening to cause this problem. I would guess that by manually dialing, you are allowing enough time to pass for the phone to figure itself out. Also, I always, ALWAYS have to exit to the homescreen before it will work again. I have no idea what that is about.

Share This Page