E-mail will not send

Discussion in 'Moto Q 9h' started by Glenn J, Jul 2, 2008.

  1. cyberillusion

    cyberillusion New Member

    Joined:
    Jun 27, 2008
    Messages:
    126
    Likes Received:
    0
    yes, it can be kind of slow...
  2. Glenn J

    Glenn J New Member

    Joined:
    May 25, 2008
    Messages:
    88
    Likes Received:
    0
    No dice after the reinstall: "Failed to send message, server didn't respond".

    D'oh.
  3. cyberillusion

    cyberillusion New Member

    Joined:
    Jun 27, 2008
    Messages:
    126
    Likes Received:
    0
    Ok, lets try another solution that I've read somewhere that has worked for others on this issue. Try clearing your password on the phone for windows live:

    Launch WLM > Account Options > Clear Password (this will not clear your password on the server, only the phone)

    Hit "Yes" then "Done"

    At this point, open a browser to make sure the connection is live and to make sure you can access the internet.

    Go into Messaging > Windows Live > Menu > Folders

    Make sure theres nothing in your outbox.

    Menu > Send/Receive

    It will ask you for your password, enter your password and hit "Sign In"

    Lets see if you can at least get it to login... if it does, it will try to synch your hotmail items.
  4. Glenn J

    Glenn J New Member

    Joined:
    May 25, 2008
    Messages:
    88
    Likes Received:
    0
    Ok this odd. It seems that hotmail is now working via windows live. Not sure how or why...but it's working; for now. Ill keep you all posted.

    Oh. How do you get the phone to alert you (sound) when a new message comes in?
  5. cyberillusion

    cyberillusion New Member

    Joined:
    Jun 27, 2008
    Messages:
    126
    Likes Received:
    0
    Glad to hear its working!

    As for notification sounds, go to:

    Start > System tools > Settings > Sound

    Theres a few options for different notification sounds, including email.
  6. Glenn J

    Glenn J New Member

    Joined:
    May 25, 2008
    Messages:
    88
    Likes Received:
    0
    Thanks! We'll get that set up. Hopefully, it'll keep working. Guessz trhe reinstall worked after all!
  7. Glenn J

    Glenn J New Member

    Joined:
    May 25, 2008
    Messages:
    88
    Likes Received:
    0
    Thanks! We'll get that set up. Hopefully, it'll keep working. Guess the reinstall worked after all!
  8. cyberillusion

    cyberillusion New Member

    Joined:
    Jun 27, 2008
    Messages:
    126
    Likes Received:
    0
    awesome, glad I was able to help and I hope you have no more issues with it.
  9. dafoxs

    dafoxs New Member

    Joined:
    May 4, 2008
    Messages:
    13,994
    Likes Received:
    0
    sounds like hotmail is making you use their ap. never did like MS Live to mush.

Share This Page