downhill battery...?

Discussion in 'Motorola Q' started by rudeboy, Apr 22, 2008.

  1. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    downhill battery...?

    for the second time since i have my Q (Jan 2007) i got the warning that the battery was about to "die" at ~9:30pm last night... did not use the phone that much plus i even had it on the charger for a bit. i kinda blamed the Speereo speech engine i had run for a while yesterday..

    charged it overnight... not even 10 o'clock and only used the Q for a few sms'es and again the Speereo voice engine, either my battery is slowly "dying" (even though i did not start using this battery ~3-4 months ago, original battery i charge on the desktop charger and use it as a backup if needed) or Speereo is using a whole lot of juice.

    will email them with my "findings"...
  2. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    11:30am... battery 50% down, this is not good.. only apps i installed was Speereo and Fizz. going to temporarily un-install as a test.
  3. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    yikes that is not good news for speereo

    -Sent from my Q
  4. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    still not sure of it actually is Speereo or Fizz.... although, tons of folks here use Fizz and i have not really heard anybody complain.

    it does blow, for now both un-installed... will re-install Fizz and see what happens, and go from there.
  5. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    how often does fizz update?

    -Sent from my Q
  6. shaun0207

    shaun0207 New Member

    Joined:
    Feb 14, 2007
    Messages:
    2,079
    Likes Received:
    0
    I use to use Fizz all the time with no problems. I switched to the larger battery just to have it.
  7. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    i thought only when i started it... but after the un-install i just got a msg saying that it could not start Fizzweather.exe or something along those lines... the un-install might not be "clean"..

    yea... i have considered a larger battery but i just can't make myself order one, like the "sleek"-ness of the Q :}
  8. shaun0207

    shaun0207 New Member

    Joined:
    Feb 14, 2007
    Messages:
    2,079
    Likes Received:
    0
  9. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    it only happened once... but we'll see, and yea for a lot of developer i think the un-install is much less important then the install :}
  10. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    that's messed up... had it on the desktop charger and it was still 50% (even though the little icon made me believe it was charging..) turn if off and back on, only 25% left.. switched to the battery that i had in the charging slot on the desktop charger and that ones indicates 100%.

    put the drained battery slot...
  11. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    thats not a good sign...should last much longer with minimal use
  12. Speereo

    Speereo New Member

    Joined:
    Mar 5, 2008
    Messages:
    28
    Likes Received:
    0
    my god, our applications may be imperfect, but killing hardware is... something new. I don't have this one in my bug list ;)

    any chance to switch batteries between same devices?
  13. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    and it has for the last ~18 months :}

    i am/was very cautious to "blame" since i am just not sure what caused it... i did change batteries (luckily i have 2) planning on "testing" with SAPI when you get me the next beta and i will go from there..
  14. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    this backup battery blows... it loses juice very pronto, that is the original one that i've had for as long as i have the Q, the other battery i used about 3-4 months, weird coincidence if they are both toast. can carrier stores test if the battery is good/bad ?
  15. Speereo

    Speereo New Member

    Joined:
    Mar 5, 2008
    Messages:
    28
    Likes Received:
    0
    Actually guys that are into electronics can test them for you. The procedure is described here: http://autorepair.about.com/library/weekly/aa101604a.htm

    Also a good idea would be switching DEVICES not batteries to see if the hardware works OK.

    For example I read about the case when the owner of Asus A730 PDA found out that 1 pin in the row of contacts for CF card was touching the "ground", the body of the device. So the juice was lost 3 times faster than normal. I know Moto Q hasn't got CF card slot, but still it's complicated device. And complicated devices sometimes break :(

    Sometimes a charger can be a problem. That was the case with my Samsung notebook.

    My original PDA battery worked OK for a year, charged daily. Sometimes 2 times a day ))). The "replica" battery, or whatever the name of this chinese "masterpiece" is... lost juice 1,5 times faster after 3 months of use.

    Damn, having written this I kind of understand that I dislike all this electronic issues! When I was choosing MP3 player 2 years ago I picked iAudio G3 because.. it had great sound and... AA battery ;)

    Anyways good luck with yours!

    Cheers!
  16. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    i might be able to get another Q to try but here's some more info...

    - when i charge via wall outlet/car charger the charge "holds" longer.
    - charged/synced with the pc this morning for about 30 minutes.. shortly after that the battery drops to 75%, with minimal use.
    - when i do connect to pc, AS says connected and the charging icon shows up on the Q
    - trying a different cable now and by-passing the cradle.

    "obtained" a brand spanking new battery that i probably will try tomorrow... even though i don't think it's the battery.
  17. jeremylobaugh

    jeremylobaugh New Member

    Joined:
    May 19, 2007
    Messages:
    166
    Likes Received:
    0
    I too have been experiencing issues with the battery life of my Q. It had been great for the past year, and one day it was like i flipped a switch in the phone and it started to go bad @ an exponential rate. I proceeded to put my extended battery on(ugh!), hoping that the slim battery was just on it's way out. Well, that was not the case, the ext. died just as fast. So, I dismantled my Q and cleaned about a pound of dust and pocket lint out of it, which seem to have entered the phone through the scroll-wheel opening in the case. I then used compressed air and a little alcohol to clean the rest of the guts. I have the slim battery on charge right now, and am getting ready to re-activate the Q and test my theory with fingers crossed.
  18. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    new battery is charging in the cradle..

    using the newer of the 2 other batteries, after a nightly charge it was 100% (took it off the charger at 6:30am) .. made a few short calls, couple of sms, it's 15 after 1, battery still 100%.. main difference i have not synced it with my laptop yet.
  19. Danny Chan

    Danny Chan New Member

    Joined:
    Mar 10, 2007
    Messages:
    12
    Likes Received:
    0
    Ouch there goes warranty. Did it do anything for you?
  20. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    update: using a brand spanking battery... but the issue seems to still be there, when connected to my pc the charging icon comes on, i sync with no issue... yet it seems like 1) when i take it off the charger the battery meter still shows the same amount of juice or 2) it is up by 25% but it loses that very quick after taking it off the charger...

    potQ.

Share This Page