Don't forget

Discussion in 'Windows Phone Software' started by mariselaporras, Nov 6, 2007.

  1. mariselaporras

    mariselaporras New Member

    Joined:
    Oct 10, 2007
    Messages:
    86
    Likes Received:
    0
    Select problem

    That's what I have in my screen the name of the file, same like yours. The problem is that after I pressed select nothing happen! I even went to the file manager and check the file and the sound works good. I also check the 4 documents that the program has and I found another wav. file there with a car horn sound. I guess this one is provided by the company but it can't be applied as a sound either. I don't know what else to try, but definitely there is something wrong and I just can't figure that out. I also turned the phone off.:angry: It's driving me crazy and I really need this to work. Everybody complaints that I don't return their messages and it is because I can check every five minutes the freaking screen. This is really annoying.:frown:
  2. thomasshawn

    thomasshawn New Member

    Joined:
    Sep 19, 2007
    Messages:
    124
    Likes Received:
    0
    ok. i may have found the problem. i removed the sound file. then oi reselected it and there is one step different in this version. once you get to he point of hitting the LEFT soft key to select. FIRST hit the up button on your keypad, now the file is selcted NOW HIT SELECT.

    that is diferent, i guess when i upgraded it kept my old settings. so i didn't have to mess with the up key to select. but i was able to replicate your issue by starting over.

    try that and see if it helps

    shawn
  3. mariselaporras

    mariselaporras New Member

    Joined:
    Oct 10, 2007
    Messages:
    86
    Likes Received:
    0
    Alert?

    Yeah! But, I just called myself to test the alert and is not making any sound. I did "apply and exit" and the alert is set for every 5 minutes, but is not working. Do I need to turn off the phone? All my settings look like yours. I'm almost there. Can you give me a little more help. Thanks!:angry:
  4. thomasshawn

    thomasshawn New Member

    Joined:
    Sep 19, 2007
    Messages:
    124
    Likes Received:
    0
    make sure you have the call alerts checked. i have all of them checked. then if it is working after you save and exit it should show a green exclaimation point in the top right of all screen but the home screen. (assuming you checked 'show stats icon') try a txt message too.

    maybe something else conflicting with it? dunno mine worked prob 20 secs after i downloaded it so i've never had to troubleshoot it.
  5. mariselaporras

    mariselaporras New Member

    Joined:
    Oct 10, 2007
    Messages:
    86
    Likes Received:
    0
    Alert sound

    Yep! I have the green icon in the start menu screen, but not in the home screen. I rechecked all the alerts and the sounds. I even reduced the frequency to 0.5 minutes and still no sound. I haven't try the text message yet. :angry:
    I'm almost there.
    I want this sooo bad, HELP!
  6. mariselaporras

    mariselaporras New Member

    Joined:
    Oct 10, 2007
    Messages:
    86
    Likes Received:
    0
    Unread message alert

    Do you have this on or off. Go to settings/more/more/unread message alert. I used to have it on and I just turned it off to see if this is the problem. I guessed is not because I don't have any alerts(@#$).:angry:
  7. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    Did you triple check your .wav by running the "test" function in DontForget? If not, try that...then call your phone from another phone, and dont touch your Q. Meaning, dont check to see what # called you etc.. Sorry to sound so simple, sometimes little things like that can be overlooked! It's caught me plenty!

    I just downloaded the new version (2.50) and it does still work great, like the older versions.
  8. mariselaporras

    mariselaporras New Member

    Joined:
    Oct 10, 2007
    Messages:
    86
    Likes Received:
    0
    triple check

    yeap! done that. I tested the sound and I called myself. The envelope is on my home screen, but NO SOUND. I did not touch the Q. Other ideas?:angry:
  9. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    Okey Dokey...just for fun (this is how mine looks/works):

    Checkmark ALL >> SMS through Voicemail
    Sound to play >> you see .wav
    Manual Sound >> UN checked
    Repeat interval >> 5 min
    Limit repetiton >> UN checked
    Show notification window >> CHECKED
    Vibration stuff >> CHECKED
    Enable LED >> UN checked
    Deactivate in Flight mode >> UN checked
    Deactivate in following time >> UN checked
    Show icon state >> CHECKED
    Slow down LED >> UN checked
    Auto Reboot >> Un checked
    Use following SIM >> UN checked

    >>Apply and Exit again
    >>select YES
    >>call Q let it ring, leave voicemail if you have it
    >>dont touch Q (dont even look at it, no peaking)
    >>chill...wander around for 4 min and 59 seconds


    note: pleeaaase work!
  10. mariselaporras

    mariselaporras New Member

    Joined:
    Oct 10, 2007
    Messages:
    86
    Likes Received:
    0
    It WORKS!

    Ha!Ha! very funny. Ok. I'm history for today!. You guys rocks. Treefrog and Shawn a big THANK YOU. Shawn thanks for you support all day today.
    You guys are priceless! I hope one day I'll be as smarts as you guys.
    OH! yaeah... already alerted twice.:2cool:


    I have more questions regarding other programs, but I'll tried another day.
  11. mariselaporras

    mariselaporras New Member

    Joined:
    Oct 10, 2007
    Messages:
    86
    Likes Received:
    0
    You are the best!

    I don't know what it was, but it works after treefrog helped. I loved the "oops sound." Thanks for your helped ALL DAY TODAY!:2cool:
  12. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    Yeahhhhh! Glad you got it!! It was definatley a tag-team effort. Thanks thomasshawn!

    Having patience is always key...we ALL proved that!!
    Have a good one!
    :smile:
  13. thomasshawn

    thomasshawn New Member

    Joined:
    Sep 19, 2007
    Messages:
    124
    Likes Received:
    0
    always glad to help. that's what makes this place so nice. hope you enjoy as much as I do.
  14. blkitr

    blkitr New Member

    Joined:
    Aug 5, 2007
    Messages:
    38
    Likes Received:
    0
    does anyone know if this works on the q 9h cause i tried and all it will do is vibrate constantly until i deactivae the program. Even if i check the message it will just continue to vibrate with no sound! any ideas?
  15. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    That I couldn't tell ya..you could try the developer here though.
  16. blkitr

    blkitr New Member

    Joined:
    Aug 5, 2007
    Messages:
    38
    Likes Received:
    0
    thanks !! I try that...
  17. blkitr

    blkitr New Member

    Joined:
    Aug 5, 2007
    Messages:
    38
    Likes Received:
    0
    Simple fix I needed to uncheck the box labeled "enable LED Alert" and bigo works like a champ... great app!! thanks
  18. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    cool, I was thinking that might of been mariselaporras prob
  19. KestrylR

    KestrylR New Member

    Joined:
    Feb 22, 2008
    Messages:
    66
    Likes Received:
    0
    So, I guess in this case "LED" must stand for "Long Extended Duration"!
  20. I just put 2.5 back on my phone today.
    Should I have any problems with it expiring, etc?
    Its the cab file from back in Dec :)

Share This Page