Dialing a number, does not auto add the area code

Discussion in 'HTC Snap | Ozone' started by dionhall85, Dec 3, 2009.

  1. dionhall85

    dionhall85 New Member

    Joined:
    Dec 1, 2009
    Messages:
    4
    Likes Received:
    0
    Dialing a number, does not auto add the area code

    I have searched and searched trying to find a fix! (Sorry if this has already been asked, i could not find what i was looking for)

    On my HTC Ozone when dialing a number i have to enter the area code for the contact to show up on the screen.

    On my old WM phone if i dialed XXX-XXXX it would auto change the number XXX-XXX-XXXX when it dialed.

    for some reason the ozone does not add the area code. I have checked the default area code and it is set to 405 (which is Oklahoma) and still does not work!

    Any help would be great!!!!!
  2. bberryhill0

    bberryhill0 Active Member

    Joined:
    Feb 14, 2009
    Messages:
    2,215
    Likes Received:
    1
    I don't see a default area code in settings on my Q9c. There is an area code entry in Settings>Phone>Call Options but it doesn't seem to do anything. What version of WM were you running before?
  3. dionhall85

    dionhall85 New Member

    Joined:
    Dec 1, 2009
    Messages:
    4
    Likes Received:
    0
    I believe it was 6.0 or 5.0

Share This Page