Device Lock

Discussion in 'Motorola Q' started by dougm262, Jun 24, 2006.

  1. dougm262

    dougm262 New Member

    Joined:
    Jun 24, 2006
    Messages:
    6
    Likes Received:
    0
    Device Lock

    Setting the device lock isn't working for me. Anyone else have a problem with this? When I go set the password, the phone doesn't accept anything I press.....you just hear a sound with nothing showing up in the blank area where the password goes. Any suggestions?

    Thanks,
    Doug
  2. vzwchick

    vzwchick New Member

    Joined:
    Jun 12, 2006
    Messages:
    146
    Likes Received:
    0
    have you tried to just Lock the Keys?? Press the ((HOME)) key then the ((SPACEBAR))
  3. dougm262

    dougm262 New Member

    Joined:
    Jun 24, 2006
    Messages:
    6
    Likes Received:
    0
    Yea....the manual keypad lock works fine. The device lock works so that it automatically locks up after it's idle for a set amount of time. It's a nice feature I had on my old phone because if you set the automatic locking to say 60 seconds, you don't have to keep pressing the keys to lock it when you're done. It will just automatically lock after the 60 seconds.
  4. vzwchick

    vzwchick New Member

    Joined:
    Jun 12, 2006
    Messages:
    146
    Likes Received:
    0
    oh ok..
    Just tried it....

    Go Back to Security // Enable Phone Lock
    In the PW field its only allowing #'s
    So Press the Shift key then the #'s that you want for your PW & it will work
  5. dougm262

    dougm262 New Member

    Joined:
    Jun 24, 2006
    Messages:
    6
    Likes Received:
    0
    You're brilliant.....it works...thank you!
  6. vzwchick

    vzwchick New Member

    Joined:
    Jun 12, 2006
    Messages:
    146
    Likes Received:
    0
    Your Welcome... Glad to help :eek:)

Share This Page