"Car" Mode When Plugged Into Wall Charger

Discussion in 'Motorola Q' started by v8killah, Apr 13, 2008.

  1. v8killah

    v8killah New Member

    Joined:
    Apr 13, 2008
    Messages:
    10
    Likes Received:
    0
    "Car" Mode When Plugged Into Wall Charger

    Hi, everyone. This is my first post!

    I typically have my "Profile" set to "Outdoor," as this is the one that I have the loudest volume set. However, when I plug my Q into my wall charger, it defaults to "Car" mode. I checked the settings on this profile and the volume is up all of the way. However, I cannot hear the phone ring when I am receiving a call or if a text message is received. Also, even if the profile is changed back to "Outdoor," while the Q is plugged in, I still cannot hear anything. Any ideas?

    Thanks.
  2. firecracker37

    firecracker37 New Member

    Joined:
    Sep 20, 2007
    Messages:
    711
    Likes Received:
    0
    I have heard of this hapening to phones that have recieved water damage. Take out your battery and see if the dots on the phone and the battery are still white.

    If they are red, then the phone has come into contact with water, and their is probably some gunk on the connectors in the charing port.

    Their are ways to clean this out; however, I am not sure what the best method would be with a Q.

    If both dots are still white, then their is probably some other issue we will have to track down.
  3. v8killah

    v8killah New Member

    Joined:
    Apr 13, 2008
    Messages:
    10
    Likes Received:
    0
    Thanks for the reply. No dots and it's never been in water. I also bought a new battery to see if that helped, but it didn't. Is there possibly a setting somewhere, in which I can disable this? Any other ideas?

    Thanks!
  4. bobby-n

    bobby-n New Member

    Joined:
    Oct 12, 2007
    Messages:
    3,991
    Likes Received:
    0
    hmmm. if you never intend to use the car profile then u can just delete it theres a easy fix
  5. v8killah

    v8killah New Member

    Joined:
    Apr 13, 2008
    Messages:
    10
    Likes Received:
    0
    Thanks, that's a good idea, but no one else seems to be having the problem and their car profile exists. There has to be a setting somewhere that someone is aware of to disable it. Also, you'd think even if it's in car mode, it would still ring audibly. I can see my phone receiving the call, but there is no ringer.

Share This Page