Can't Send E-mail

Discussion in 'Motorola Q' started by Geronimo52, Dec 25, 2007.

  1. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    Can't send e-mails

    This is EXACTLY what is happening to me!!!:angry:
  2. lexicon

    lexicon New Member

    Joined:
    Dec 25, 2007
    Messages:
    612
    Likes Received:
    0
    Sherri,

    here's my last ditch effort: see if you can send emails via another email account that you've set up on the Q. if that account sends emails fine then I'm almost certain it's not the phone and it's the settings. once we've narrowed it down to a settings issue we might be able to make some more strides. I know in the US the carriers do some pretty strange limiting stuff to the phones\services - so it could ne something esoteric. anyway what I would do is set up a quick gmail account and enable pop in the settings and then enter the account on the Q. I remember someone writing a full guide to doing a gmail account on the Q somewhere so you should be covered. if that still doesn't work then I guess you're getting a new phone...
  3. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    Sending e-mail...

    Well, I did what Lexicon suggested. I set up a gmail account that I have had, but very rarely use. I followed all of the instructions posted in this site to set up the account to the Q. I changed the settings on the g mail account on the computer. The only problem I have is that when I try to send a message, it goes straight to my outbox. It stays there until I hit "send/receive". Then it goes through. I guess this means that I CAN send e-mail. Can anyone help me configure the correct settings for the account I want to use? Any help would be appreciated. I did receive a "new" phone today, but I don't want to set it up if the problem is not with my phone! Any thoughts?? I desperately want to send pictures from the holidays (without having to put my memory card in the computer and sending it from there!)For me, one of my favorite features of this phone was taking pictures and sending them immediately!
  4. lexicon

    lexicon New Member

    Joined:
    Dec 25, 2007
    Messages:
    612
    Likes Received:
    0
    good to hear something is working. emails don't send themselves unless you have an exchange account or windows live for window mobile installed. those are the only two accounts that I know of that support the "send outgoing mail immediately" feature. on your account that isn't working have you tried hitting send/receive? all I can suggest now is double checking the servers/settings. the phone can't arbitarily decide not to send to just one account. also some servers don't allow you to send mails from another server - for example your main account may not allow mails from the verizon server. I would delete the account - reboot phone - then enter the settings you got from your mail server. if that still doesn't work repeat the same but with the verizon settings.
  5. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    sending e-mail messages

    Thanks for all of your help. I just got off the phone with Cablevision (my e-mail provider). My settings for the incoming server are correct. I tried using the same settings for the outgoing mail. Still nothing. Then I tried the verizon settings again. Nothing. I took battery out of phone, restarted it, deleted e-mail account, re-installed it, still nothing is being sent. It just sits in the "outbox". I am going to set up the new phone now, even though I don't want a refurbished phone.
  6. cheri

    cheri Active Member

    Joined:
    Jul 25, 2007
    Messages:
    11,615
    Likes Received:
    2
    I didnt go through all the thread but i doubt its the phone Ive had that issue with gmail in the past but got the correct settings for the pop and smtp and I havent had issues since.

    for user name ---- recent:youremail@gmail.com

    pop.gmail.com:995

    smtp.gmail.com:465

    dont forget to check outgoing server requires identification
  7. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    can't send e-mail...

    Thanks, but I don't want to use the gmail account. I am trying to use the optimumonline account. The gmail account works, but when I hit "reply", and then hit "send", the message just sits in my outbox. I have to then open it, and from the menu screen, go to options and hit "send/receive" before it will send. At least I know that it CAN send. All my settings are correct. I just tried the "new" phone that verizon sent. Believe it or not, I am having the same problem (DUH! I didn't think it was the phone in the first place...)Now I have to wait 48 business hours for someone from "above" their tech support to help me. I will return the phone they sent me and go back to my original one, since I bought mine new 6 months ago. I don't want a refurbished phone.:angry: If anyone uses Optimum Online, and has different settings, PLEASE LET ME KNOW!! This is driving me crazy!!!!
  8. lexicon

    lexicon New Member

    Joined:
    Dec 25, 2007
    Messages:
    612
    Likes Received:
    0
    sheri,

    I know how fustrating this all must be for you. I believe that the outgoing server settings are the culprit. your account probably uses two separate/different servers/settings for incoming/outgoing mails. as I mentioned before all mail accounts except for MS Exchange and Windows Live for Windows Mobile require a manual send/receive for mail to leave the Outbox. so just to be clear and ensure that there isn't a fundamental misunderstanding you: WILL NEED TO MANUALLY SELECT SEND/RECEIVE IN ORDER FOR MAILS TO LEAVE THE OUTBOX. is it possible that your inability to "send" mails is merely a result of you not hitting send/receive the account?
  9. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    snd/receive

    Nope. Even when I do hit "send/receive" from this account, it does nothing. I never had this problem before. I would just take a picture, or hit "reply" on an e-mail and then hit "send" from the left soft key. I have tried outting in different server/settings for incoming/outgoing mail, but I am still having problems! I am ready to give up on this phone, and go back to carrying my phonebook and calendar in my bag (you remember those day planner books?) I never sat up until 3 in the morning trying to fix that!
  10. Geronimo52

    Geronimo52 New Member

    Joined:
    Sep 29, 2007
    Messages:
    40
    Likes Received:
    0
    Success!

    I finally can send e-mail. I spent a lot of time with Sprint Tech Support and finally discovered that the problem was the settings for Incoming Server and Outgoing Server. The interesting thing is that when I first got my Q I tried checking Automatic Setup on the first E-mail Setup screen and it didn't work. The e-mail address I was trying to access is my home account through Comcast Cable Internet. The server information I used was:

    Incoming Server: mail.comcast.net
    Outgoing Server: smtp.comcast.net

    This worked for a few months and then I lost the ability to send e-mails.

    After trying several alternatives with Sprint Tech Support I learned that the solution was to check Automatic Setup as well as Require SSL connection and Outgoing server requires authentication. I now have the above-listed incoming and outgoing server values, each of which is followed by a colon and a three digit number :)995 and :465 respectively). And I can send and receive e-mail!!!:smile:

    Thanks to those who tried to help me and others with similar problems.
  11. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    Still not sending from the optimum online account!

    Well, I STILL can't send any e-mail through this account. It works fine with my "outlook" account, and I am receiving all e-mail to this account. Again, according to Cablevision, outgoing server is: mail.optonline.net, and the incoming server is the same. I tried those, as well as the smtp.vzwmail.net. Neither will "send", even after I manually go to the "menu" "send/receive". Mail is put in the outgoing box, and then I get an error message to check and see if I have service (which I do), and then the mail is put in my "drafts" folder. When I take a picture and want to send it, I hit "send", and a screen comes up to choose which account. If I choose the Outlook account, and hit "send", it will send immediately, with no problems. It will also send if I choose the MMS account. I remember reading somewhere that Verizon may have different settings to send. I can't seem to find them. If anyone has any suggestions, I would appreciate it greatly!
  12. Geronimo52

    Geronimo52 New Member

    Joined:
    Sep 29, 2007
    Messages:
    40
    Likes Received:
    0
    One thing I left out was that the Tech Support person had me turn off the phone, remove the battery, wait about one minute, replace it and start up again. I then deleted my e-mail accounts and set them up again (using the AUTOMATIC SETUP). It's worth a try.
  13. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    Can't send e-mail...

    I did that a few minutes ago. Everything went well. Q downloaded all settings, and then all the e-mail (I chose to download only todays mail). I was able to open the e mail with no problem. When I try to send a new one, though, this is where the problem is. Phone goes to sending/receiving screen, then I get a message: "The following errors occurred while sending & receiving mail: An error occurred while downloading messages. Verify that you have network coverage and that your account information is correct and then try again". I have tried many times, and I am getting crazy! I then tried the outgoing server: smtp.vzwmail.net and still nothing! The Outlook account works fine, so I know I have network coverage, right?
  14. lexicon

    lexicon New Member

    Joined:
    Dec 25, 2007
    Messages:
    612
    Likes Received:
    0
    you're gonna want to take a look at those ports again to make sure you don't need to specify which ones for outgoing and incoming.
  15. michaeloliverio

    michaeloliverio New Member

    Joined:
    Jan 11, 2008
    Messages:
    2
    Likes Received:
    0
    may be an optimum problem!

    Hi all,
    the wonders of the world wide web.
    we bought a t-mobile dash and had a problem sending e-mail, so that went back.
    went to verizon and bought a q.
    still can't send e-mail. I am almost sure it may be an optimum online problem.
    sorry to the other poster who got a refurb!
    I still working on it and learning more every day.
    mike
  16. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    I did that. I specified the incoming server as: mail.optonline.net and the outgoing server as the same. when that didn't work, I changed the outgoing server to: smtp.vzwmail.net. The account I'm trying to set up receives mostly "junk" mail or mail that is meant to be read only, and not responded to. The outlook account, which does work, is my personal e mail. I can respond to these, as well as send new mail. My office e mail is something I don't need on the phone. I'm stumped. If anyone has any idea why I can't send from this account, plese let me know.
  17. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    Optimum Online e mails (WITH VERIZON WIRELESS)

    It isn't Optimum Online! I just got off the phone with a Verizon Tech (who actually knew what she was doing!!!!!) and I CAN SEND E-MAILS!!!!! Here are the steps she told me to do. This will work only if you use VERIZON WIRELESS, and have an account with them. If you use Verizon Wireless, you can go to their webpage, and sign up. First, I deleted the optimum online account, and went to re-install it. I followed all of the prompts for automatic set-up. The INCOMING SERVER is: mail.optonline.net.
    OUTGOING SERVER is: smtp.vzwmail.net
    Check OUTGOING SERVER REQUIRES AUTHENTICATION
    SCROLL DOWN
    CLICK ON OUTGOING SERVER SETTINGS
    (This is where the techs help came in....no one told me correct information on this, except for her!)
    CHECK the box that says "Use a different name for outgoing server"
    USER NAME IS YOUR 10 DIGIT MOBILE NUMBER@vzwmail.net
    (Ex: 5558765432@vzwmail.net)
    PASSWORD: This is the password you used to log onto "MY ACCOUNT" at the Verizon website. (To check on your bills, data usage, etc...)
    CHECK THE BOX TO SAVE PASSWORD
    Click on DONE
    Click on NEXT
    Set up next screen how you want (I was told that the more often I check for e-mails, the less battery life I will have, so I checked "every hour").
    Click finish.

    I then went to send an e-mail. I sent one to another account I have. When I hit the "send" button, the message goes to my "outgoing" box. Then, I go to the outgoing box, click that e-mail, click "menu" and click "send/receive"

    IT WORKS!!!Let me know if this works for you. I have now spent way too much time working on this!

Share This Page