"cannot start tmail"

Discussion in 'Motorola Q' started by washmaster, Jun 8, 2008.

  1. washmaster

    washmaster New Member

    Joined:
    Jun 8, 2008
    Messages:
    16
    Likes Received:
    0
    "cannot start tmail"

    All mail functions seemed to have crashed. getting the alert: "cannot start 'tmail'. A critical component is either missing or failing due to low memory".

    Low memory doesn't seem to be the issue. There was a txt message that wouldn't go out after repeated attempts to send it. I powered down, and now all types of mail don't work, SMS, TXT, email, inluding Verizon wireless sync. Texts are apparently still coming in, but there is no audible alert and they can't be accessed. I cannot do a hard reset as I need all my past texts, as they relate to potential litigation. Need help urgently, and am willing to pay for it.
  2. washmaster

    washmaster New Member

    Joined:
    Jun 8, 2008
    Messages:
    16
    Likes Received:
    0
    also....


    Also, some other functions seem to now be compromised. I'm unable to sync to PC or otherwise navigate that way.
  3. washmaster

    washmaster New Member

    Joined:
    Jun 8, 2008
    Messages:
    16
    Likes Received:
    0
    add'l items affected

    also getting "cannot start 'xxxx'. A critical component is either missing or failing due to low memory."


    Where xxx is whatever application I'm trying to start - including memory manager. When I could get it to work, there was over 1 mb free memory.
  4. PacoJr67

    PacoJr67 Active Member

    Joined:
    Mar 6, 2007
    Messages:
    13,359
    Likes Received:
    0
    most of the ways that I know of to back up the text messages either involve syncing (Jeyo Companion, or inbox extender), or involve running an application (dashwire)
    are you able to open the file manager?
  5. washmaster

    washmaster New Member

    Joined:
    Jun 8, 2008
    Messages:
    16
    Likes Received:
    0
    I am to some extent -- phone locks up when I'm down to the messaging folder. I'm not trying to back anything up at this point - just need the txt/sms/outlook folder to open!
  6. PacoJr67

    PacoJr67 Active Member

    Joined:
    Mar 6, 2007
    Messages:
    13,359
    Likes Received:
    0
    how many messages were in the inbox?
  7. washmaster

    washmaster New Member

    Joined:
    Jun 8, 2008
    Messages:
    16
    Likes Received:
    0
    I would guestimate around 100 txts. I think the problem started when one txt was going out exactly as one was coming in. I've had that happen before. It give some alert like " message was unable to be sent". the message then lands in the drafts folder. you navigate there, and resend and no problem. It wouldn't resend, and so I powered down. Powering back up brought on this whole host of problems.
  8. PacoJr67

    PacoJr67 Active Member

    Joined:
    Mar 6, 2007
    Messages:
    13,359
    Likes Received:
    0
    I doubt that 100 texts would cause this (otherwise we wouldn't have threads for people trying to figure out how to delete 10000 texts...)
    you mentioned that you have 1mb of free memory, maybe try using the file manager to move some documents (if you have any, like music files and word documents and such) to a memory card. it's possible that there isn't enough free memory to open tmail
  9. washmaster

    washmaster New Member

    Joined:
    Jun 8, 2008
    Messages:
    16
    Likes Received:
    0

    Been there, tried that. Cleared everything out that I could. There's nothing really on the phone except for SMS and TXTs. Photos are all on card, no other types of docs are on the phone.
  10. washmaster

    washmaster New Member

    Joined:
    Jun 8, 2008
    Messages:
    16
    Likes Received:
    0
    memory clarificaton

    let me clarify:

    Device Storage: 49.52
    used 48.70
    free .82

    Card Storage .95GB
    used .29 GB
    free . 66 GB

    Ram Storage 52.05
    used 27.08
    free 24.97
  11. PacoJr67

    PacoJr67 Active Member

    Joined:
    Mar 6, 2007
    Messages:
    13,359
    Likes Received:
    0
    if it will let you open your internet explorer, try deleting the temporary internet files.
  12. washmaster

    washmaster New Member

    Joined:
    Jun 8, 2008
    Messages:
    16
    Likes Received:
    0
    got it!


    With help from MOTO tech support. Soft boot got me back up, then cleared the corruped outgoing msg.

    Thanks!
  13. PacoJr67

    PacoJr67 Active Member

    Joined:
    Mar 6, 2007
    Messages:
    13,359
    Likes Received:
    0
    awesome, glad you got it working!

Share This Page