Camera problem, should be easy fix??

Discussion in 'Moto Q Hacks' started by iam99x, Jun 8, 2008.

  1. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    Camera problem, should be easy fix??

    Ok, so I was trying to remove the shutter sound using Mobile Registry Editor.

    I deleted them instead of changing the registry like an idiot.

    Now, when I try to open my camera, it doesn't do anything. So if I replace what I deleted, I should be fine.

    So, could someone email me everything located in this folder:

    \HKEY_LOCAL_MACHINE\System\Pictures\Camera\OEM\

    I need everything in th OEM folder.


    My phone is the Moto Q9h.

    Thanks!
  2. Guardian

    Guardian Active Member

    Joined:
    Apr 25, 2008
    Messages:
    1,592
    Likes Received:
    0

    Don't do it again.

    Attached Files:

  3. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    Ok, so I have the attachment on my computer. How do I get it on to my phone? It won't let me click and drag it into the Mobile Registry Editor program.
  4. Guardian

    Guardian Active Member

    Joined:
    Apr 25, 2008
    Messages:
    1,592
    Likes Received:
    0
    Well I don't know what registry editor you are using but just about all of them have an import feature and you can select the file and done. If not, then use one that does, I have attached my favorite one which you can run from your desktop while attached to the device. good luck.

    If you can't get any of that to work, then there is always the good old fashion way of putting them in there manually, good times.

    Attached Files:

  5. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    That's the one I have. I'm new to the registry editor. I can't figure out how to change the values on anything or add registries back. Help?
  6. Guardian

    Guardian Active Member

    Joined:
    Apr 25, 2008
    Messages:
    1,592
    Likes Received:
    0
    Ok, Plan B then, let's see if we can make this simpler.

    1. Extract and copy the attached regedit.exe file to your device along with the .reg file that I gave you earlier.

    2. On your device, find it and run it.

    3. Click on the "Menu" button
    4. Click on "Tools" or #7
    5. Click on "Import" or #2

    follow the directions to find the .reg file and you should be done. Good luck.

    Anyone else want to chime in with another solution? or assist?

    Attached Files:

  7. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    Thank you very much. I will try it when I get home tonight.
  8. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    This is what I'm looking at on my computer, I'm not seeing "Menu" or "Import" or anything like that.

    [​IMG]
  9. bamhm182

    bamhm182 New Member

    Joined:
    May 27, 2008
    Messages:
    178
    Likes Received:
    0
    Maybe you can do it this way. Download the attached file, than follow the instructions on there. View attachment 3223

    Attached Files:

  10. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    OMFG I love you. Thank you guys so much! It worked!

    WOOT!
  11. bamhm182

    bamhm182 New Member

    Joined:
    May 27, 2008
    Messages:
    178
    Likes Received:
    0
    Not sure if it was mine you're talking about, but if so, no problem, I was doing some edits after reading this thread, than just doing it that way occurred to me. I have no idea where the insert button is either.
  12. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    Well, your post was the one that worked. I've figured out how to use the program now also. But thanks everyone else who helped!
  13. bamhm182

    bamhm182 New Member

    Joined:
    May 27, 2008
    Messages:
    178
    Likes Received:
    0
    Sweet. :D

    Also, when I'm messing around in the registry, I always make a backup of the file, or example:

    If changing Sound from \Windows\sound.wav to \Windows\*none* I'll add .bak onto the original file, than right click and make a new string called Sound, than put in \windows\*none* in the Data area. If that makes any sense, that's how I do it, and it seems to work just fine.
  14. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    Ah I see, yes it makes sense. I did the speed hack, can't really tell a difference yet. I'm anxious to see what my battery life is going to do. (If I even did it correctly)
  15. bamhm182

    bamhm182 New Member

    Joined:
    May 27, 2008
    Messages:
    178
    Likes Received:
    0
    I've got about 60 demos and stuff in my games folder, it takes a couple seconds less to open the Games folder with the speed hack in.
  16. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    Awesomeness.
  17. Guardian

    Guardian Active Member

    Joined:
    Apr 25, 2008
    Messages:
    1,592
    Likes Received:
    0
    I spent all this time giving you information and providing you the full backup of that key as you requested and someone tells you to fix it manually and that fixes your problem? Why couldn't you do it manually when I gave you all the information. What a waste of time, glad you got it working.
  18. Guardian

    Guardian Active Member

    Joined:
    Apr 25, 2008
    Messages:
    1,592
    Likes Received:
    0
    The screenshot tells me you are doing it wrong. I told you to use the regedit inside the second zip file since you didn't want to do it manually, but hell that ended up being the helpful post anyway, the manual one.
  19. iam99x

    iam99x New Member

    Joined:
    May 11, 2008
    Messages:
    64
    Likes Received:
    0
    What you just posted was a waste of time. I've thanked you already. In case you missed it, thank you for your effort. I know I was doing it wrong. An alternative method worked. No need to get upset...:angry:
  20. Guardian

    Guardian Active Member

    Joined:
    Apr 25, 2008
    Messages:
    1,592
    Likes Received:
    0
    How is that? Explain to me how a full .reg backup of the key and instructions to import them was a waste of time? I don't need the thanks, I just need to know how someone can waste someone's effort like this and now this? I am not upset and if doing it manually worked for you, good then maybe you should have done it that way by opening up the reg file I gave you and manually created the keys when I told you that not being able to use the regeditor you can do it that way. Wow, this is low and pathetic to be like this after I was the ONLY ONE who even tried to help you, primary reason why people don't help anyone anymore. You should be ashamed of yourself.

Share This Page