Brand-new Q shuts down after a couple of minutes, must turn back on, and over and ove

Discussion in 'Motorola Q' started by justageek, Nov 22, 2006.

  1. justageek

    justageek New Member

    Joined:
    Nov 22, 2006
    Messages:
    2
    Likes Received:
    0
    Brand-new Q shuts down after a couple of minutes, must turn back on, and over and ove

    I received a new Motorola Q today from Verizon as a replacement for my previous one (which after several months of use shut off and simply would not power back on).

    The new unit has a similar but slightly different problem: after being on for a couple of minutes, it shuts off. (It will restart though, but then shut off after a copule of minutes.)

    Has anyone seen this problem? Is there any solution?

    Thanks!
  2. Tired.Monkey

    Tired.Monkey New Member

    Joined:
    Oct 25, 2006
    Messages:
    94
    Likes Received:
    0
    Never heard about that.

    Sorry to say that, but i guess youll need to change your Q one more time.
  3. mph88delorean

    mph88delorean New Member

    Joined:
    Nov 22, 2006
    Messages:
    4
    Likes Received:
    0
    mine does the same thing?!:angry:

    i have to drive a couple of hours to "get a new one"

    anyone fixed this problem? caused by a setting?
  4. MachB5

    MachB5 New Member

    Joined:
    Nov 21, 2006
    Messages:
    209
    Likes Received:
    0
    Is it powering down or just the screen going black? If it is the latter, you can change the timeout setting (in settings folder) to leave it on for longer periods of time or to never black out. If you already knew this I apologize.
  5. mph88delorean

    mph88delorean New Member

    Joined:
    Nov 22, 2006
    Messages:
    4
    Likes Received:
    0
    its not a timeout issue, i beleive the phone is actualy shutting down and cannot be turned back on untill i remove and reinsert the battery
  6. Motorman4Life

    Motorman4Life New Member

    Joined:
    Nov 29, 2006
    Messages:
    6
    Likes Received:
    0
    I had this happen when my battery was low. It goes into hibernate mode and shuts down. You have to remove and reinsert the battery to get it up again. The OEM battery is crap. I got the (fat) eztended one and it can make it through the day no problem. I am glad I got the cradle with the charger to charge the battery when removed, that seems to be the only way to get a 100% charge on my battery. When I plug into the OEM cord, it does not seem to charge at all some times, same when I plug the phone into the cradle. About 1/2 the time, it does not even "realize" it is plugged in!

    As a result, I have experienced this low power shut down issue many times. Get a good charge on the battery and see if that fixes it. Also, ensure the broadband mode, IR beam/receive and bluetooth are OFF when you are not using them. They suck a lot of power.
  7. barbe-Q

    barbe-Q New Member

    Joined:
    Dec 20, 2006
    Messages:
    14
    Likes Received:
    0
    ..

    my Q also suffering this problem, shutingdown itself., what the heck is happening?
  8. inf3st

    inf3st New Member

    Joined:
    Jul 31, 2006
    Messages:
    2,390
    Likes Received:
    0
    Try doing a master reset while it is booting back up. Hold the silver action key and hit enter. While it's booting up
  9. larsdennert

    larsdennert Active Member

    Joined:
    Aug 9, 2006
    Messages:
    2,849
    Likes Received:
    0
    Sheesh, at least warn them to back up the phone before they wipe it out... :tounge:
  10. travelbum67

    travelbum67 New Member

    Joined:
    Dec 22, 2006
    Messages:
    6
    Likes Received:
    0
    paper

    I had a similar problem that I solved by wedging some paper between the battery and the wall of the phone. The paper pushes the battery against the contact points and keeps it from losing contact and power. If that dont work I reckon its broke :)

  11. judebrown

    judebrown New Member

    Joined:
    Oct 15, 2006
    Messages:
    30
    Likes Received:
    0
    Q shuts down randomly

    Hey All,

    The Q is now notorious for the random shut down issue. To those who have functioning Q's congrats - your lucky. I had problems with mine since day one and am working with my provider to find a solution.

    My brother in law got his new black Q today and immediately had the same problems. I have had the problems with my OEM battery as well as aftermarket. The Q shuts down regardless of how how charged the battery is.

    Moto has to know this is going on. There are Q users all over the other known forums complaining of the same issue. Since no one at Moto is listening could you build in some feature allowing me to adjust the brightness on my screen so we can do something about the battery life?

    If the phoned worked it would be great! Just like if I had a million $$ I'd be a millionaire.

    Ridiculous.
  12. inf3st

    inf3st New Member

    Joined:
    Jul 31, 2006
    Messages:
    2,390
    Likes Received:
    0
    Considering it's continually rebooting I can't see how he has had time to put anything on there. Even still you are correct. My Bad.
  13. MachB5

    MachB5 New Member

    Joined:
    Nov 21, 2006
    Messages:
    209
    Likes Received:
    0
    I can say that I have not heard anyonethat I personally know withq Q have this power problem. I haven't read about many of these issues either. Maybe they're just targeting your family :)

    As for the backlight power saving program...get "Candlelight" from the free download section here on EQ. It works nicely and does end up conderving a lot of battery power.
  14. Marvelous Merv

    Marvelous Merv New Member

    Joined:
    Nov 29, 2006
    Messages:
    706
    Likes Received:
    0
    Hardware problems do happen, but they are pretty rare. I think that given the nature of web-based forums we see MORE than our share of people who have problem issues. That doesn't necessarily mean the "problems" are pervasive.

    I work in an organization with numerous Qs, Treos and a couple of other different PDA/Phones - probably thirty or forty in all. We might have a couple of hardware failures a year, and some of those are due to water impregnation (spring skiing, phone falling into a toilet being popular). Then there are the people who do something bad (drop phone into toilet) or drop their phones and tell us "I have no idea. It just stopped working."

    So, to avert a flame war I want to assure people who think they are having a hardware problem that they are, indeed having a hardware problem. You are - without a doubt - the one or two percent who are victims of a hardware failure. That being said, if you know someone who's Q is DOA, out of the box or - worse yet - on their third or fourth Q, Treo or other phone there is probably something they either don't understand about smartphones, or some kind of installation issue. These people need better training, not another phone...
  15. VTDr0p0ut

    VTDr0p0ut New Member

    Joined:
    Jul 10, 2006
    Messages:
    1,430
    Likes Received:
    0
    Well said. Now another quesiton: Does this "lock-up" occur within a few minutes of pressing the power button, and then leaving the phone alone? To be 100% honest, I had the same issue on my first phone and second phone. However, after MOL1 came out, it fixed it on my second phone, but VZW already had a new phone coming out to me (not even a refurb) so I said why not and sent them back my now working 2 week old phone. If you install MOL2 (have you yet?), you might see your issue go away.
  16. judebrown

    judebrown New Member

    Joined:
    Oct 15, 2006
    Messages:
    30
    Likes Received:
    0
    Hey All,

    Just so no one gets the wrong idea and I don't get banned for not being in love with the Q - I still think (when it works) it is the best phone on the market.

    With that said I get little prickly hairs on the back of my neck when folks intone that the random shut down issue isn't a major issue with this phone. The definition of a major issue in this instance is an issue that is more common than all others and is well documented.

    If you know how to use Google it isn't hard to find proof. I have avoided doing this for reasons of etiquette but head on over to qusers and see the number one issue there (random shutdown). Peruse the forums here, it is a well documented problem.

    Remember when all the tires on Ford Explorers started exploding? 99% of those Explorers never had a problem. That was a major issue because it was the most common problem in that model - well documented as well.

    I have been on the phone with Telus engineers (very friendly and helpful), been to the local Telus store (Market Mall, Calgary) and have had nothing but exceptional service. I have had all walk of experts attempt to fix my phone. People telling that I had changed my configuration too much, shouldn't mess with the homescreen, kill your programs more often (I never leave programs running), always keep the screen on (battery life?), get BOTH updates (done - mol1 and mol2), I could go on and on.

    I won't however (actually I already have - my bad) because I have accepted the phone is defective and I am okay with that - it happens.

    If I thought the Q sucked or all Q's had this problem I'd get a different phone. I'm sticking with the Q.

    The shut downs are completely random. After 4 months of random shut downs and trying various different things by myself and with sales reps and the engineer over the phone we all agreed the phone is pooched and Telus is sending me a new phone within 48 hours. I should also mention that my sales guy Ben (great guy who even waved the service fee) has a Q and is now on his second as well for the same problem.

    Will fill ya'll in when I get the new phone. Thanks for listening I feel better.
  17. judebrown

    judebrown New Member

    Joined:
    Oct 15, 2006
    Messages:
    30
    Likes Received:
    0
    Hey Merv,

    I'm sure you are well intentioned but if you want to avoid flame wars keep the passive aggressive insults to a minimum.

    Cheers,

    Jude
  18. trent_duke

    trent_duke New Member

    Joined:
    Dec 17, 2006
    Messages:
    514
    Likes Received:
    0
    No doubt these boards are filled with people having problems with their Q and trying to find a solution. But if you look at other boards, be it Treos, BBs or some other product...it is NO DIFFERENT.

    I have a co worker who after 4 months with her Q she went back to her regular flip phone...UGH kill me! She was having serious issues with her phone shutting down and not rebooting. For some people it could be the known bug of the backlight and timeout settings.

    I have had my Q for a full month now and have experienced 2 shut downs. Once while just sitting there and another time while being charged and listening to over an hour of my mp3s via SD.

    After a shut down I have gotten this...

    gwes.exe asking me then to put in a username, passwords and website if I had one.

    Any ideas with that is all about since the Verizon store/tech help on the phone had no clue?

    Loving my Q and patiently waiting for Yahoo Go 2.0 to arrive.

    Trent
  19. VTDr0p0ut

    VTDr0p0ut New Member

    Joined:
    Jul 10, 2006
    Messages:
    1,430
    Likes Received:
    0
    Is everyone w/ this issue running MOL2?
  20. judebrown

    judebrown New Member

    Joined:
    Oct 15, 2006
    Messages:
    30
    Likes Received:
    0
    Had the new Q for about 5 hours now and I have been loading video, surfing, calling. I am working this thing. My new phone came pre-loaded with all updates vs my last one that had none.

    I will now Jinx myself.

    So far this thing is perfect. My brother in law got his replacement as well today and not a problem as of yet.

    To answer the above we both had Mol2 and the shutdown issue.

    On an interesting note I was told my phone repair/replacement could take up to 10 weeks as there was a huge backorder of repairs (not a moto thing a labour shortage thing). Anyway when I was in the store the sales rep called moto to confirm that I had spoken to the engineer and they didn't even entertain looking at my phone. I had a shiny new one in less than 24 hours. Doesn't seem like anyone on the moto side was too surprised.

    On the other hand it could just be excellent service.

    Just happy it is working perfectly so far.

Share This Page