backlight wont turn off

Discussion in 'Moto Q 9c' started by coney718, Jul 9, 2008.

  1. coney718

    coney718 New Member

    Joined:
    Aug 1, 2007
    Messages:
    68
    Likes Received:
    0
    backlight wont turn off

    All of a sudden the backlight wont turn off on my Q9c. Since i had it I always had it set to go black after 30 seconds. I didnt change anything, and i rechecked the settings and its still set to turn off after 30 seconds but now it doesn't. My screen has been lit for about 2 hours straight right now. I did a soft reset and still the same thing. Any ideas? I know it must be killing my battery :frown:
  2. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0

    Did you try going into the power management settings to change it?
  3. dafoxs

    dafoxs New Member

    Joined:
    May 4, 2008
    Messages:
    13,994
    Likes Received:
    0
    Post said he did. Is the phone plugged in? Check both battery and AC settings.
  4. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    Also, try changing the setting to 10 seconds or something, and then try changing it back to the 30. I use phone alarm, and that is supposed to take over, but sometimes I have problems...This usually works for me. At least, it couldn't hurt to try!
  5. coney718

    coney718 New Member

    Joined:
    Aug 1, 2007
    Messages:
    68
    Likes Received:
    0
    I tried all those things you guys said and it didnt work but thru some experimenting i think I found out whats going on. When I take out the memory card thats when the light will not go off. and when I put it back in then everything is fine. I had removed the card to put into my Touch and thats when I first noticed it would not shut off. After doing that a few times i noticed that was the cause. Its a really weird bug but im glad i know whats causing it now.
  6. kogama

    kogama Active Member

    Joined:
    May 16, 2008
    Messages:
    2,594
    Likes Received:
    0
    Dont worry everyone has a strange Q and they always seem to have some weird thing going on
  7. hozay

    hozay New Member

    Joined:
    Jan 10, 2009
    Messages:
    4
    Likes Received:
    0
    I just wanted to add my experience and hope someone else with the same problem is able to use my solution.

    A couple days ago my phone's backlight would not shut off. Tried fiddling with the power management and even tried a master reset. I tried to think back what had changed recently on my phone. I had pulled the MicroSD card from my phone leaving the MiniSD adapter still in the phone. This is what caused my screen and keyboard to always stay lit. As soon as I either removed the adapter from the phone or inserted the MiniSD adapter with the MicroSD card into my phone the screen worked normally.

    Whats up with that?
  8. steinj1

    steinj1 Member

    Joined:
    Nov 20, 2008
    Messages:
    82
    Likes Received:
    0
    Really strange. I had the same problem with mine last night. I was charging while using a corded headset and the back light would not turn off. Luckily it was just a setting change for me.
  9. stormin07

    stormin07 New Member

    Joined:
    Feb 4, 2008
    Messages:
    72
    Likes Received:
    0
    Mine did the same thing. One heck of a night light. Took it back to the Sprint Store and they replaced it with a brand new one. I tried all settings under power management and did 3 hard resets. Nothing helped. The new Q9C gets EVDO and came loaded with WM6.1.
  10. Zinja

    Zinja New Member

    Joined:
    May 29, 2008
    Messages:
    328
    Likes Received:
    0
    Settings>More>Power Management>Smart Backlight - DISABLE

    I disabled the smart backlight which seemed to eliminate problems with my backlight staying on.

    Saves battery life in the long run for what I use the phone for.
    Hope this helps.
  11. birdman652001

    birdman652001 New Member

    Joined:
    Mar 25, 2009
    Messages:
    32
    Likes Received:
    0
    Yah when I got mine, it was dimming and getting brighter off and on... I was like this is not gonna happen. I read the manual, got it turned off.

    When i plug my Q9c into the truck charger, it stays lit all the time, when i plug it into the wall charger, it does turn off backlight. weird, but okay. hopefully you got it figured out now.
  12. Stoliguy

    Stoliguy New Member

    Joined:
    Jan 7, 2008
    Messages:
    38
    Likes Received:
    0
    if you have a memory card adapter in, but no memory card, this will lock the screen backlight on...

    put a card in or take the adapter out.
  13. northlandmatt

    northlandmatt New Member

    Joined:
    Apr 15, 2009
    Messages:
    2
    Likes Received:
    0
    same...

    I had the same problem, when my sd card was in the phone the back light would stay on when i removed it, everything worked fine... very strange lol
  14. bouch48

    bouch48 New Member

    Joined:
    Dec 20, 2008
    Messages:
    4
    Likes Received:
    0
    Mine also just started staying on ,removed Sd card all set. Seems the mem cards are dying.
  15. My-Q

    My-Q New Member

    Joined:
    Jan 23, 2007
    Messages:
    1,348
    Likes Received:
    0
    Mine backlight started staying on. It was still under warranty, so I called VZW and they send me another one.
  16. mphaley

    mphaley New Member

    Joined:
    May 9, 2009
    Messages:
    14
    Likes Received:
    0
    Tried all the power settings...The memory card fix did it for me. It wasn't seated properly in the slot. Wow, how annoying is that?
  17. kb8fan4ever

    kb8fan4ever New Member

    Joined:
    Nov 10, 2008
    Messages:
    8
    Likes Received:
    0
    same here...wtf
  18. abw1987

    abw1987 New Member

    Joined:
    Jan 11, 2009
    Messages:
    19
    Likes Received:
    0
    Thanks for the info. My screen stayed lit all night last night after I had removed the memory card to put it in my Surface. I must not have correctly inserted it back into the Q afterwards. I just removed and re-inserted it, and now the screen times out as usual.

    Nothing like bumping a 4-year-old thread, eh?

Share This Page