"As Items Arrive" w/ Exchange Server

Discussion in 'Motorola Q' started by Utah Q User, Feb 16, 2007.

  1. Utah Q User

    Utah Q User New Member

    Joined:
    Feb 4, 2007
    Messages:
    130
    Likes Received:
    0
    "As Items Arrive" w/ Exchange Server

    So my IT guy set up the exchange server to push my emails to me and I now have the option in schedule for "as items arrive". However, when I select that option, it asks me to "specify how to address your device to syncronize new items as they arrive". What the heck is this and what do I put in that box? It says to enter my "Device SMS Address".

    PLEASE HELP!!!
  2. troutseth

    troutseth Guest

    Ok, I am not going to get the technical jargon correct . . . you may have your server configuration set up incorrectly. I just got a new Q and started to set up my exchange server and got the same message before I realized I did it wrong. THE Q/ActiveSync must connect and verify the server before you can add the push option. I had mistyped a setting so it never verified the setup and the only option it gave me was SMS

    Make sure you have set up the server via ActiveSync on the computer under Tools--- Configure Server Source. Once it shows as an Exchange server and verifies server connection, you should be able to go into settings. Do not set it up as POP3 via your phone.

    Now if you have done this already, try deleting the server and setting it up again . . . maybe it needs to be reset since the Server just added the ability to push.
  3. scottjb

    scottjb New Member

    Joined:
    Aug 11, 2006
    Messages:
    1,862
    Likes Received:
    0
    Could it be that the server is using AUTD instead of Direct Push? AUTD needs your SMS address (I could be way off base, just a guess).
  4. Utah Q User

    Utah Q User New Member

    Joined:
    Feb 4, 2007
    Messages:
    130
    Likes Received:
    0
    it is using autd, what is my sms address? do i just put it in that menu in my phone or does my it guy need to do something else w/ the server? thanks guys
  5. troutseth

    troutseth Guest

    If you use your SMS (text message) each email will use your allottment of text messages. You should be able to push if your server is on SP2
  6. g-funkster

    g-funkster New Member

    Joined:
    Jan 26, 2007
    Messages:
    564
    Likes Received:
    0
    >what is my sms address?

    Verizon: YOURNUMBER@vtext.com
    Sprint: YOURNUMBER@messaging.sprintpcs.com (no dashes on either)

    I wish I had AUTD, uses up less battery life that way...at least give me the choice for it. Once both your server is SP2 and your device is MSFP it doesn't even give you the option.
  7. Utah Q User

    Utah Q User New Member

    Joined:
    Feb 4, 2007
    Messages:
    130
    Likes Received:
    0
    So I put my SMS address in and it is not pushing my emails to me, I have to manually sync to get them...is there something else that has to be done on the server for this to work??? or is it just on my phone?
  8. aggieguy1977

    aggieguy1977 New Member

    Joined:
    Nov 25, 2007
    Messages:
    2
    Likes Received:
    0
    Moto Q synching problems with Exchange server

    Quick question for everyone....my Moto Q (on Sprint) is working just fine with my work's Exchange server in terms of e-mails being pushed to me, but even though I have it set to "As Items Arrive," if I go into the Activesynch menu, it looks like it is still synching every hour or so. I thought that it wouldn't synch unless I had an e-mail hit the server, but it still looks like it is going out and checking.

    Any ideas?

Share This Page