Anyone know how to kill Shutter Sound when using camera?

Discussion in 'Moto Q 9h' started by ChantryChantry, Feb 20, 2008.

  1. ChantryChantry

    ChantryChantry New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    Anyone know how to kill Shutter Sound when using camera?

    i know it's for safety reasons and all, but i'd like to get rid of the shutter sound that plays when i take a photo. all the registry hacks i've tried dont work. if someone has a working one, that'd be be great.
  2. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    Hit the bricks kid..I mean the hacks sticky thread! :)
  3. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    oops..didn't see you've been there!
  4. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    the Q1 * none * hack doesn't work with some of the Q9's. May try using a different wav file
  5. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    how is a click for safety? If the woman hears it, she will be more than upset of an unauthorized booty pic and want to hurt me :-/


    j/k :)
  6. ChantryChantry

    ChantryChantry New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    when i go into the windows folder and locate the ShutterSound.wav file, i can't do anything with it. and i'd rather not replace it with some other sound.
  7. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    its built in, if you somehow manage to delete it, it will pop back up next reboot
  8. ChantryChantry

    ChantryChantry New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    awww that's ghey. no registry hacks?
  9. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    Yeah, the registry hack for the Q worked for my phone. It doesn't shutter anymore. Let me see if I can find it real quick.
  10. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    Ok, heres what I have:

    HKCU/ControlPanel/Sounds/ShutterSound

    Under sound, change it to "\windows\*none*

    Thats what I have, and there is no sound.
  11. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    Oh, but I just saw that mike said it doesn't always work with Q9's.

    Did you try this hack already ????
  12. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    the * none * I was referring to was in a different part of Q1 registry .....whatever was in the Q1 hack thread
  13. ChantryChantry

    ChantryChantry New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    <P>yeah, i already tried the *none* hack. there's still a shutter sound.</P>
  14. lbmmoh

    lbmmoh New Member

    Joined:
    Dec 27, 2007
    Messages:
    260
    Likes Received:
    0
    I cant remember exactly, but there is another area of the registry where you lower the sound volume, not change the value to *none* There were two areas I think I saw this, and changed the volume to "0" and it worked after a restart.
  15. mexiken

    mexiken New Member

    Joined:
    Jan 16, 2008
    Messages:
    2,725
    Likes Received:
    0
    Did you try the Q1 hack and the ones I gave you ???? Maybe one will work.
  16. ChantryChantry

    ChantryChantry New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    yep tried all the Q1 hacks. nothing.

    i'd like to see this change volume hack. links?
  17. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    should be on the first page of Q1 hack sticky, it does work with Q9's
  18. ChantryChantry

    ChantryChantry New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    i looked on the first page, but found nothing about changing shuttersound volume.

    i hate to be lazy, but a direct link to this would be awesome.
  19. ChantryChantry

    ChantryChantry New Member

    Joined:
    Feb 20, 2008
    Messages:
    22
    Likes Received:
    0
    ok, i figured it out.

    HKEY_LOCAL_MACHINE/System/Pictures/Camera/OEM/

    Change the value of ShutterSoundVolume to 0.
  20. lbmmoh

    lbmmoh New Member

    Joined:
    Dec 27, 2007
    Messages:
    260
    Likes Received:
    0
    Glad you found it, I knew it was there!

Share This Page