any way to disable the "notification" pop up messages?

Discussion in 'Samsung Saga' started by notoriousB, Sep 1, 2009.

  1. notoriousB

    notoriousB New Member

    Joined:
    Oct 17, 2007
    Messages:
    30
    Likes Received:
    0
    any way to disable the "notification" pop up messages?

    Hey WM crew,

    Is there any way to disable the "notification" messages on the left soft key of the Saga that occur for every single thing that comes into the phone?

    I don't need to be notified I have missed calls or new emails, I can see it right on the screen.

    I'd love to get rid of these messages forever. Thanks for any help! -B
  2. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    most can be removed under settings...personal..sounds and notifications..notifications..drop down to whatever you desire. saga 101....also in the book =)
  3. notoriousB

    notoriousB New Member

    Joined:
    Oct 17, 2007
    Messages:
    30
    Likes Received:
    0
    thanks for the reply but that is not correct.

    Under "new email" I have EVERYTHING unchecked and I still get the left soft key "notification" message telling me I have # new messages every time a new message comes in. Very annoying and I want it gone.

    saga 101 - no need to be condescending. I'm beyond that and stuck, which is why I'm asking for help.
  4. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    ahhh...that! Sorry haven't used the stock today screen but for an hour maybe so thought that setting fixed that as well! =)

Share This Page