Annoying quiet beeping

Discussion in 'Motorola Q' started by chirodoc, Jun 26, 2006.

  1. chirodoc

    chirodoc New Member

    Joined:
    Jun 25, 2006
    Messages:
    18
    Likes Received:
    0
    Annoying quiet beeping

    My new q every once in a while has a low tone beep...sounds like 3 quick tones....no messages at all....what can it be
    thanks
    MJS
  2. sbagdan

    sbagdan New Member

    Joined:
    Jun 17, 2006
    Messages:
    192
    Likes Received:
    0
    Any message on the screen?
  3. TAG1976

    TAG1976 New Member

    Joined:
    Jun 24, 2006
    Messages:
    1,338
    Likes Received:
    0
    Make sure that your low signal beep is turned off. Its beeps when the signal drops off
  4. chirodoc

    chirodoc New Member

    Joined:
    Jun 25, 2006
    Messages:
    18
    Likes Received:
    0
    no message at all.......just noise and nothing....thanks
  5. Superfly

    Superfly New Member

    Joined:
    Jun 26, 2006
    Messages:
    8
    Likes Received:
    0
    so where do you find this "low signal beep" option to turn off the beep?? I tried a quick search on the phone and the PDF owners manual, all to no avail.

    Thanks
  6. chirodoc

    chirodoc New Member

    Joined:
    Jun 25, 2006
    Messages:
    18
    Likes Received:
    0
    so I checked under sounds...dont see low signal beep ...where would I find this to change it? Thanks
  7. TAG1976

    TAG1976 New Member

    Joined:
    Jun 24, 2006
    Messages:
    1,338
    Likes Received:
    0
    Go into the Options folder (the folder with the gear on it) Go to phone settings > Alerts > Service tone, turn it off. "sorry about the "low signal beep" terminology I couldnt remember what it was called
  8. Superfly

    Superfly New Member

    Joined:
    Jun 26, 2006
    Messages:
    8
    Likes Received:
    0
    Well Tom, thanks I think. My settings were actually all "Off", but I still get that d*mn beep. Oh well, I'm sure I'lll find out what it is sometime when Motorola gets around to printing a manual with a bit more detail....

    Anyway, thanks again.

    :)
  9. TAG1976

    TAG1976 New Member

    Joined:
    Jun 24, 2006
    Messages:
    1,338
    Likes Received:
    0
    Just as a test, put your phone in silent mode. (theoretically, if that beep is supposed to be there, It should go away) If its still there, maybe its a glitch and is something tech support needs to resolve. Let us know what happens. Good Luck!
  10. mseanschmidt

    mseanschmidt New Member

    Joined:
    Jun 23, 2006
    Messages:
    18
    Likes Received:
    0
    I'm getting the same random noise??? Cannot find what you call the "Options Folder"? I have a folder under the Start menu with a gear on it, but there is not a sub-catergory called phone options??? Any advise?
  11. chris

    chris Administrator Staff Member

    Joined:
    Jun 1, 2006
    Messages:
    6,069
    Likes Received:
    37
    Follow these steps:
    • Press Start Menu
    • Select Settings
    • Choose Option G More
    • Choose Option G More (yes, again:happy: )
    • Choose C... Phone Settings
    • Choose B.. Alerts
    • From here you can modify the Service Tone, Minute Beep, Call Drop Tone and ERI alert ..whatever that isHuh?
    -Chris
  12. mseanschmidt

    mseanschmidt New Member

    Joined:
    Jun 23, 2006
    Messages:
    18
    Likes Received:
    0
    Hmmm... all tones are set to "none". Still getting a random chime with nothing showing onscreen when it happens. When I set the phone to "silent mode" I no longer hear the chime. Do you think this is a Verizon issue or a Motorola Q issue? Any help would be greatly appreciated!!!
  13. TAG1976

    TAG1976 New Member

    Joined:
    Jun 24, 2006
    Messages:
    1,338
    Likes Received:
    0
    Click on the folder with gear on it and when the (A. B, C, D, E) menu comes up hit E twice this will bring yuou to the 3rd menu screen, hit Phone settings, then alerts.
  14. TAG1976

    TAG1976 New Member

    Joined:
    Jun 24, 2006
    Messages:
    1,338
    Likes Received:
    0
    I would think that if silent mode resolved the issue, its just a feature or setting we all haven't figured out how to shut off yet
  15. chirodoc

    chirodoc New Member

    Joined:
    Jun 25, 2006
    Messages:
    18
    Likes Received:
    0
    dont see phone settings...alert....my folder with the gear is setting with choices of call options, sounds, profiles, home screen, more...dont see alert...checked all the Mores...so where am I missing it....thanks so much
    michael
  16. jerryjr

    jerryjr New Member

    Joined:
    Jun 16, 2006
    Messages:
    222
    Likes Received:
    0
    The phone settings is on the 3rd screen. You will need to press G G then C.
  17. chirodoc

    chirodoc New Member

    Joined:
    Jun 25, 2006
    Messages:
    18
    Likes Received:
    0
    thanks so much found it ..and will listen for the non- beep....you are the best....
  18. EdW

    EdW New Member

    Joined:
    Jun 16, 2006
    Messages:
    56
    Likes Received:
    0
    try this
    goto settings and scroll down twice to "G" this will get you to the last set of settings and then got "E" and turn it off if it is on.

    If you are getting messages to the phone and not reading them as you get them this will remind you they are there.

    Hope this helps......
  19. thebigh

    thebigh New Member

    Joined:
    Sep 12, 2006
    Messages:
    20
    Likes Received:
    0
    same thing on Telus Q

    Hi,

    I have a Q on Telus Mobility in Canada, and I am receiving the same random beep tones. Sometimes it is a 2-tone beep, and sometimes it is a 3-tone beep. I have all the alert tones set to none, but the random beeps continue. Can not seem to figure this one out and it is getting annoying.

    If anyone finds a fix, it would be appreciated.

    Thanks!

    Harold. Huh?
  20. dripple2002

    dripple2002 New Member

    Joined:
    Dec 21, 2006
    Messages:
    12
    Likes Received:
    0
    How to get to Phone Setting

    1) Go to start menu, choose setting; or go directly to the gear icon showing on top of the screen. The screen first shows A.Call Options, B.Sounds......
    2)Choose "G.more...", the screen will show A. Security, B.Remove Programs.....
    3)Choose "G.more..." again, the screen will display A.About, B Error Reporting...
    4)Choose "C.phone setting", from there you can see "B.Alerts"..

Share This Page