Alltel users

Discussion in 'Moto Q 9n' started by MOTO MANIAC, Mar 5, 2009.

  1. MOTO MANIAC

    MOTO MANIAC New Member

    Joined:
    Dec 24, 2008
    Messages:
    474
    Likes Received:
    0
    Alltel users

    curious,is there any alltel user with Q9N?
    I remember hearing 1 of you at least using on alltel. please post any useful info ,like how you got it activated and configured.
  2. phil3315

    phil3315 Member

    Joined:
    Jan 20, 2009
    Messages:
    174
    Likes Received:
    0
    Hey, I've had my Q9N on Alltel for over a month now. Still can't get the Data working though.

    To activate it on Alltel, I dialed *22800, then *22801 until I got an Alltel recording, did option 2 to download the Alltel PRL. It got interrupted the first time, so I had to do it again. Then I did the ##073887* 'send' entered the SPC of 000000, selected User Activation from the menu, and NAM 1, and typed in the MIN, IMSI_11_12, MDN, and CDMA SYS ID from my old alltel Q.

    Next, I called customer service, and told them I'd like to activate a Q9C (notice the C) that a friend of mine had given me. She asked for the ESN and I gave it to her. The system didn't recognize it, which is common for Alltel, so she asked me if it was an Alltel phone, and I lied and said yes. I told her I'd had this problem before with refurbished phones, even ones that the Alltel store had given me as replacements, which is true. She wasn't surprised, and went ahead and approved the ESN in the system. She told me to dial *228 and option 3, which I did. I did not have to dial *22801 this time, as I'd already loaded the Alltel PRL and set the basic settings of MIN, IMSI_11_12, MDN, and SYS ID. The activation was successfull, she had me do a *228 option to to update the PRL, which I did, even though it was already done. It worked as far as voice and text messages

    I did the folowing optional changes that I always do to a phone. I went back into the test mode and went to the Extended NAM settings, NAM 1, changed the Country Code to 311, and as this setting doesn't get changed in the *228 activation processes. Verizon phones have 310 for country code, but Alltel is supposed to have 311, probably only cause issues if you're roaming in Mexico or Canada. If you're going to be roaming in Mexico, it would be a good idea to change one of the extra emergency numbers (Emergency 2 *911 or Emergency 3 #911) to 211, the emergency number for Mexico. Any number in these 3 fields will cause the phone to go into emergency mode and use any carrier available to make the call, regardles or roaming agreements. You can still call 211 without this, but the phone won't realize you're making an emergency call, won't get priority, and may not send location information. I don't know if Mexico even supports the emergency GPS location feature, but I have to dial it, I want to phone to do everything it can for me.

    No word on if or when the Alltel network will begin accepting Verizon programming for Data. I know they are already integrating the networks, which is difficult, as Verizon's network supports load sharing, and Alltel's doesn't. I'm guessing they will begin to program new Alltel phones with Verizon settings at some point, and the data on our Napoleons will work.

    I'd love to have another Napoleon user on Alltel to help me research this data issue. Wifi is nice at home and friends houses, but it's hit or miss everywhere else. I'm under contract with Alltel until December, so I can't even switch to Verizon to get it working. I did have a friend of mine with a verizon smartphone activate my Napoleon on his account to verify the data on the phone worked, and it did.

Share This Page