Alltel Outgoing Mail server?

Discussion in 'Alltel' started by mjlynch24, Jun 9, 2009.

  1. mjlynch24

    mjlynch24 New Member

    Joined:
    Jan 21, 2009
    Messages:
    38
    Likes Received:
    0
    Alltel Outgoing Mail server?

    I have a Moto Q original with Alltel. I cannot get my phone to send ANY outgoing mail. I have set it up exactly as it is in Outlook 2007 outgoing mail, which is a different server than incoming mail. Incoming works fine (except Hotmail does not work at all and does not even show up as account when I try to edit it, but I don't care a whole lot about that).

    Anyway, it worked with my private ISP account before I had to do a hard (master) reset. But I don't remember what I did. I think I had outgoing mail set up with an Alltel server. Does this ring a bell with anyone?

    Thanks in advance for any help.
  2. jpicobra

    jpicobra New Member

    Joined:
    May 1, 2009
    Messages:
    2
    Likes Received:
    0
    Did you setup the outgoing server to require authentication and then setup the username and password for that account? Even if they are the same, I would try this.

    I have two accounts setup this way and both use the same outgoing mail server.
  3. mjlynch24

    mjlynch24 New Member

    Joined:
    Jan 21, 2009
    Messages:
    38
    Likes Received:
    0
    Yep did all that. Isn't there some kind of outgoing server called "mail.alltel.net" or something?
  4. mjlynch24

    mjlynch24 New Member

    Joined:
    Jan 21, 2009
    Messages:
    38
    Likes Received:
    0
    I figured it out. Woo Hoo! Had to use mail.alltel.net for one of my accounts, but the other one didn't need it. Don't know why but they both work.

Share This Page