Alerts while on the phone - HTC Ozone

Discussion in 'HTC Snap | Ozone' started by rviets00, Jul 25, 2009.

  1. rviets00

    rviets00 New Member

    Joined:
    Jul 25, 2009
    Messages:
    4
    Likes Received:
    0
    Alerts while on the phone - HTC Ozone

    I'm a newbie to this phone, and I can't figure out how to disable text message alerts while I am on the phone. If i'm in the middle of a conversation and I receive a text message, it starts playing the alert in my ear. Any ideas how to stop it?

    Thanks in advance
  2. rviets00

    rviets00 New Member

    Joined:
    Jul 25, 2009
    Messages:
    4
    Likes Received:
    0
    anyone? am I the only one having this issue?
  3. KennyG

    KennyG New Member

    Joined:
    Jul 27, 2009
    Messages:
    16
    Likes Received:
    0
    same thing happens to me

    Same thing happens on my phone, I think it's the default function of the phone. The only option I found was to disable text messaging notification, which I didn't want to do. So same problem, no solution.
  4. gr8mick1

    gr8mick1 New Member

    Joined:
    May 24, 2008
    Messages:
    88
    Likes Received:
    0
    Have you tried Start-- Settings-- Accessibility-- In Call Alert Volume
  5. Imamuzicfreak

    Imamuzicfreak New Member

    Joined:
    Aug 21, 2009
    Messages:
    2
    Likes Received:
    0
    help with HTC alert notificaton problem

    I think you will find this thread useful...

    http://www.htcwiki.com/thread/3201744/I can't turn off my alert messages while in a call...

    You MUST post to this site before the issue will be resolved. I spoke to customer service at HTC & they only read the feedback & posts at this site above. He informed me that if enough people complained only then will it become an issue & a software patch will be made to fix the problem... untill then... there is no problem.

Share This Page