ActiveSync issues - Not getting notified when emails come in

Discussion in 'Windows Phone 7' started by Adam Stracener, Aug 2, 2011.

  1. Adam Stracener

    Adam Stracener New Member

    Joined:
    Jul 29, 2011
    Messages:
    5
    Likes Received:
    0
    I select folders and i hit All Folders click on the ones I want to sync and they are now in the "Synced Folder List" when emails go there by Outlook rules ect.. i am not notified by tone. When i select to view folders i see a (1) or (2) by the folder. No notification unless it goes into INBOX. thoughts?
  2. ninjaap

    ninjaap Moderator

    Joined:
    Mar 23, 2008
    Messages:
    6,932
    Likes Received:
    22
    Which email account are you using?
  3. Adam Stracener

    Adam Stracener New Member

    Joined:
    Jul 29, 2011
    Messages:
    5
    Likes Received:
    0
    I have 3 setup
    1 - ActiveSync on company's Exchange 2010 server
    2 - GMail
    3 - 2nd GMail account

    The problem is on the ActiveSync side - If a email is sent by a rule to go to subfolder I do not get a notification that i have a new email but if i go look at the Folders i see a number that shows how many new emails i have.

    If i go to Outlook and set that said rule to "Client Only" not server side then i get the notification on my phone...
  4. Adam Stracener

    Adam Stracener New Member

    Joined:
    Jul 29, 2011
    Messages:
    5
    Likes Received:
    0
    Also I have those folders set to sync
  5. ninjaap

    ninjaap Moderator

    Joined:
    Mar 23, 2008
    Messages:
    6,932
    Likes Received:
    22
    I wish I could help you, but I don't use either. Hopefully, someone else will chime in.
  6. jaysonben

    jaysonben Member

    Joined:
    Jul 6, 2011
    Messages:
    42
    Likes Received:
    5
    The same notification rule is true if you are running a server side rule on Outlook. The client won't send a notification. I think that would be why WP7 doesn't notify either.

Share This Page